<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><title> AM 760 KFMB - Talk Radio Station - San Diego, CA - HOME</title>
<meta name="Description" content="AM 760 KFMB is San Diego, California's talk radio and breaking news leader. Featuring Armstrong and Getty, Mike Slater, Brett Winterble, and Mark Larson"><meta name="KEYWORDS" content="AM 760, KFMB, Talk Radio Station, Breaking News, San Diego, Armstrong and Getty,  Mike Slater,  Brett Winterble, and Mark Larson"><meta name="news_keywords" content="AM 760, KFMB, Talk Radio Station, Breaking News, San Diego, Armstrong and Getty,  Mike Slater,  Brett Winterble, and Mark Larson"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2008/10/01"><meta name="owner" content="KFMBAM"><meta name="wn-version" content="ContainerE-Category"><meta name="wn-build" content="news12-paywall-phase2.18"><meta name="wn-base" content="IIS09"><meta name="wnreadableurl" content="home"><meta property="og:title" content="HOME"><meta property="og:type" content="article"><meta property="og:url" content="http://www.760kfmb.com/"><meta property="og:description" content="AM 760 KFMB is San Diego, California's talk radio and breaking news leader. Featuring Armstrong and Getty, Mike Slater, Brett Winterble, and Mark Larson"><link rel="canonical" href="http://www.760kfmb.com/"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="HOME"><meta name="twitter:description" content="AM 760 KFMB is San Diego, California's talk radio and breaking news leader. Featuring Armstrong and Getty, Mike Slater, Brett Winterble, and Mark Larson"><!--Customized Page Includes - Meta--><meta name="google-site-verification" content="lqBmGNyCAmOJy_q-m3I_lQKSsNi1Cm4SC-NPrrIXCak">
<!--
                Page Include: META--><meta name="google-site-verification" content="Gajvbp1iTWwvBbBv2dL9YAbJ73bD_dLiobTYFMOsyu4" /><meta name="msvalidate.01" content="C6F43FAD4B6281D12456F146B2AD9742" /><meta property="fb:app_id" content="133333040064362" /><meta name="apple-mobile-web-app-title" content="AM 760"><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=news12-paywall-phase2.18_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://KFMBAM.images.worldnow.com/interface/css/container-e.css?ver=2017-06-14%2017%3A06%3A29_7.3.9.93">
<!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=news12-paywall-phase2.18"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=news12-paywall-phase2.18"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=news12-paywall-phase2.18"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu1609 UL
                    , #menu1609 .wnHorizontal { background-color: #1a6796; font-family: Arial; font-size: 10px; font-weight: 700; color: #ffffff; }
                #menu1609 A,
                    #menu1609 LI.wnOn .wnSublevel A,
                    #menu1609 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 10px; font-weight: 700; color: #ffffff; }
                #menu1609
                        .wnLevel1, #menu1609
                        .wnLevel1 LI { height: 20px; }
                            #menu1609 .wnHorizontal .wnDynamic .wnMenuTypeImage .wnSublevel LI { height: auto; }
                    #menu1609 UL LI.wnOn { background-color: #76a4c0; color: #ffffff; }
                    #menu1609 LI.wnOn A,
                        #menu1609 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1609 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #ffffff; }
                    #menu1609 .wnSublevel { background-color: #1a6796;  }
                #menu1609 .wnSublevel A { border : 1px #1a6796 solid; border-top: none; }
                        #menu1609 .wnSublevel .wnFirstNode { border-top : 1px #1a6796 solid; }
                        #menu1609 .wnHorizontal .wnDynamic .wnMenuTypeImage .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu1609 .wnSublevel LI.wnHasSublevel A { background: url('http://KFMBAM.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu1609 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu1609 .wnSublevel LI.wnOn { background-color: #76a4c0;  }
                    #menu1609 .wnLeft { background: url('http://KFMBAM.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 2px; }
                    #menu1609 LI.wnOn .wnLeft { background-image: url('http://KFMBAM.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu1609 .wnRight { background: url('http://KFMBAM.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 2px; }
                    #menu1609 LI.wnOn .wnRight { background-image: url('http://KFMBAM.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu1609 .wnRight .wnMiddle { background: url('http://KFMBAM.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu1609 LI.wnOn .wnMiddle { background-image: url('http://KFMBAM.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KFMBAM',
            affiliateId : '847',
            baseUrl : 'www.760kfmb.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '16',mdPartnerDomain : 'http://dub.760kfmb.com'},
            registrationId : '557056',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KFMBAM.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='news12-paywall-phase2.18';
wng_pageInfo.template='ContainerE-Category';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='C';
wng_pageInfo.ownerAffiliateName='KFMBAM';
wng_pageInfo.ownerAffiliateId=parseInt('847',10);
wng_pageInfo.containerId=parseInt('149752',10);
wng_pageInfo.containerType='C';
wng_pageInfo.containerClass='home';
wng_pageInfo.contentClassification='Homepage';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='HOME';
wng_pageInfo.pageTitle=' AM 760 KFMB - Talk Radio Station - San Diego, CA - HOME';
wng_pageInfo.pageTitleTag=' AM 760 KFMB - Talk Radio Station - San Diego, CA';
wng_pageInfo.pageTitleTagAs='Prefix';
wng_pageInfo.body._id='WNAffKFMBAM';
wng_pageInfo.body._class='wnContainerType-category wnLeftAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled at a PAGE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["17"]={id:"17",wnsz:"17",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'KFMBAM'},width:1,height:1,wncc:"Homepage",parent:"WNAd17",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_35 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KFMBAM'},width:728,height:90,wncc:"Homepage",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KFMBAM'},width:300,height:250,wncc:"Homepage",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_44 is disabled at a PAGE level.*/
/*Ad wnsz_45 is disabled at a PAGE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KFMBAM'},width:728,height:90,wncc:"Homepage",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KFMBAM'},width:300,height:250,wncc:"Homepage",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled at a PAGE level.*/
wng_pageInfo.ads["85"]={id:"85",wnsz:"85",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'KFMBAM'},width:850,height:30,wncc:"Homepage",parent:"WNAd85",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
</script>
<script type="text/javascript" src="http://KFMBAM.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-06-14%2017%3A06%3A29_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KFMBAM.config.js?ver=news12-paywall-phase2.18_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=news12-paywall-phase2.18_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script src="http://ftpcontent.worldnow.com/kfmbam/custom/js/global.js"></script><link href="http://ftpcontent.worldnow.com/kfmbam/custom/css/global.css" rel="stylesheet" media="screen" type="text/css" /><link rel="image_src" href="http://ftpcontent.worldnow.com/kfmbam/images/760-Default-FB-Logo.jpg" /><link rel="apple-touch-icon" sizes="57x57" href="http://ftpcontent.worldnow.com/kfmbam/images/ios_760_57.png" /><link rel="apple-touch-icon" sizes="72x72" href="http://ftpcontent.worldnow.com/kfmbam/images/ios_760_72.png" /><link rel="apple-touch-icon" sizes="114x114" href="http://ftpcontent.worldnow.com/kfmbam/images/ios_760_114.png" /><link rel="apple-touch-icon" sizes="144x144" href="http://ftpcontent.worldnow.com/kfmbam/images/ios_760_144.png" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffKFMBAM" class="wnContainerType-category wnLeftAlignment home"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-72' ,"dma":'28' ,"group":'Midwest'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd46" class="wnad wnad46">
<script>wnad_46.load();</script></div>
<!--END wnAdSize-->
<h1> AM 760 KFMB - Talk Radio Station - San Diego, CA - HOME</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google-logo.gif' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><div class="debug hide" data-debug="Display Size 70 attempting to load..."></div><!--DISPLAY SIZE 70: Branding Feature-->
<div id="WNDS70" class="wnDS70 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Homepage Style Sheet July 2016(480366)', 'UB_480366');</script><div class="wnDVUtilityBlock"><style type="text/css">

#WNAd1 {
    float: left;
    height: 70px;
    margin: 10px auto;
    padding-top: 10px;
    text-align: center;
    width: 97%;
    background: none;
}

#WNCol23 {
	padding:0;
	}


/* The 6 C's Bars */

#WNAd52 {
	float:left;
	width:100%;
	}


.min-height {
	min-height:0px!important;}
	
#DisplaySizeId7 {
	margin:2.3em 0;
	float:left;
	}
	
#DisplaySizeId7 ul li:nth-child(n+7),
#DisplaySizeId82 ul li:nth-child(n+7) {
display:none;}

.displaySizeId7 .contentGroup {
    float: left;
    margin: 0 0.9em;
    width: 305px;
}

/* 6 C Individual Boxes */


.displaySize.displaySizeId7 .header h3 {
    border-bottom: 3px solid #a50808;
    margin: 0 0 2em;
    padding: 0 0 2em;
    text-align: center;
    text-transform: capitalize;
}


.displaySize.displaySizeId7 .header .text {
    color: #000 !important;
    font-size: 3.5em !important;
font-weight:300!important;
}

.displaySize.displaySizeId7 .header .more .text,
.displaySize.displaySizeId7 .summary.abridged .text {
	display:none;
	}


.displaySize .displaySizeId-7 .timestamps,
#DisplaySizeId7 ul li:nth-child(n+3) .summaryImage {
	display:none;
	}

.displaySize .displaySizeId-7 .summaryImage.abridged {
    width: 100%;
}

.displaySizeId7 .summaryImage.width50 img,
.displaySizeId-7 .summaryImage.width50 img,
.displaySizeId-7 .summaryImage.width90 img,
.displaySizeId-7 .summaryImage.width180 img,
.displaySizeId-7 .summaryImage.width250 img,
.displaySize .summaryImage.width30 img,
.displaySize .summaryImage.width50 img,
.displaySize .summaryImage.width90 img,
.displaySize .summaryImage.width180 img,
.displaySize .summaryImage.width250 img {
    width: 100%;
}

.displaySize.displaySizeId7 .headline a {
    color: #000000;
    font-family: Arial, Helvetica, sans-serif;
    font-size: 1.9em;
    line-height: 1.3em;
}

.displaySize.displaySizeId7 .sectionTitle .text {
    color: #ed962f;
    font-family: "Oswald";
    font-size: 1.8em;
    font-weight: normal;
    padding: 0;
    width: 100%;
}

.HOME_FEATURE_4 {
	clear:left;
	}
	

#WNCol2 .wnBlock.displaySize.displaySizeId-7 .feature,
.displaySize.displaySizeId7 .feature,
.displaySize.displaySizeId27 .feature,
.displaySize.displaySizeId68 .feature,
.displaySize.displaySizeId78 .feature {
    border-bottom: 1px solid #c6c6c6;
}

#DisplaySizeId7 ul li:nth-child(n+6),
#DisplaySizeId82 ul li:nth-child(n+6) {
border-bottom:none;
}




</style>




<script type="text/javascript">

$wn(document).ready(function(){
	
	$('#WNCol23, #WNCol4').addClass('min-height');
	
	
	
	$('#DisplaySizeId7 ul:nth-child(1)').addClass('HOME_FEATURE_1');
	$('#DisplaySizeId7 ul:nth-child(2)').addClass('HOME_FEATURE_2');
	$('#DisplaySizeId7 ul:nth-child(3)').addClass('HOME_FEATURE_3');
	$('#DisplaySizeId7 ul:nth-child(4)').addClass('HOME_FEATURE_4');
	$('#DisplaySizeId7 ul:nth-child(5)').addClass('HOME_FEATURE_5');
	$('#DisplaySizeId7 ul:nth-child(6)').addClass('HOME_FEATURE_6');
	
	$('#DisplaySizeId7').insertAfter('#WNCol4');
	$('#WNAd52').insertAfter('#DisplaySizeId7');
	$('#TwitterWidget').insertAfter('.HOME_FEATURE_5');
	
	
	$wn("#DisplaySizeId7 .HOME_FEATURE_1 li h3").find("span:contains('Conversation')").wrap("<a href='/category/316145/conversation' class='conversation_link' target='_blank'></a>");
	$wn("#DisplaySizeId7 .HOME_FEATURE_2 li h3").find("span:contains('Culture')").wrap("<a href='/category/316144/culture' class='culture_link' target='_blank'></a>");
	$wn("#DisplaySizeId7 .HOME_FEATURE_3 li h3").find("span:contains('Community')").wrap("<a href='/category/316142/community' class='community_link' target='_blank'></a>");
	$wn("#DisplaySizeId7 .HOME_FEATURE_4 li h3").find("span:contains('Contests')").wrap("<a href='/category/182856/contests' class='contests_link' target='_blank'></a>");
	$wn("#DisplaySizeId7 .HOME_FEATURE_5 li h3").find("span:contains('Caring')").wrap("<a href='/category/316141/caring' class='caring_link' target='_blank'></a>");
	
	
	
	});

</script></div><script>Worldnow.Helpers.debug('UB Homepage Style Sheet July 2016(480366)', 'UB_480366');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS70-->
<img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" onload="if (window.WNElement) WNElement.positionOver('WNDS70', 'WNBrandingImage', { horizontal : 'right', vertical : 'middle' });" src="http://KFMBAM.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,675,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://KFMBAM.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu1609" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeImage"><ul class="wnLevel1" id="submenu1609"><li class="wnFirstNode" id="menu1609_1-C149752"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/"><img src="http://KFMBAM.images.worldnow.com/images/10570525_G.png" width="49" height="20" border="0" alt="HOME" title="HOME" onsrc="http://KFMBAM.images.worldnow.com/images/10570525_G.png"></a></span></span></span></span></li><li class="" id="menu1609_2-S24729452"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/story/24729452/listen-to-am-760"><img src="http://KFMBAM.images.worldnow.com/images/10570532_G.png" width="98" height="20" border="0" alt="Listen to AM 760" title="Listen to AM 760" onsrc="http://KFMBAM.images.worldnow.com/images/10570532_G.png"></a></span></span></span></span></li><li class="" id="menu1609_3-S9572046"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/story/9572046/am-760-program-schedule"><img src="http://KFMBAM.images.worldnow.com/images/10570543_G.png" width="63" height="20" border="0" alt="AM 760 Program Schedule" title="AM 760 Program Schedule" onsrc="http://KFMBAM.images.worldnow.com/images/10570543_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1609_3-S9572046"><li class="wnFirstNode" id="menu1609_3_1-L780108"><span><a href="http://www.760kfmb.com/story/9572046/am-760-program-schedule">Program Schedule</a></span></li><li class="" id="menu1609_3_2-C265396"><span><a href="/category/265396/armstrong-getty">Armstrong &amp; Getty</a></span></li><li class="" id="menu1609_3_3-C325342"><span><a href="/category/325342/the-mark-larson-show">The Mark Larson Show</a></span></li><li class="" id="menu1609_3_4-C211525"><span><a href="/category/211525/the-mike-slater-show">The Mike Slater Show</a></span></li><li class="" id="menu1609_3_5-C304077"><span><a href="/category/304077/the-brett-winterble-show">The Brett Winterble Show</a></span></li><li class="" id="menu1609_3_6-C186901"><span><a href="/category/186901/weekend-shows-podcasts">Weekend Shows &amp; Podcasts</a></span></li></ul></li><li class="" id="menu1609_4-C154671"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/154671/local-news"><img src="http://KFMBAM.images.worldnow.com/images/10679174_G.png" width="108" height="20" border="0" alt="Local News" title="Local News" onsrc="http://KFMBAM.images.worldnow.com/images/10679174_G.png"></a></span></span></span></span></li><li class="" id="menu1609_5-C165940"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/165940/760-blog"><img src="http://KFMBAM.images.worldnow.com/images/10570520_G.png" width="57" height="20" border="0" alt="760 Blogs" title="760 Blogs" onsrc="http://KFMBAM.images.worldnow.com/images/10570520_G.png"></a></span></span></span></span></li><li class="" id="menu1609_6-C154889"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/154889/podcasts"><img src="http://KFMBAM.images.worldnow.com/images/10570538_G.png" width="90" height="20" border="0" alt="Podcasts" title="Podcasts" onsrc="http://KFMBAM.images.worldnow.com/images/10570538_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1609_6-C154889"><li class="wnFirstNode" id="menu1609_6_1-S13781695"><span><a href="/story/13781695/the-mike-slater-show-podcasts">The Mike Slater Show Podcasts</a></span></li><li class="" id="menu1609_6_2-S35549788"><span><a href="/story/35549788/the-mark-larson-show-podcasts">The Mark Larson Show Podcasts</a></span></li><li class="" id="menu1609_6_3-S29985348"><span><a href="/story/29985348/the-brett-winterble-show-podcasts">The Brett Winterble Show Podcasts</a></span></li><li class="" id="menu1609_6_4-S32075046"><span><a href="/story/32075046/garden-talk">Garden Talk</a></span></li><li class="" id="menu1609_6_5-S12635924"><span><a href="/story/12635924/auto-talk">Auto Talk</a></span></li><li class="" id="menu1609_6_6-S13390071"><span><a href="/story/13390071/smart-investing-with-brent-wilsey">Smart Investing with Brent Wilsey</a></span></li><li class="" id="menu1609_6_7-S13399904"><span><a href="/story/13399904/computer-talk">Computer Talk</a></span></li><li class="" id="menu1609_6_8-S12637763"><span><a href="/story/12637763/your-money-your-wealth">Your Money, Your Wealth</a></span></li><li class="" id="menu1609_6_9-S32391334"><span><a href="/story/32391334/money-made-easy-with-the-duncan-brothers">Money Made Easy with the Duncan Brothers</a></span></li><li class="" id="menu1609_6_10-S24396394"><span><a href="/story/24396394/power-trading-radio">Power Trading Radio</a></span></li><li class="" id="menu1609_6_11-S19170821"><span><a href="/story/19170821/safe-money-radio">Safe Money Radio</a></span></li><li class="" id="menu1609_6_12-S35016706"><span><a href="/story/35016706/my-guy-heating-air">My Guy Heating &amp; Air</a></span></li><li class="" id="menu1609_6_13-S34504917"><span><a href="/story/34504917/financial-detox-with-jason-labrum">Financial Detox With Jason Labrum</a></span></li><li class="" id="menu1609_6_14-S15884059"><span><a href="/story/15884059/its-your-money-and-your-life">It's Your Money and Your Life</a></span></li><li class="" id="menu1609_6_15-S26522093"><span><a href="/story/26522093/the-new-american-funding-show">The New American Funding Show</a></span></li><li class="" id="menu1609_6_16-S16539277"><span><a href="/story/16539277/retire-right-with-epstein-and-white">Retire Right with Epstein and White</a></span></li><li class="" id="menu1609_6_17-S23136519"><span><a href="/story/23136519/the-retirement-architect-david-reyes">The Retirement Architect </a></span></li><li class="" id="menu1609_6_18-S25069998"><span><a href="/story/25069998/heros-talk-radio-freedom-financial-network">HERO'S Talk Radio - Freedom Financial Network</a></span></li></ul></li><li class="" id="menu1609_7-C182856"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/182856/contests"><img src="http://KFMBAM.images.worldnow.com/images/10570523_G.png" width="85" height="20" border="0" alt="Contests" title="Contests" onsrc="http://KFMBAM.images.worldnow.com/images/10570523_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1609_7-C182856"><li class="wnFirstNode" id="menu1609_7_1-S35577471"><span><a href="/story/35577471/electric-car-giveaway">Electric Car Giveaway</a></span></li><li class="" id="menu1609_7_2-C246278"><span><a href="/category/246278/events-promotions">Events &amp; Promotions</a></span></li><li class="" id="menu1609_7_3-C318896"><span><a href="/category/318896/psa">PSA</a></span></li></ul></li><li class=" wnLocked" id="menu1609_8-C68446"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/68446/lifestyle"><img src="http://KFMBAM.images.worldnow.com/images/252376_G.png" width="83" height="20" border="0" alt="LIFESTYLE" title="LIFESTYLE" onsrc="http://KFMBAM.images.worldnow.com/images/252377_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1609_8-C68446"><li class="wnFirstNode" id="menu1609_8_13-L192776"><span><a href="/category/124895/lifestyle">Main</a></span></li><li class="" id="menu1609_8_1-C73801"><span><a href="/category/73801/entertainment">Entertainment</a></span><ul class="wnLevel3 wnSublevel" id="submenu1609_8_1-C73801"><li class="wnFirstNode" id="menu1609_8_1_1-L611170"><span><a href="/category/202496/entertainment-news">Entertainment news from the AP</a></span></li><li class="" id="menu1609_8_1_4-C129456"><span><a href="/category/129456/entertainment-news-from-tv-guide">Entertainment News from TV Guide</a></span></li><li class="" id="menu1609_8_1_2-C97339"><span><a href="/category/97339/daily-animated-comic">Daily Animated Comic</a></span></li><li class="" id="menu1609_8_1_3-C48524"><span><a href="/category/48524/entertainment">Entertainment News Releases via PRNewswire</a></span></li></ul></li><li class="" id="menu1609_8_2-C120652"><span><a href="/category/120652/money">Money</a></span><ul class="wnLevel3 wnSublevel" id="submenu1609_8_2-C120652"><li class="wnFirstNode" id="menu1609_8_2_1-C15965"><span><a href="/category/15965/personal-finance">Personal Finance</a></span></li><li class="" id="menu1609_8_2_2-C123275"><span><a href="/category/123275/your-job-workplace-issues">Your Job</a></span></li><li class="" id="menu1609_8_2_3-C89521"><span><a href="/category/89521/business">Business</a></span></li><li class="" id="menu1609_8_2_4-C86222"><span><a href="/category/86222/small-business-center">Small Business</a></span></li></ul></li><li class="" id="menu1609_8_3-C120651"><span><a href="/category/120651/home-family">Home/Family</a></span><ul class="wnLevel3 wnSublevel" id="submenu1609_8_3-C120651"><li class="wnFirstNode" id="menu1609_8_3_1-C28006"><span><a href="/category/28006/home-garden">Home &amp; Garden</a></span></li><li class="" id="menu1609_8_3_2-C76712"><span><a href="/category/76712/family-time">Parenting</a></span></li><li class="" id="menu1609_8_3_3-C71602"><span><a href="/category/71602/senior-living">Seniors</a></span></li><li class="" id="menu1609_8_3_4-C49907"><span><a href="/category/49907/education">Education</a></span></li><li class="" id="menu1609_8_3_5-C92036"><span><a href="/category/92036/green-living">Green</a></span></li></ul></li><li class="" id="menu1609_8_4-C38921"><span><a href="/category/38921/health">Health</a></span><ul class="wnLevel3 wnSublevel" id="submenu1609_8_4-C38921"><li class="wnFirstNode" id="menu1609_8_4_1-C38901"><span><a href="/category/38901/womens-health-news">Women's Health</a></span></li><li class="" id="menu1609_8_4_7-C40255"><span><a href="/category/40255/diet-fitness">Diet &amp; Fitness</a></span></li><li class="" id="menu1609_8_4_2-C38902"><span><a href="/category/38902/mens-health-news">Men's Health </a></span></li><li class="" id="menu1609_8_4_3-C38903"><span><a href="/category/38903/seniors-health-news">Seniors' Health</a></span></li><li class="" id="menu1609_8_4_8-C38882"><span><a href="/category/38882/latest-health-news">The Latest from HealthDay</a></span></li><li class="" id="menu1609_8_4_4-C38907"><span><a href="/category/38907/childrens-health-news">Children's Health </a></span></li><li class="" id="menu1609_8_4_9-C38912"><span><a href="/category/38912/sex-and-relationships-news">Sex &amp; Relationships</a></span></li><li class="" id="menu1609_8_4_6-C72903"><span><a href="/category/72903/healthy-living">Live Well</a></span></li><li class="" id="menu1609_8_4_5-C177448"><span><a href="/category/177448/health-topics">Health Topics</a></span></li></ul></li><li class="" id="menu1609_8_5-C39546"><span><a href="/category/39546/food">Food</a></span><ul class="wnLevel3 wnSublevel" id="submenu1609_8_5-C39546"><li class="wnFirstNode" id="menu1609_8_5_1-C50094"><span><a href="/category/50094/whats-cooking-now">What's Cooking Now</a></span></li><li class="" id="menu1609_8_5_2-C123317"><span><a href="/category/123317/favorite-recipe-collections">Favorite Recipe Collections</a></span></li></ul></li><li class="" id="menu1609_8_6-C29878"><span><a href="/category/29878/pets">Pets</a></span><ul class="wnLevel3 wnSublevel" id="submenu1609_8_6-C29878"><li class="wnFirstNode" id="menu1609_8_6_1-C30091"><span><a href="/category/30091/dogs">Dogs</a></span></li><li class="" id="menu1609_8_6_2-C30090"><span><a href="/category/30090/cats">Cats</a></span></li></ul></li><li class="" id="menu1609_8_7-C58532"><span><a href="/category/58532/technology">Tech</a></span></li><li class="" id="menu1609_8_8-C23748"><span><a href="/category/23748/travel">Travel</a></span></li><li class="" id="menu1609_8_9-C76708"><span><a href="/category/76708/beauty-style">Beauty &amp; Style</a></span><ul class="wnLevel3 wnSublevel" id="submenu1609_8_9-C76708"><li class="wnFirstNode" id="menu1609_8_9_4-C44263"><span><a href="/category/44263/weddings">Weddings</a></span></li><li class="" id="menu1609_8_9_1-C81524"><span><a href="/category/81524/beauty-style-fashion">Fashion</a></span></li><li class="" id="menu1609_8_9_2-C81526"><span><a href="/category/81526/beauty-style-hair-makeup">Hair &amp; Makeup</a></span></li><li class="" id="menu1609_8_9_3-C81525"><span><a href="/category/81525/beauty-style-shopping">Shopping</a></span></li></ul></li><li class="" id="menu1609_8_10-C41934"><span><a href="/category/41934/auto">Auto</a></span></li><li class="" id="menu1609_8_11-C120657"><span><a href="/category/120657/videobytes">VideoBytes</a></span><ul class="wnLevel3 wnSublevel" id="submenu1609_8_11-C120657"><li class="wnFirstNode" id="menu1609_8_11_1-C71249"><span><a href="/category/71249/in-the-know">In the Know</a></span></li></ul></li><li class="" id="menu1609_8_12-C230909"><span><a href="/category/230909/press-releases">Press Releases</a></span></li></ul></li><li class="" id="menu1609_9-S28276208"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/story/28276208/contact-am-760-kfmb"><img src="http://KFMBAM.images.worldnow.com/images/10570522_G.png" width="79" height="20" border="0" alt="Contact AM 760 KFMB" title="Contact AM 760 KFMB" onsrc="http://KFMBAM.images.worldnow.com/images/10570522_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1609_9-S28276208"><li class="wnFirstNode" id="menu1609_9_1-L362343"><span><a href="/story/28276208/contact-am-760-kfmb">Contact Us </a></span></li><li class="" id="menu1609_9_2-C286301"><span><a href="/category/286301/kfmb-station-jobs">KFMB Station Jobs</a></span></li><li class="" id="menu1609_9_3-S34563503"><span><a href="/story/34563503/am-760-kfmb-advertising">Advertise on AM 760</a></span></li><li class="" id="menu1609_9_4-S32690283"><span><a href="/story/32690283/am-760-newsletter-sign-up">AM 760 Newsletter Sign Up</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu1609"></div></div></div></div><div id="spacermenu1609" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu1609', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1Height : '20', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://KFMBAM.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://KFMBAM.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://KFMBAM.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://KFMBAM.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd85" class="wnad wnad85">
<script>wnad_85.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><!--DISPLAY SIZE 29: Feature - Col 2/3A-->
<div id="WNDS29" class="wnDS29 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Top Story Rotator 2016 v2(287243)', 'UB_287243');</script><div class="wnDVUtilityBlock"><style>

	 /* #WNCol23Top {display:none;} HIDE EXTRA SPACE ON TOP - MAY BE AN AD? */
	
	/*.wnDS-20 {display: none !important; /* HIDE TOP STORIES*/
	
	#tsRotate {
	width: 635px;
	height: 315px;
    overflow: hidden;
	position:relative;
	}
	
	#tsRotate ul {
    float: left;
    margin: 0 0 1.3em;
    padding: 0;
    width: 99%;
}
	
	/*.tsThumbBack {
		bottom:0;
		height:90px;
		width:635px;
		}*/
	
	#tsThumbs {
    float: left;
    margin: 1.4em 0;
    padding: 0;
}

	#tsThumbs ul {
	margin:0;
	padding:0;
	}
		
	
	#tsThumbs li {
    float: left;
    height: 78px;
    list-style: outside none none;
    margin: 0 1em;
    overflow: hidden;
    padding: 0;
    width: 140px;
}

#tsThumbs li:hover {
cursor:pointer;
}

	#tsThumbs li.active {
	border-color:#999 !important; }
	
	#tsThumbs img {
	width: 140px;}
	
	.tsSlide {
	width:635px;
	background-repeat:no-repeat;
	float:left;
	/*display:none;*/
}

	.tsSlide a, .tsSlide a:hover {
	text-decoration:none !important;
	width:100%;
	height:100%;
	display:block;
}

	.tsSlide .image {
    float: left;
    height: 200px;
    overflow: hidden;
    width: 350px;
}
	.tsSlide .image img {
	/*min-width: 100%;*/
	width:100%;
}
	.tsSlide .summary {
	/*display:none;*/
	width:615px;
	padding: 10px;
	color: #999 !important;
	font-size:14px !important;
} 

	.tsSlide .title {
    color: #006699;
    float: left;
    font-family: "Oswald",san-serif;
    font-size: 3.7em;
    height: 200px;
    line-height: 1.2em;
    margin: 0 0 0 0.5em;
    width: 260px;
}
	.tsSlide .ntext {
    color: #666;
    display: inherit;
    float: left;
    font-family: oswald;
    font-size: 2em;
    font-weight: 300;
    margin: 1em 0;
    width: 100%;
}
	
	
	
</style>

<script type="text/javascript">
	var $autorotate = true;

	$wn(document).ready(function(){
		function tsRotate() {
			var $stories;
			var $maxstories = 4;
			var $count = 0;
			
			$wn("#WNTopStoryWrap").append('<div id="tsRotate"><div class="tsThumbBack"></div></div><ul id="tsThumbs"></ul>');
			
			$stories = $wn(".wnDS-20 .wnDVSummary");
			$stories.each(function(){
				if ($count < $maxstories) {
					$count++;	
					
					var sumtext = $wn(this).find("p").eq(1).html();
					if ( sumtext == null ) { var sumtext = $wn(this).find("p span").html(); }
					
						
					$wn("#tsRotate").append('<div id="ts_'+$count+'" class="tsSlide"><a href="'+$wn(this).find("a").attr("href")+'"><div class="image"><img src="'+$wn(this).find(".wnImage img").attr("src")+'"/></div><!--<div class="summary">--><div class="title">' + $wn(this).find("h4 span").html() +'</div>'+ '<div class="ntext">' + sumtext +'</div><!--</div>--></a></div>');
					
					
					
					$wn("#tsThumbs").append(' <li id="tsThumb_'+$count+'"><img src="' + $wn(this).find(".wnImage img").attr("src") + '" onClick="tsShow(' + $count +',1)" /></li>');
				}
			});	
			$(".wnDS-20").remove();
						
			var $currentstory = 1;	
			var $totalstories = $count;
			tsShow($currentstory);
	
			window.setInterval(function(){
				if ($autorotate) {
					if ($currentstory < $totalstories) { $currentstory++; }
					else { $currentstory = 1; }
					tsShow($currentstory);
				}
			}, 5000);			
		}
		
		tsRotate();	
	});
	
	function tsShow($slide,$stopit) {
		$wn("#tsThumbs .active").removeClass("active");
 		$wn("#tsThumb_"+$slide).addClass("active");
		$wn(".tsSlide").hide();
		$wn("#ts_"+$slide).fadeIn("slow");
		$wn("#tsRotate").css("background-image", "url("+$wn("#tsThumb_"+$slide).attr("src")+")");	
		if ($stopit==1) { window.$autorotate = false; }
	}
	
	
</script>


<script type="text/javascript">

$wn(document).ready(function(){

	$(".ntext").text(function(index, currentText) {
   return currentText.substr(0, 260) + '';
   
   });
   
      });

</script>

<!--<script type="text/javascript">

jQuery(document).ready(function($){
 // All this of course will reside in your external JavaScript file, and should be inside a jQuery.ready function
 // This is the function
 function my_font_adjustment(){
  // Select all elements that hold the text you want to change
  $('.tsSlide .title').each(function(){
  //$('.tsSlide').find('.title').each(function(){
   // Extract original text
   var og_text = $(this).text();

   // Check if the element's text length is longer than 29 characters
   if(og_text.length>=70) {
    // Apply new font size to element
    $(this).css({
		
     'font-size' : '40px',
	 'line-height' : '44px'
	 
    });
   }
  });
 }
 // Call the functioin
 my_font_adjustment();
});

</script>-->


<br clear="all"></div><script>Worldnow.Helpers.debug('UB Top Story Rotator 2016 v2(287243)', 'UB_287243');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS29-->
<div id="WNTopStoryWrap" class="wnTSWConfigDS-20 wnDSContainer-standard"><div id="WNTSWSponsorAd"></div><div id="WNTSWContent" class="wnDS-20Alignment-left wnDS-18Position-top"><div class="wnDSItems-standard">
<div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><!--DISPLAY SIZE -20: Top Story-->
<div id="WNDS-20" class="wnDS-20 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div class="wnDVSummary wnHeadlinePosition-bottom"><div class="wnImage wnImageLeft wnImageWidth-90"><a href="/story/35741656/standoff-following-fatal-shooting-in-national-city-ends-after-8-hours"><img src="http://KFMB.images.worldnow.com/images/14227094_G.jpg" alt="" title="" border="0" width="90"></a>
</div><h4 class="wnRole-STORY"><a href="/story/35741656/standoff-following-fatal-shooting-in-national-city-ends-after-8-hours"><span class="">2 dead, 2 injured in hours-long SWAT standoff in National City</span> <img class="wnVideoIncluded" src="http://KFMBAM.images.worldnow.com/images/static/container-e/icon_video_included.gif" alt="Video included" border="0"></a></h4><em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Sunday, June 25, 2017 2:44 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Sunday, June 25, 2017 2:44 PM EDT</em></noscript><!--END wnDate-->
<p><span class=""><p>Streets in the area of a National City double homicide remained closed Sunday morning, as the San Diego County Medical Examiner's Office was scheduled to perform autopsies on the two men who were killed Saturday while two other victims recover from gunshot wounds at a local hospital, authorities said.</p></span> <a class="wnSummaryLink" href="/story/35741656/standoff-following-fatal-shooting-in-national-city-ends-after-8-hours">More&gt;&gt;</a></p></div><!--END wnDVSummary--></div><!--END wnDSItems-->
</div><!--
                END wnDS-20-->
<div class="debug hide" data-debug="Display Size -18 attempting to load..."></div><div class="debug hide" data-debug="Display Size 48 attempting to load..."></div></div><!--END wnDSItems--></div><!--END WNTSWContent--><div id="WNTSWBannerAd"></div></div><!--END WNTopStoryWrap--><div class="debug hide" data-debug="Display Size 21 attempting to load..."></div><div class="wnClear"></div></div><!--END WNCol23Top--><div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><!--DISPLAY SIZE -20: Top Story-->
<div id="WNDS-20" class="wnDS-20 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div class="wnDVSummary"><h4 class="wnRole-STORY"><a href="/story/35744807/military-families-celebrate-christmas-in-june"><span class="">Military families celebrate Christmas in June</span> <img class="wnVideoIncluded" src="http://KFMBAM.images.worldnow.com/images/static/container-e/icon_video_included.gif" alt="Video included" border="0"></a></h4><div class="wnImage wnImageLeft wnImageWidth-90"><a href="/story/35744807/military-families-celebrate-christmas-in-june"><img src="http://KFMB.images.worldnow.com/images/14227081_G.jpg" alt="" title="" border="0" width="90"></a>
</div><em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Sunday, June 25, 2017 2:40 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Sunday, June 25, 2017 2:40 PM EDT</em></noscript><!--END wnDate-->
<p><span class=""><p>Despite the warm weather, it wasn't hard to get into the holiday spirit in Tierrasanta on Saturday where military families celebrated Christmas.&nbsp;</p></span> <a class="wnSummaryLink" href="/story/35744807/military-families-celebrate-christmas-in-june">More&gt;&gt;</a></p></div><!--END wnDVSummary--><div class="wnDVSummary"><h4 class="wnRole-STORY"><a href="/story/35740449/suicide-bomber-blows-himself-up-as-saudis-foil-mecca-plot"><span class="">Suicide bomber blows himself up as Saudis foil Mecca plot</span></a></h4><div class="wnImage wnImageLeft wnImageWidth-90"><a href="/story/35740449/suicide-bomber-blows-himself-up-as-saudis-foil-mecca-plot"><img src="http://images.worldnow.com/AP/images/14222600_G.jpg" alt="" title="" border="0" width="90"></a>
</div><em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Sunday, June 25, 2017 6:52 AM EDT', '', false);</script>
</em><noscript><em class="wnDate">Sunday, June 25, 2017 6:52 AM EDT</em></noscript><!--END wnDate-->
<p><span class="">Saudi security forces say a suicide bomber blew himself up near the Grand Mosque at Mecca as police disrupted a plot to target the holiest site in Islam just as the fasting month of Ramadan ends.</span> <a class="wnSummaryLink" href="/story/35740449/suicide-bomber-blows-himself-up-as-saudis-foil-mecca-plot">More&gt;&gt;</a></p></div><!--END wnDVSummary--><div class="wnDVSummary"><h4 class="wnRole-STORY"><a href="/story/35740372/some-house-democrats-mull-over-how-to-oust-pelosi-as-leader"><span class="">Some House Democrats mull over how to oust Pelosi as leader</span></a></h4><div class="wnImage wnImageLeft wnImageWidth-90"><a href="/story/35740372/some-house-democrats-mull-over-how-to-oust-pelosi-as-leader"><img src="http://images.worldnow.com/AP/images/14222533_G.jpg" alt="" title="" border="0" width="90"></a>
</div><em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Sunday, June 25, 2017 7:53 AM EDT', '', false);</script>
</em><noscript><em class="wnDate">Sunday, June 25, 2017 7:53 AM EDT</em></noscript><!--END wnDate-->
<p><span class="">Stung by more defeats in House races, frustrated Democrats mull over how to oust Pelosi as their leader.</span> <a class="wnSummaryLink" href="/story/35740372/some-house-democrats-mull-over-how-to-oust-pelosi-as-leader">More&gt;&gt;</a></p></div><!--END wnDVSummary--></div><!--END wnDSItems-->
</div><!--
                END wnDS-20-->
<div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><!--Start of Display Size:  (7)--><div class="wnBlock displaySize displaySizeId7 nestedCategory" id="DisplaySizeId7"><ul class="wnGroup contentGroup odd collapsible closed"><li class="wnItem header"><h3><span class="text abridgedHeadline">Conversation</span><a class="wnContent more enabled" href="/category/316145/conversation"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature Station3 story priority-1 odd displaySizeId-7 odd-7"><meta content="Station 3"><meta content="2017-06-23 19:19:32"><h4 class="wnContent sectionTitle"><span class="text">The Brett Winterble Show</span></h4><h4 class="wnContent headline"><a href="/story/35737186/bretts-first-cut-loretta-lynch-gets-a-senate-investigation"><span class="text">Brett's First Cut: Loretta Lynch Gets a Senate Investigation!</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35737186/bretts-first-cut-loretta-lynch-gets-a-senate-investigation"><span class="text">Brett's First Cut: Loretta Lynch Gets a Senate Investigation!</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, June 23 2017 3:26 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-23 19:26:13 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35737186/bretts-first-cut-loretta-lynch-gets-a-senate-investigation"><img border="0" width="90" data-path="http://KFMBAM.images.worldnow.com/images/14218070_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35737186/bretts-first-cut-loretta-lynch-gets-a-senate-investigation"><img border="0" width="50" data-path="http://KFMBAM.images.worldnow.com/images/14218070_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>&quot;The Senate Judiciary Committee has opened a probe into former Attorney General Loretta Lynch&rsquo;s efforts to shape the FBI&rsquo;s investigation into 2016 Democratic presidential nominee Hillary Clinton, the committee&rsquo;s chairman announced Friday.&quot;</p> </span><a class="more" href="/story/35737186/bretts-first-cut-loretta-lynch-gets-a-senate-investigation"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>&quot;The Senate Judiciary Committee has opened a probe into former Attorney General Loretta Lynch&rsquo;s efforts to shape the FBI&rsquo;s investigation into 2016 Democratic presidential nominee Hillary Clinton, the committee&rsquo;s chairman announced Friday.&quot;</p></span><a class="more" href="/story/35737186/bretts-first-cut-loretta-lynch-gets-a-senate-investigation"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station3 story priority-2 even displaySizeId-7 even-7"><meta content="Station 3"><meta content="2017-06-22 16:36:51"><h4 class="wnContent sectionTitle"><span class="text">The Brett Winterble Show</span></h4><h4 class="wnContent headline"><a href="/story/35726700/bretts-first-cut-some-people-hate-trump-more-people-hate-liberals"><span class="text">Brett's First Cut: Some people hate Trump. More people hate liberals</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35726700/bretts-first-cut-some-people-hate-trump-more-people-hate-liberals"><span class="text">Brett's First Cut: Some people hate Trump. More people hate liberals</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, June 22 2017 12:40 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-22 16:40:06 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35726700/bretts-first-cut-some-people-hate-trump-more-people-hate-liberals"><img border="0" width="90" data-path="http://KFMBAM.images.worldnow.com/images/14206153_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35726700/bretts-first-cut-some-people-hate-trump-more-people-hate-liberals"><img border="0" width="50" data-path="http://KFMBAM.images.worldnow.com/images/14206153_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>&quot;For Republicans, winning never gets monotonous. The Karen Handel victory in the Georgia 6th District special election repeats a pattern depressingly familiar to the left. &nbsp;There have been four special congressional elections since the hated Trump took office, and Democrats have lost all four. &nbsp;In each contest, the left predicted victory &ndash; largely based on what they perceived was hatred of President Trump by&nbsp;</p></span><a class="more" href="/story/35726700/bretts-first-cut-some-people-hate-trump-more-people-hate-liberals"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>&quot;For Republicans, winning never gets monotonous. The Karen Handel victory in the Georgia 6th District special election repeats a pattern depressingly familiar to the left. &nbsp;There have been four special congressional elections since the hated Trump took office, and Democrats have lost all four. &nbsp;In each contest, the left predicted victory &ndash; largely based on what they perceived was hatred of President Trump by&nbsp;</p></span><a class="more" href="/story/35726700/bretts-first-cut-some-people-hate-trump-more-people-hate-liberals"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station3 story priority-3 odd displaySizeId-7 odd-7"><meta content="Station 3"><meta content="2017-06-21 17:11:48"><h4 class="wnContent sectionTitle"><span class="text">The Brett Winterble Show</span></h4><h4 class="wnContent headline"><a href="/story/35717021/bretts-first-cut-disruptions-of-conservative-events-have-tripled-since-election"><span class="text">Brett's First Cut: Disruptions of Conservative Events have Tripled since Election</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35717021/bretts-first-cut-disruptions-of-conservative-events-have-tripled-since-election"><span class="text">Brett's First Cut: Disruptions of Conservative Events have Tripled since Election</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, June 21 2017 1:17 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-21 17:17:25 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35717021/bretts-first-cut-disruptions-of-conservative-events-have-tripled-since-election"><img border="0" width="90" data-path="http://KFMBAM.images.worldnow.com/images/14195986_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35717021/bretts-first-cut-disruptions-of-conservative-events-have-tripled-since-election"><img border="0" width="50" data-path="http://KFMBAM.images.worldnow.com/images/14195986_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>&quot;Today, a whopping 46 percent of events with conservative speakers hosted by Young America&rsquo;s Foundation (YAF) were disrupted. In the year before the election, this number was less than 15 percent.&quot;</p> </span><a class="more" href="/story/35717021/bretts-first-cut-disruptions-of-conservative-events-have-tripled-since-election"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>&quot;Today, a whopping 46 percent of events with conservative speakers hosted by Young America&rsquo;s Foundation (YAF) were disrupted. In the year before the election, this number was less than 15 percent.&quot;</p></span><a class="more" href="/story/35717021/bretts-first-cut-disruptions-of-conservative-events-have-tripled-since-election"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station3 story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="Station 3"><meta content="2017-06-20 16:41:42"><h4 class="wnContent sectionTitle"><span class="text">The Brett Winterble Show</span></h4><h4 class="wnContent headline"><a href="/story/35706710/bretts-first-cut-mccain-institute-funded-by-soros"><span class="text">Brett's First Cut: McCain Institute Funded by Soros?</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35706710/bretts-first-cut-mccain-institute-funded-by-soros"><span class="text">Brett's First Cut: McCain Institute Funded by Soros?</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, June 20 2017 12:45 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-20 16:45:33 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35706710/bretts-first-cut-mccain-institute-funded-by-soros"><img border="0" width="90" data-path="http://KFMBAM.images.worldnow.com/images/14185139_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35706710/bretts-first-cut-mccain-institute-funded-by-soros"><img border="0" width="50" data-path="http://KFMBAM.images.worldnow.com/images/14185139_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>&quot;The institute has accepted contributions of as much as $100,000 from billionaire liberal activist-funder George Soros and from Teneo, a for-profit company co-founded by Doug Band, former President Bill Clinton&rsquo;s &ldquo;bag man.&rdquo; Teneo has long helped enrich Clinton through lucrative speaking and business deals.&quot;</p> </span><a class="more" href="/story/35706710/bretts-first-cut-mccain-institute-funded-by-soros"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>&quot;The institute has accepted contributions of as much as $100,000 from billionaire liberal activist-funder George Soros and from Teneo, a for-profit company co-founded by Doug Band, former President Bill Clinton&rsquo;s &ldquo;bag man.&rdquo; Teneo has long helped enrich Clinton through lucrative speaking and business deals.&quot;</p></span><a class="more" href="/story/35706710/bretts-first-cut-mccain-institute-funded-by-soros"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station3 story priority-5 odd displaySizeId-7 odd-7 collapsed"><meta content="Station 3"><meta content="2017-06-19 19:42:07"><h4 class="wnContent sectionTitle"><span class="text">The Brett Winterble Show</span></h4><h4 class="wnContent headline"><a href="/story/35698348/bretts-first-cut-russia-vows-to-shoot-down-anything-flying-over-syria"><span class="text">Brett’s First Cut: Russia Vows to Shoot Down anything flying over Syria</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35698348/bretts-first-cut-russia-vows-to-shoot-down-anything-flying-over-syria"><span class="text">Brett’s First Cut: Russia Vows to Shoot Down anything flying over Syria</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, June 19 2017 3:48 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-19 19:48:17 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35698348/bretts-first-cut-russia-vows-to-shoot-down-anything-flying-over-syria"><img border="0" width="90" data-path="http://KFMBAM.images.worldnow.com/images/14176762_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35698348/bretts-first-cut-russia-vows-to-shoot-down-anything-flying-over-syria"><img border="0" width="50" data-path="http://KFMBAM.images.worldnow.com/images/14176762_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>&quot;Russia has said it will treat US warplanes operating in parts of Syria where its air forces are also present as &ldquo;targets&rdquo; amid a diplomatic row caused by the downing of a Syrian jet.&quot;</p></span><a class="more" href="/story/35698348/bretts-first-cut-russia-vows-to-shoot-down-anything-flying-over-syria"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>&quot;Russia has said it will treat US warplanes operating in parts of Syria where its air forces are also present as &ldquo;targets&rdquo; amid a diplomatic row caused by the downing of a Syrian jet.&quot;</p></span><a class="more" href="/story/35698348/bretts-first-cut-russia-vows-to-shoot-down-anything-flying-over-syria"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station3 story priority-6 even displaySizeId-7 even-7 collapsed"><meta content="Station 3"><meta content="2017-06-16 14:48:33"><h4 class="wnContent sectionTitle"><span class="text">The Brett Winterble Show</span></h4><h4 class="wnContent headline"><a href="/story/35681333/bretts-first-cut-amazon-moves-to-buy-whole-foods"><span class="text">Brett’s First Cut: Amazon Moves to Buy Whole Foods</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35681333/bretts-first-cut-amazon-moves-to-buy-whole-foods"><span class="text">Brett’s First Cut: Amazon Moves to Buy Whole Foods</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, June 16 2017 10:51 AM EDT</span><span class="wnContent timestamp gmttime">2017-06-16 14:51:10 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35681333/bretts-first-cut-amazon-moves-to-buy-whole-foods"><img border="0" width="90" data-path="http://KFMBAM.images.worldnow.com/images/14156811_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35681333/bretts-first-cut-amazon-moves-to-buy-whole-foods"><img border="0" width="50" data-path="http://KFMBAM.images.worldnow.com/images/14156811_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>&ldquo;Shares of Whole Foods Market rocketed 28 percent on Friday after Amazon said it plans to acquire the grocery store chain for $42 a share, in a deal valued at $13.7 billion&hellip; John Mackey will remain CEO of the grocery store chain. The deal is expected to close in the second half year.&rdquo;</p> </span><a class="more" href="/story/35681333/bretts-first-cut-amazon-moves-to-buy-whole-foods"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>&ldquo;Shares of Whole Foods Market rocketed 28 percent on Friday after Amazon said it plans to acquire the grocery store chain for $42 a share, in a deal valued at $13.7 billion&hellip; John Mackey will remain CEO of the grocery store chain. The deal is expected to close in the second half year.&rdquo;</p></span><a class="more" href="/story/35681333/bretts-first-cut-amazon-moves-to-buy-whole-foods"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station3 story priority-7 odd displaySizeId-7 odd-7 collapsed"><meta content="Station 3"><meta content="2017-06-15 16:14:52"><h4 class="wnContent sectionTitle"><span class="text">The Brett Winterble Show</span></h4><h4 class="wnContent headline"><a href="/story/35673369/bretts-first-cut-congressional-shooting-a-test-for-bernies-movement"><span class="text">Brett's First Cut: Congressional Shooting a Test for Bernie's Movement</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35673369/bretts-first-cut-congressional-shooting-a-test-for-bernies-movement"><span class="text">Brett's First Cut: Congressional Shooting a Test for Bernie's Movement</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, June 15 2017 12:17 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-15 16:17:30 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35673369/bretts-first-cut-congressional-shooting-a-test-for-bernies-movement"><img border="0" width="90" data-path="http://KFMBAM.images.worldnow.com/images/14147426_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35673369/bretts-first-cut-congressional-shooting-a-test-for-bernies-movement"><img border="0" width="50" data-path="http://KFMBAM.images.worldnow.com/images/14147426_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The most ardent supporters of Senator Bernie Sanders have long been outspoken about their anger toward Republicans &mdash; and in some cases toward Democrats. Their idol, the senator from Vermont, has called President Trump a &ldquo;demagogue&rdquo; and said recently that he was &ldquo;perhaps the worst and most dangerous president in the history of our country.&rdquo;</p></span><a class="more" href="/story/35673369/bretts-first-cut-congressional-shooting-a-test-for-bernies-movement"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The most ardent supporters of Senator Bernie Sanders have long been outspoken about their anger toward Republicans &mdash; and in some cases toward Democrats. Their idol, the senator from Vermont, has called President Trump a &ldquo;demagogue&rdquo; and said recently that he was &ldquo;perhaps the worst and most dangerous president in the history of our country.&rdquo;</p></span><a class="more" href="/story/35673369/bretts-first-cut-congressional-shooting-a-test-for-bernies-movement"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station3 story priority-8 even displaySizeId-7 even-7 collapsed"><meta content="Station 3"><meta content="2017-06-14 17:51:22"><h4 class="wnContent sectionTitle"><span class="text">The Brett Winterble Show</span></h4><h4 class="wnContent headline"><a href="/story/35664443/bretts-first-cut-shooting-at-ups-facility-in-sf"><span class="text">Brett's First Cut: Shooting at UPS Facility in SF</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35664443/bretts-first-cut-shooting-at-ups-facility-in-sf"><span class="text">Brett's First Cut: Shooting at UPS Facility in SF</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, June 14 2017 1:54 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-14 17:54:35 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35664443/bretts-first-cut-shooting-at-ups-facility-in-sf"><img border="0" width="90" data-path="http://KFMBAM.images.worldnow.com/images/14138093_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35664443/bretts-first-cut-shooting-at-ups-facility-in-sf"><img border="0" width="50" data-path="http://KFMBAM.images.worldnow.com/images/14138093_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>&quot;A UPS employee opened fire at a San Francisco package delivery facility on Wednesday, injuring four and prompting a massive police response in a neighborhood near downtown, officials said.&quot;</p></span><a class="more" href="/story/35664443/bretts-first-cut-shooting-at-ups-facility-in-sf"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>&quot;A UPS employee opened fire at a San Francisco package delivery facility on Wednesday, injuring four and prompting a massive police response in a neighborhood near downtown, officials said.&quot;</p></span><a class="more" href="/story/35664443/bretts-first-cut-shooting-at-ups-facility-in-sf"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station3 story priority-9 odd displaySizeId-7 odd-7 collapsed"><meta content="Station 3"><meta content="2017-06-13 18:56:57"><h4 class="wnContent sectionTitle"><span class="text">The Brett Winterble Show</span></h4><h4 class="wnContent headline"><a href="/story/35655432/bretts-first-cut-comey-set-for-a-10m-dollar-payday"><span class="text">Brett's First Cut: Comey Set for a 10M Dollar Payday</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35655432/bretts-first-cut-comey-set-for-a-10m-dollar-payday"><span class="text">Brett's First Cut: Comey Set for a 10M Dollar Payday</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, June 13 2017 3:00 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-13 19:00:48 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35655432/bretts-first-cut-comey-set-for-a-10m-dollar-payday"><img border="0" width="90" data-path="http://KFMBAM.images.worldnow.com/images/14127965_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35655432/bretts-first-cut-comey-set-for-a-10m-dollar-payday"><img border="0" width="50" data-path="http://KFMBAM.images.worldnow.com/images/14127965_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>&quot;James Comey set for $10 million payday as publishers scramble to sign book deal with fired FBI chief for inside story on Hillary, Trump&quot;</p> </span><a class="more" href="/story/35655432/bretts-first-cut-comey-set-for-a-10m-dollar-payday"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>&quot;James Comey set for $10 million payday as publishers scramble to sign book deal with fired FBI chief for inside story on Hillary, Trump&quot;</p></span><a class="more" href="/story/35655432/bretts-first-cut-comey-set-for-a-10m-dollar-payday"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station3 story priority-10 even displaySizeId-7 even-7 collapsed last"><meta content="Station 3"><meta content="2017-06-12 18:10:03"><h4 class="wnContent sectionTitle"><span class="text">The Brett Winterble Show</span></h4><h4 class="wnContent headline"><a href="/story/35645102/bretts-first-cut-uss-gabrielle-giffords-to-be-based-in-sd"><span class="text">Brett's First Cut: USS Gabrielle Giffords to be based in SD</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35645102/bretts-first-cut-uss-gabrielle-giffords-to-be-based-in-sd"><span class="text">Brett's First Cut: USS Gabrielle Giffords to be based in SD</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, June 12 2017 2:25 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-12 18:25:02 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35645102/bretts-first-cut-uss-gabrielle-giffords-to-be-based-in-sd"><img border="0" width="90" data-path="http://KFMBAM.images.worldnow.com/images/14117381_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35645102/bretts-first-cut-uss-gabrielle-giffords-to-be-based-in-sd"><img border="0" width="50" data-path="http://KFMBAM.images.worldnow.com/images/14117381_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Navy has said it named the ship after Giffords because of the perseverance she showed after the shooting.Giffords was shot in the head at a meet-and-greet event outside a grocery store in Tucson, Arizona, in 2011. Six people died and Giffords was among 13 injured. The killer, Jared Loughner, was sentenced to life in prison. Giffords suffers from a language disorder and is partially paralyzed as a result of the shooting.</p></span><a class="more" href="/story/35645102/bretts-first-cut-uss-gabrielle-giffords-to-be-based-in-sd"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Navy has said it named the ship after Giffords because of the perseverance she showed after the shooting.Giffords was shot in the head at a meet-and-greet event outside a grocery store in Tucson, Arizona, in 2011. Six people died and Giffords was among 13 injured. The killer, Jared Loughner, was sentenced to life in prison. Giffords suffers from a language disorder and is partially paralyzed as a result of the shooting.</p></span><a class="more" href="/story/35645102/bretts-first-cut-uss-gabrielle-giffords-to-be-based-in-sd"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><ul class="wnGroup contentGroup even collapsible closed"><li class="wnItem header"><h3><span class="text abridgedHeadline">Culture</span><a class="wnContent more enabled" href="/category/316144/culture"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature Station10 story priority-1 odd displaySizeId-7 odd-7"><meta content="Station 10"><meta content="2017-05-10 00:54:24"><h4 class="wnContent headline"><a href="/story/35388064/his-stock-market-predictions-paid-off-now-hes-making-new-ones"><span class="text">His stock market predictions paid off, now he's making new ones</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35388064/his-stock-market-predictions-paid-off-now-hes-making-new-ones"><span class="text">His stock market predictions paid off, now he's making new ones</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, May 9 2017 9:13 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-10 01:13:11 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35388064/his-stock-market-predictions-paid-off-now-hes-making-new-ones"><img border="0" width="90" data-path="http://KFMB.images.worldnow.com/images/13835675_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35388064/his-stock-market-predictions-paid-off-now-hes-making-new-ones"><img border="0" width="50" data-path="http://KFMB.images.worldnow.com/images/13835675_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>When it comes to financial investments, no one has a crystal ball.&nbsp;But we can all look back on the decisions we should have made.</p> </span><a class="more" href="/story/35388064/his-stock-market-predictions-paid-off-now-hes-making-new-ones"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>When it comes to financial investments, no one has a crystal ball.&nbsp;But we can all look back on the decisions we should have made.</p></span><a class="more" href="/story/35388064/his-stock-market-predictions-paid-off-now-hes-making-new-ones"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station14 category priority-2 even displaySizeId-7 even-7"><meta content="Station 14"><meta content="2017-01-24 22:40:38"><h4 class="wnContent headline"><a href="/category/322231/crosstalk-facebook-live"><span class="text">Crosstalk Facebook Live</span></a></h4><h4 class="wnContent headline abridged"><a href="/category/322231/crosstalk-facebook-live"><span class="text">Crosstalk Facebook Live</span></a></h4><div class="wnContent summaryImage left width50"><a href="/category/322231/crosstalk-facebook-live"><img border="0" width="50" data-path="http://KFMBAM.images.worldnow.com/images/13263133_G.jpg"></a></div><div class="wnContent summaryImage abridged left width30"><a href="/category/322231/crosstalk-facebook-live"><img border="0" width="30" data-path="http://KFMBAM.images.worldnow.com/images/13263133_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Catch AM 760's Crosstalk Facebook LIVE weekdays at 1:50 pm by following AM 760's Facebook page or listening on-air.</p> </span><a class="more" href="/category/322231/crosstalk-facebook-live"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Catch AM 760's Crosstalk Facebook LIVE weekdays at 1:50 pm by following AM 760's Facebook page or listening on-air.</p></span><a class="more" href="/category/322231/crosstalk-facebook-live"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station2 story priority-3 odd displaySizeId-7 odd-7"><meta content="Station 2"><meta content="2016-09-14 17:19:07"><h4 class="wnContent sectionTitle"><span class="text">The Mike Slater Show</span></h4><h4 class="wnContent headline"><a href="/story/33094409/the-red-bandanna"><span class="text">The Red Bandanna</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/33094409/the-red-bandanna"><span class="text">The Red Bandanna</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, September 14 2016 2:41 PM EDT</span><span class="wnContent timestamp gmttime">2016-09-14 18:41:17 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/33094409/the-red-bandanna"><img border="0" width="90" data-path="http://KFMBAM.images.worldnow.com/images/11816444_G.jpeg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/33094409/the-red-bandanna"><img border="0" width="50" data-path="http://KFMBAM.images.worldnow.com/images/11816444_G.jpeg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Tom Rinaldi is an ESPN reporter, who normally covers the happenings in the world of sports.</p></span><a class="more" href="/story/33094409/the-red-bandanna"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Tom Rinaldi is an ESPN reporter, who normally covers the happenings in the world of sports.</p></span><a class="more" href="/story/33094409/the-red-bandanna"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station2 story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="Station 2"><meta content="2016-09-09 18:11:48"><h4 class="wnContent sectionTitle"><span class="text">The Mike Slater Show</span></h4><h4 class="wnContent headline"><a href="/story/33059248/the-story-behind-the-closure-of-kb-books"><span class="text">The story behind the closure of KB Books</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/33059248/the-story-behind-the-closure-of-kb-books"><span class="text">The story behind the closure of KB Books</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, September 9 2016 3:16 PM EDT</span><span class="wnContent timestamp gmttime">2016-09-09 19:16:05 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/33059248/the-story-behind-the-closure-of-kb-books"><img border="0" width="90" data-path="http://KFMBAM.images.worldnow.com/images/11770463_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/33059248/the-story-behind-the-closure-of-kb-books"><img border="0" width="50" data-path="http://KFMBAM.images.worldnow.com/images/11770463_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Ken Appel, the owner of the now closed KB Books, talked with Mike Slater about his store and why he had to close his doors.</p> </span><a class="more" href="/story/33059248/the-story-behind-the-closure-of-kb-books"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Ken Appel, the owner of the now closed KB Books, talked with Mike Slater about his store and why he had to close his doors.</p></span><a class="more" href="/story/33059248/the-story-behind-the-closure-of-kb-books"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News clip priority-5 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="/clip/12713843/call-a-plumber-this-man-has-a-great-set-of-pipes"><span class="text">Call a plumber! This man has a great set of pipes</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/12713843/call-a-plumber-this-man-has-a-great-set-of-pipes"><span class="text">Call a plumber! This man has a great set of pipes</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/12713843/call-a-plumber-this-man-has-a-great-set-of-pipes"><img border="0" width="250" data-path="http://KFMB.images.worldnow.com/images/11745436_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/12713843/call-a-plumber-this-man-has-a-great-set-of-pipes"><img border="0" width="90" data-path="http://KFMB.images.worldnow.com/images/11745436_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Here at the KFMB stations there are many talented people the public may never &quot;see,&quot; but &quot;hear&quot; them all the time. In Tuesday's Zevely Zone, Jeff receives a &quot;wake-up&quot; call he was not expecting.</p> </span><a class="more" href="/clip/12713843/call-a-plumber-this-man-has-a-great-set-of-pipes"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Here at the KFMB stations there are many talented people the public may never &quot;see,&quot; but &quot;hear&quot; them all the time. In Tuesday's Zevely Zone, Jeff receives a &quot;wake-up&quot; call he was not expecting.</p></span><a class="more" href="/clip/12713843/call-a-plumber-this-man-has-a-great-set-of-pipes"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station3 story priority-6 even displaySizeId-7 even-7 collapsed"><meta content="Station 3"><meta content="2016-08-31 21:41:03"><h4 class="wnContent headline"><a href="/story/32942709/brett-winterble-shoots-gunfit"><span class="text">Brett Winterble shoots GUNfit</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/32942709/brett-winterble-shoots-gunfit"><span class="text">Brett Winterble shoots GUNfit</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, August 31 2016 5:41 PM EDT</span><span class="wnContent timestamp gmttime">2016-08-31 21:41:03 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/32942709/brett-winterble-shoots-gunfit"><img border="0" width="90" data-path="http://KFMBAM.images.worldnow.com/images/11630201_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/32942709/brett-winterble-shoots-gunfit"><img border="0" width="50" data-path="http://KFMBAM.images.worldnow.com/images/11630201_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Join me on September 17th!&nbsp;At the GlockStore and GunFit! I had a great time so will you!&nbsp;</p> </span><a class="more" href="/story/32942709/brett-winterble-shoots-gunfit"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Join me on September 17th!&nbsp;At the GlockStore and GunFit! I had a great time so will you!&nbsp;</p></span><a class="more" href="/story/32942709/brett-winterble-shoots-gunfit"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station2 story priority-7 odd displaySizeId-7 odd-7 collapsed"><meta content="Station 2"><meta content="2016-08-16 20:24:59"><h4 class="wnContent sectionTitle"><span class="text">The Armstrong &amp; Getty Show</span></h4><h4 class="wnContent headline"><a href="/story/32773328/did-ivanka-trump-vacation-with-putins-girlfriend"><span class="text">Did Ivanka Trump Vacation With Putin’s Girlfriend?</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/32773328/did-ivanka-trump-vacation-with-putins-girlfriend"><span class="text">Did Ivanka Trump Vacation With Putin’s Girlfriend?</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, August 16 2016 4:25 PM EDT</span><span class="wnContent timestamp gmttime">2016-08-16 20:25:35 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/32773328/did-ivanka-trump-vacation-with-putins-girlfriend"><img border="0" width="90" data-path="http://KFMBAM.images.worldnow.com/images/11376171_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/32773328/did-ivanka-trump-vacation-with-putins-girlfriend"><img border="0" width="50" data-path="http://KFMBAM.images.worldnow.com/images/11376171_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Is this why Donald is always talking about Russia?&nbsp;Ivanka Trump posted a photo on Instagram with longtime friend&nbsp;Wendi Deng Murdoch&nbsp;on a sightseeing trip in Dubrovnik, Croatia.&nbsp;Listen in as The Armstrong &amp; Getty Show give the photo the full breaking news donkey treatment!</p></span><a class="more" href="/story/32773328/did-ivanka-trump-vacation-with-putins-girlfriend"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Is this why Donald is always talking about Russia?&nbsp;Ivanka Trump posted a photo on Instagram with longtime friend&nbsp;Wendi Deng Murdoch&nbsp;on a sightseeing trip in Dubrovnik, Croatia.&nbsp;Listen in as The Armstrong &amp; Getty Show give the photo the full breaking news donkey treatment!</p></span><a class="more" href="/story/32773328/did-ivanka-trump-vacation-with-putins-girlfriend"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station2 story priority-8 even displaySizeId-7 even-7 collapsed"><meta content="Station 2"><meta content="2016-08-09 20:00:17"><h4 class="wnContent sectionTitle"><span class="text">The Mike Slater Show</span></h4><h4 class="wnContent headline"><a href="/story/32720906/heres-whats-up-immigration-in-america-and-the-khan-family"><span class="text">Here's What's Up: Immigration in America and the Khan family</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/32720906/heres-whats-up-immigration-in-america-and-the-khan-family"><span class="text">Here's What's Up: Immigration in America and the Khan family</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, August 9 2016 5:11 PM EDT</span><span class="wnContent timestamp gmttime">2016-08-09 21:11:23 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/32720906/heres-whats-up-immigration-in-america-and-the-khan-family"><img border="0" width="90" data-path="http://KFMBAM.images.worldnow.com/images/11271766_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/32720906/heres-whats-up-immigration-in-america-and-the-khan-family"><img border="0" width="50" data-path="http://KFMBAM.images.worldnow.com/images/11271766_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Here's the deal with the Khan family.&nbsp;It's very simple. I don't know anyone, myself included,&nbsp;who has a problem with the Muslim Khan family immigrating to America. I do have a problem, however, with the Muslim terrorists who killed their son in Iraq.</p> </span><a class="more" href="/story/32720906/heres-whats-up-immigration-in-america-and-the-khan-family"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Here's the deal with the Khan family.&nbsp;It's very simple. I don't know anyone, myself included,&nbsp;who has a problem with the Muslim Khan family immigrating to America. I do have a problem, however, with the Muslim terrorists who killed their son in Iraq.</p></span><a class="more" href="/story/32720906/heres-whats-up-immigration-in-america-and-the-khan-family"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station4 story priority-9 odd displaySizeId-7 odd-7 collapsed"><meta content="Station 4"><meta content="2016-08-09 19:27:48"><h4 class="wnContent sectionTitle"><span class="text">The Brett Winterble Show</span></h4><h4 class="wnContent headline"><a href="/story/32720675/nfls-hof-game-canceled-due-to-incompetence-still-great-weekend"><span class="text">NFL's HOF Game canceled due to incompetence, still a great weekend</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/32720675/nfls-hof-game-canceled-due-to-incompetence-still-great-weekend"><span class="text">NFL's HOF Game canceled due to incompetence, still a great weekend</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, August 9 2016 4:06 PM EDT</span><span class="wnContent timestamp gmttime">2016-08-09 20:06:58 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/32720675/nfls-hof-game-canceled-due-to-incompetence-still-great-weekend"><img border="0" width="90" data-path="http://KFMBAM.images.worldnow.com/images/11270647_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/32720675/nfls-hof-game-canceled-due-to-incompetence-still-great-weekend"><img border="0" width="50" data-path="http://KFMBAM.images.worldnow.com/images/11270647_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Who would've thought a terrible field's condition was warrant the cancellation of an NFL game, let alone on Hall of Fame induction weekend?</p> </span><a class="more" href="/story/32720675/nfls-hof-game-canceled-due-to-incompetence-still-great-weekend"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Who would've thought a terrible field's condition was warrant the cancellation of an NFL game, let alone on Hall of Fame induction weekend?</p></span><a class="more" href="/story/32720675/nfls-hof-game-canceled-due-to-incompetence-still-great-weekend"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station4 story priority-10 even displaySizeId-7 even-7 collapsed last"><meta content="Station 4"><meta content="2016-08-04 17:57:52"><h4 class="wnContent sectionTitle"><span class="text">The Brett Winterble Show</span></h4><h4 class="wnContent headline"><a href="/story/32686916/open-carry-ccws-on-the-college-campus-yay-or-nay"><span class="text">Open-carry & CCWs on the college campus: yay or nay?</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/32686916/open-carry-ccws-on-the-college-campus-yay-or-nay"><span class="text">Open-carry & CCWs on the college campus: yay or nay?</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, August 4 2016 2:22 PM EDT</span><span class="wnContent timestamp gmttime">2016-08-04 18:22:35 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/32686916/open-carry-ccws-on-the-college-campus-yay-or-nay"><img border="0" width="90" data-path="http://KFMBAM.images.worldnow.com/images/11200608_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/32686916/open-carry-ccws-on-the-college-campus-yay-or-nay"><img border="0" width="50" data-path="http://KFMBAM.images.worldnow.com/images/11200608_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A new law in Texas is allowing open carry for CCWs on college campuses. This is not stopping professors to put up signs to disallow the weapons to be present in their classrooms. Where do you draw the line?</p></span><a class="more" href="/story/32686916/open-carry-ccws-on-the-college-campus-yay-or-nay"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A new law in Texas is allowing open carry for CCWs on college campuses. This is not stopping professors to put up signs to disallow the weapons to be present in their classrooms. Where do you draw the line?</p></span><a class="more" href="/story/32686916/open-carry-ccws-on-the-college-campus-yay-or-nay"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><ul class="wnGroup contentGroup odd collapsible closed"><li class="wnItem header"><h3><span class="text abridgedHeadline">Community</span><a class="wnContent more enabled" href="/category/316142/community"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature Station2 story priority-1 odd displaySizeId-7 odd-7"><meta content="Station 2"><meta content="2017-06-21 19:19:27"><h4 class="wnContent headline"><a href="/story/35718366/red-shoe-day-mike-slater-talks-with-family-assisted-by-the-ronald-mcdonald-house"><span class="text">Red Shoe Day: Slater talks with family assisted by The Ronald McDonald House</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35718366/red-shoe-day-mike-slater-talks-with-family-assisted-by-the-ronald-mcdonald-house"><span class="text">Red Shoe Day: Slater talks with family assisted by The Ronald McDonald House</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, June 21 2017 3:29 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-21 19:29:36 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35718366/red-shoe-day-mike-slater-talks-with-family-assisted-by-the-ronald-mcdonald-house"><img border="0" width="90" data-path="http://KFMBAM.images.worldnow.com/images/14197184_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35718366/red-shoe-day-mike-slater-talks-with-family-assisted-by-the-ronald-mcdonald-house"><img border="0" width="50" data-path="http://KFMBAM.images.worldnow.com/images/14197184_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Ronald McDonald House provides a home away from home for families of seriously ill or injured children being treated at San Diego area hospitals. To support the Ronald McDonald House, the Red Shoe Day live drive event will be one opportunity for the public to make a donation.</p> </span><a class="more" href="/story/35718366/red-shoe-day-mike-slater-talks-with-family-assisted-by-the-ronald-mcdonald-house"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Ronald McDonald House provides a home away from home for families of seriously ill or injured children being treated at San Diego area hospitals. To support the Ronald McDonald House, the Red Shoe Day live drive event will be one opportunity for the public to make a donation.</p></span><a class="more" href="/story/35718366/red-shoe-day-mike-slater-talks-with-family-assisted-by-the-ronald-mcdonald-house"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station6 clip priority-2 even displaySizeId-7 even-7"><meta content="Station 6"><meta content=""><h4 class="wnContent headline"><a href="/clip/13425792/on-the-homefront-supporters-sign-off-on-wounded-vets-new-home"><span class="text">On The Homefront: Supporters "sign" off on wounded vet's new home</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/13425792/on-the-homefront-supporters-sign-off-on-wounded-vets-new-home"><span class="text">On The Homefront: Supporters "sign" off on wounded vet's new home</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/13425792/on-the-homefront-supporters-sign-off-on-wounded-vets-new-home"><img border="0" width="250" data-path="http://KFMB.images.worldnow.com/images/14185792_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/13425792/on-the-homefront-supporters-sign-off-on-wounded-vets-new-home"><img border="0" width="90" data-path="http://KFMB.images.worldnow.com/images/14185792_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>On Monday, veterans and community members came together to honor a wounded warrior and his family. They wrote inspirational messages on the wall of the new home being build for the family. News 8's Shaw Styles reports from the new home on the the emotional notes shared.&nbsp;</p> </span><a class="more" href="/clip/13425792/on-the-homefront-supporters-sign-off-on-wounded-vets-new-home"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>On Monday, veterans and community members came together to honor a wounded warrior and his family. They wrote inspirational messages on the wall of the new home being build for the family. News 8's Shaw Styles reports from the new home on the the emotional notes shared.&nbsp;</p></span><a class="more" href="/clip/13425792/on-the-homefront-supporters-sign-off-on-wounded-vets-new-home"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News clip priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="/clip/13416959/till-death-do-us-part-a-very-special-wedding"><span class="text">Till death do us part: A very special wedding</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/13416959/till-death-do-us-part-a-very-special-wedding"><span class="text">Till death do us part: A very special wedding</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/13416959/till-death-do-us-part-a-very-special-wedding"><img border="0" width="250" data-path="http://KFMB.images.worldnow.com/images/14152586_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/clip/13416959/till-death-do-us-part-a-very-special-wedding"><img border="0" width="50" data-path="http://KFMB.images.worldnow.com/images/14152586_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A&nbsp;La Mesa couple isn't letting terminal cancer stop them from getting&nbsp;married.<br /> <br /> Knowing he doesn't have much time left, 44-year-old&nbsp;Bryce&nbsp;decided to tie the knot with his longtime love&nbsp;Ragan.<br /> <br /> CBS News 8's&nbsp;Alicia&nbsp;Summers reports from Downtown on&nbsp;how the&nbsp;<a href="http://kfmb.us/o59G1" target="_blank">Larry&nbsp;Himmel&nbsp;Neighborhood Foundation</a>&nbsp;helped make their special day possible.</p> </span><a class="more" href="/clip/13416959/till-death-do-us-part-a-very-special-wedding"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A&nbsp;La Mesa couple isn't letting terminal cancer stop them from getting&nbsp;married.<br /><br />Knowing he doesn't have much time left, 44-year-old&nbsp;Bryce&nbsp;decided to tie the knot with his longtime love&nbsp;Ragan.<br /><br />CBS News 8's&nbsp;Alicia&nbsp;Summers reports from Downtown on&nbsp;how the&nbsp;<a href="http://kfmb.us/o59G1" target="_blank">Larry&nbsp;Himmel&nbsp;Neighborhood Foundation</a>&nbsp;helped make their special day possible.</p></span><a class="more" href="/clip/13416959/till-death-do-us-part-a-very-special-wedding"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News clip priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="/clip/13398337/larry-himmel-neighborhood-foundation-donates-toys-to-deaf-students"><span class="text">Larry Himmel Neighborhood Foundation donates toys to deaf students</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/13398337/larry-himmel-neighborhood-foundation-donates-toys-to-deaf-students"><span class="text">Larry Himmel Neighborhood Foundation donates toys to deaf students</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/13398337/larry-himmel-neighborhood-foundation-donates-toys-to-deaf-students"><img border="0" width="250" data-path="http://KFMB.images.worldnow.com/images/14094769_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/clip/13398337/larry-himmel-neighborhood-foundation-donates-toys-to-deaf-students"><img border="0" width="50" data-path="http://KFMB.images.worldnow.com/images/14094769_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Some special kids at Whitman elementary in Clairemont got a special delivery Thursday. &nbsp;<br /><br /><a href="https://www.larryhimmelfoundation.org" target="_blank">The Larry Himmel Neighborhood Foundation</a> provided the hearing-impaired students with new blocks and other toys.&nbsp;<br /><br />News 8 photojournalist James Mann brings us their reaction.</p></span><a class="more" href="/clip/13398337/larry-himmel-neighborhood-foundation-donates-toys-to-deaf-students"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Some special kids at Whitman elementary in Clairemont got a special delivery Thursday. &nbsp;<br /><br /><a href="https://www.larryhimmelfoundation.org" target="_blank">The Larry Himmel Neighborhood Foundation</a> provided the hearing-impaired students with new blocks and other toys.&nbsp;<br /><br />News 8 photojournalist James Mann brings us their reaction.</p></span><a class="more" href="/clip/13398337/larry-himmel-neighborhood-foundation-donates-toys-to-deaf-students"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station10 story priority-5 odd displaySizeId-7 odd-7 collapsed"><meta content="Station 10"><meta content="2017-06-06 01:06:42"><h4 class="wnContent headline"><a href="/story/35595164/am-760-welcomes-back-an-old-friend"><span class="text">AM 760 welcomes back an old friend</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35595164/am-760-welcomes-back-an-old-friend"><span class="text">AM 760 welcomes back an old friend</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, June 6 2017 3:32 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-06 19:32:27 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35595164/am-760-welcomes-back-an-old-friend"><img border="0" width="90" data-path="http://KFMB.images.worldnow.com/images/14070770_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35595164/am-760-welcomes-back-an-old-friend"><img border="0" width="50" data-path="http://KFMB.images.worldnow.com/images/14070770_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>KFMB&nbsp;Stations are proud to welcome back one of the most recognizable voices in&nbsp;San&nbsp;Diego&nbsp;radio to&nbsp;AM&nbsp;760.</p></span><a class="more" href="/story/35595164/am-760-welcomes-back-an-old-friend"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>KFMB&nbsp;Stations are proud to welcome back one of the most recognizable voices in&nbsp;San&nbsp;Diego&nbsp;radio to&nbsp;AM&nbsp;760.</p></span><a class="more" href="/story/35595164/am-760-welcomes-back-an-old-friend"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-05-23 23:51:24"><h4 class="wnContent headline"><a href="/story/35501312/san-diego-police-celebrate-128-years-of-service"><span class="text">San Diego Police celebrate 128 years of service</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35501312/san-diego-police-celebrate-128-years-of-service"><span class="text">San Diego Police celebrate 128 years of service</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, May 24 2017 1:07 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-24 17:07:19 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35501312/san-diego-police-celebrate-128-years-of-service"><img border="0" width="90" data-path="http://KFMB.images.worldnow.com/images/13961489_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35501312/san-diego-police-celebrate-128-years-of-service"><img border="0" width="50" data-path="http://KFMB.images.worldnow.com/images/13961489_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A very special birthday party was held Tuesday as the San Diego Police celebrated 128 years of service.</p></span><a class="more" href="/story/35501312/san-diego-police-celebrate-128-years-of-service"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A very special birthday party was held Tuesday as the San Diego Police celebrated 128 years of service.</p></span><a class="more" href="/story/35501312/san-diego-police-celebrate-128-years-of-service"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2017-05-23 23:58:48"><h4 class="wnContent headline"><a href="/story/35501376/north-county-chp-officers-receive-california-medal-of-valor"><span class="text">North County CHP officers receive California Medal of Valor</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35501376/north-county-chp-officers-receive-california-medal-of-valor"><span class="text">North County CHP officers receive California Medal of Valor</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, May 23 2017 7:58 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-23 23:58:48 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35501376/north-county-chp-officers-receive-california-medal-of-valor"><img border="0" width="90" data-path="http://KFMB.images.worldnow.com/images/13961554_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35501376/north-county-chp-officers-receive-california-medal-of-valor"><img border="0" width="50" data-path="http://KFMB.images.worldnow.com/images/13961554_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Two Oceanside-based California Highway Patrol officers received the state's highest award of merit Tuesday in recognition of their actions in preventing a suicidal woman from jumping off a North County freeway bridge.</p> </span><a class="more" href="/story/35501376/north-county-chp-officers-receive-california-medal-of-valor"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Two Oceanside-based California Highway Patrol officers received the state's highest award of merit Tuesday in recognition of their actions in preventing a suicidal woman from jumping off a North County freeway bridge.</p></span><a class="more" href="/story/35501376/north-county-chp-officers-receive-california-medal-of-valor"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station6 story priority-8 even displaySizeId-7 even-7 collapsed"><meta content="Station 6"><meta content="2017-03-28 00:22:05"><h4 class="wnContent headline"><a href="/story/35008925/mia-soldier-from-korean-war-finally-coming-home"><span class="text">MIA soldier from Korean War finally coming home</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35008925/mia-soldier-from-korean-war-finally-coming-home"><span class="text">MIA soldier from Korean War finally coming home</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, March 28 2017 12:50 PM EDT</span><span class="wnContent timestamp gmttime">2017-03-28 16:50:20 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35008925/mia-soldier-from-korean-war-finally-coming-home"><img border="0" width="90" data-path="http://KFMB.images.worldnow.com/images/13484377_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35008925/mia-soldier-from-korean-war-finally-coming-home"><img border="0" width="50" data-path="http://KFMB.images.worldnow.com/images/13484377_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>In 1950, Army Sergeant Donald Noehren went to war in Korea and disappeared. After 67 years, he is finally coming home to his oldest living relative in Carlsbad after his remains were identified by the Defense Department.&nbsp;</p> </span><a class="more" href="/story/35008925/mia-soldier-from-korean-war-finally-coming-home"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>In 1950, Army Sergeant Donald Noehren went to war in Korea and disappeared. After 67 years, he is finally coming home to his oldest living relative in Carlsbad after his remains were identified by the Defense Department.&nbsp;</p></span><a class="more" href="/story/35008925/mia-soldier-from-korean-war-finally-coming-home"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2017-03-24 06:35:17"><h4 class="wnContent headline"><a href="/story/34987578/veterans-museum-salutes-our-nations-women-heroes"><span class="text">Veterans Museum salutes our nation's women heroes</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/34987578/veterans-museum-salutes-our-nations-women-heroes"><span class="text">Veterans Museum salutes our nation's women heroes</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, March 24 2017 1:07 PM EDT</span><span class="wnContent timestamp gmttime">2017-03-24 17:07:06 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/34987578/veterans-museum-salutes-our-nations-women-heroes"><img border="0" width="90" data-path="http://KFMB.images.worldnow.com/images/13459501_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/34987578/veterans-museum-salutes-our-nations-women-heroes"><img border="0" width="50" data-path="http://KFMB.images.worldnow.com/images/13459501_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Veterans Museum in Balboa Park on Thursday celebrated Women's History night as female veterans and current service members gathered to share stories of heroism.&nbsp;</p></span><a class="more" href="/story/34987578/veterans-museum-salutes-our-nations-women-heroes"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Veterans Museum in Balboa Park on Thursday celebrated Women's History night as female veterans and current service members gathered to share stories of heroism.&nbsp;</p></span><a class="more" href="/story/34987578/veterans-museum-salutes-our-nations-women-heroes"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station8 story priority-10 even displaySizeId-7 even-7 collapsed last"><meta content="Station 8"><meta content="2017-03-21 21:59:22"><h4 class="wnContent headline"><a href="/story/34966772/larry-himmel-neighborhood-foundation-raising-money-for-wheelchair-sports"><span class="text">Larry Himmel Neighborhood Foundation raising money for wheelchair sports</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/34966772/larry-himmel-neighborhood-foundation-raising-money-for-wheelchair-sports"><span class="text">Larry Himmel Neighborhood Foundation raising money for wheelchair sports</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, March 21 2017 6:07 PM EDT</span><span class="wnContent timestamp gmttime">2017-03-21 22:07:19 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/34966772/larry-himmel-neighborhood-foundation-raising-money-for-wheelchair-sports"><img border="0" width="90" data-path="http://KFMBAM.images.worldnow.com/images/13431828_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/34966772/larry-himmel-neighborhood-foundation-raising-money-for-wheelchair-sports"><img border="0" width="50" data-path="http://KFMBAM.images.worldnow.com/images/13431828_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Herm was only 25 years old when he was struck and left paralyzed by a drunk driver. In her mid-30s, Patti, an active swimmer, found herself struggling to use her legs.</p></span><a class="more" href="/story/34966772/larry-himmel-neighborhood-foundation-raising-money-for-wheelchair-sports"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Herm was only 25 years old when he was struck and left paralyzed by a drunk driver. In her mid-30s, Patti, an active swimmer, found herself struggling to use her legs.</p></span><a class="more" href="/story/34966772/larry-himmel-neighborhood-foundation-raising-money-for-wheelchair-sports"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><ul class="wnGroup contentGroup even collapsible closed"><li class="wnItem header"><h3><span class="text abridgedHeadline">Contests</span><a class="wnContent more enabled" href="/category/182856/contests"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature Contests story priority-1 odd displaySizeId-7 odd-7"><meta content="Contests"><meta content="2017-06-02 19:59:32"><h4 class="wnContent headline"><a href="/story/35577471/electric-car-giveaway"><span class="text">Electric Car Giveaway</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35577471/electric-car-giveaway"><span class="text">Electric Car Giveaway</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/35577471/electric-car-giveaway"><img border="0" width="90" data-path="http://KFMB.images.worldnow.com/images/14044289_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35577471/electric-car-giveaway"><img border="0" width="50" data-path="http://KFMB.images.worldnow.com/images/14044289_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Baker Electric Solar wants to put you in the driver&rsquo;s seat of a 2017 Prius Prime electric vehicle!</p> </span><a class="more" href="/story/35577471/electric-car-giveaway"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Baker Electric Solar wants to put you in the driver&rsquo;s seat of a 2017 Prius Prime electric vehicle!</p></span><a class="more" href="/story/35577471/electric-car-giveaway"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Contests story priority-2 even displaySizeId-7 even-7"><meta content="Contests"><meta content="2017-04-04 16:26:58"><h4 class="wnContent headline"><a href="/story/35066641/jason-aldean"><span class="text">Jason Aldean</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35066641/jason-aldean"><span class="text">Jason Aldean</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/35066641/jason-aldean"><img border="0" width="90" data-path="http://ftpcontent.worldnow.com/kfmbfm/contest_engine/images/jasonaldean_851x315.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35066641/jason-aldean"><img border="0" width="50" data-path="http://ftpcontent.worldnow.com/kfmbfm/contest_engine/images/jasonaldean_851x315.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Enter By: October 1st</p></span><a class="more" href="/story/35066641/jason-aldean"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Enter By: October 1st</span><a class="more" href="/story/35066641/jason-aldean"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Contests story priority-3 odd displaySizeId-7 odd-7"><meta content="Contests"><meta content="2017-03-16 21:33:04"><h4 class="wnContent headline"><a href="/story/34933700/the-b-52s-with-special-guest-the-fixx"><span class="text">The B-52s with special guest The Fixx</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/34933700/the-b-52s-with-special-guest-the-fixx"><span class="text">The B-52s with special guest The Fixx</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/34933700/the-b-52s-with-special-guest-the-fixx"><img border="0" width="90" data-path="http://ftpcontent.worldnow.com/kfmbfm/contest_engine/images/13349538_g.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/34933700/the-b-52s-with-special-guest-the-fixx"><img border="0" width="50" data-path="http://ftpcontent.worldnow.com/kfmbfm/contest_engine/images/13349538_g.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Enter By: July 14th</p></span><a class="more" href="/story/34933700/the-b-52s-with-special-guest-the-fixx"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Enter By: July 14th</span><a class="more" href="/story/34933700/the-b-52s-with-special-guest-the-fixx"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Contests story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="Contests"><meta content="2017-05-29 07:03:14"><h4 class="wnContent headline"><a href="/story/35537242/the-san-diego-county-fair"><span class="text">The San Diego County Fair</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35537242/the-san-diego-county-fair"><span class="text">The San Diego County Fair</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/35537242/the-san-diego-county-fair"><img border="0" width="90" data-path="http://ftpcontent.worldnow.com/kfmbfm/contest_engine/images/sdfairwwfun2017.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35537242/the-san-diego-county-fair"><img border="0" width="50" data-path="http://ftpcontent.worldnow.com/kfmbfm/contest_engine/images/sdfairwwfun2017.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Enter By: July 2nd</p></span><a class="more" href="/story/35537242/the-san-diego-county-fair"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Enter By: July 2nd</span><a class="more" href="/story/35537242/the-san-diego-county-fair"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Contests story priority-5 odd displaySizeId-7 odd-7 collapsed"><meta content="Contests"><meta content="2017-03-13 21:20:21"><h4 class="wnContent headline"><a href="/story/34783907/daryl-hall-john-oates-and-tears-for-fears"><span class="text">Daryl Hall & John Oates and Tears For Fears</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/34783907/daryl-hall-john-oates-and-tears-for-fears"><span class="text">Daryl Hall & John Oates and Tears For Fears</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/34783907/daryl-hall-john-oates-and-tears-for-fears"><img border="0" width="90" data-path="http://ftpcontent.worldnow.com/kfmbfm/contest_engine/images/hall-oates-fb-1200x1200.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/34783907/daryl-hall-john-oates-and-tears-for-fears"><img border="0" width="50" data-path="http://ftpcontent.worldnow.com/kfmbfm/contest_engine/images/hall-oates-fb-1200x1200.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Enter By: July 14th</p></span><a class="more" href="/story/34783907/daryl-hall-john-oates-and-tears-for-fears"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Enter By: July 14th</span><a class="more" href="/story/34783907/daryl-hall-john-oates-and-tears-for-fears"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Contests story priority-6 even displaySizeId-7 even-7 collapsed"><meta content="Contests"><meta content="2017-05-01 15:33:08"><h4 class="wnContent headline"><a href="/story/35293436/thomas-rhett"><span class="text">Thomas Rhett</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35293436/thomas-rhett"><span class="text">Thomas Rhett</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/35293436/thomas-rhett"><img border="0" width="90" data-path="http://ftpcontent.worldnow.com/kfmbfm/contest_engine/images/thomasrhett_851x315 (1).jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35293436/thomas-rhett"><img border="0" width="50" data-path="http://ftpcontent.worldnow.com/kfmbfm/contest_engine/images/thomasrhett_851x315 (1).jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Enter By: September 17th</p></span><a class="more" href="/story/35293436/thomas-rhett"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Enter By: September 17th</span><a class="more" href="/story/35293436/thomas-rhett"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Contests story priority-7 odd displaySizeId-7 odd-7 collapsed"><meta content="Contests"><meta content="2017-06-19 07:04:10"><h4 class="wnContent headline"><a href="/story/35692818/macbeth"><span class="text">Macbeth</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35692818/macbeth"><span class="text">Macbeth</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/35692818/macbeth"><img border="0" width="90" data-path="http://ftpcontent.worldnow.com/kfmbfm/contest_engine/images/macbeth-poster-95277162237b7c68737bb2b026467fd5.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35692818/macbeth"><img border="0" width="50" data-path="http://ftpcontent.worldnow.com/kfmbfm/contest_engine/images/macbeth-poster-95277162237b7c68737bb2b026467fd5.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Enter By: June 25th</p></span><a class="more" href="/story/35692818/macbeth"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Enter By: June 25th</span><a class="more" href="/story/35692818/macbeth"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Contests story priority-8 even displaySizeId-7 even-7 collapsed"><meta content="Contests"><meta content="2017-03-20 14:03:03"><h4 class="wnContent headline"><a href="/story/34952852/luke-bryan"><span class="text">Luke Bryan</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/34952852/luke-bryan"><span class="text">Luke Bryan</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/34952852/luke-bryan"><img border="0" width="90" data-path="http://ftpcontent.worldnow.com/kfmbfm/contest_engine/images/c6ae1bcd-4009-41af-878e-c1c77323685f_93041_custom.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/34952852/luke-bryan"><img border="0" width="50" data-path="http://ftpcontent.worldnow.com/kfmbfm/contest_engine/images/c6ae1bcd-4009-41af-878e-c1c77323685f_93041_custom.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Enter By: October 22nd</p></span><a class="more" href="/story/34952852/luke-bryan"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Enter By: October 22nd</span><a class="more" href="/story/34952852/luke-bryan"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Contests story priority-9 odd displaySizeId-7 odd-7 collapsed"><meta content="Contests"><meta content="2017-06-19 07:04:04"><h4 class="wnContent headline"><a href="/story/35692815/blast-the-sugar-out-prize-pack"><span class="text">Blast the Sugar Out! Prize Pack</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35692815/blast-the-sugar-out-prize-pack"><span class="text">Blast the Sugar Out! Prize Pack</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/35692815/blast-the-sugar-out-prize-pack"><img border="0" width="90" data-path="http://ftpcontent.worldnow.com/kfmbfm/contest_engine/images/sugarhello.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35692815/blast-the-sugar-out-prize-pack"><img border="0" width="50" data-path="http://ftpcontent.worldnow.com/kfmbfm/contest_engine/images/sugarhello.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Enter By: June 25th</p></span><a class="more" href="/story/35692815/blast-the-sugar-out-prize-pack"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Enter By: June 25th</span><a class="more" href="/story/35692815/blast-the-sugar-out-prize-pack"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Contests story priority-10 even displaySizeId-7 even-7 collapsed last"><meta content="Contests"><meta content="2017-05-23 19:03:03"><h4 class="wnContent headline"><a href="/story/35498499/joe-rogan"><span class="text">Joe Rogan</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35498499/joe-rogan"><span class="text">Joe Rogan</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/35498499/joe-rogan"><img border="0" width="90" data-path="http://ftpcontent.worldnow.com/kfmbfm/contest_engine/images/joerogan_640x360 (1).jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35498499/joe-rogan"><img border="0" width="50" data-path="http://ftpcontent.worldnow.com/kfmbfm/contest_engine/images/joerogan_640x360 (1).jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Enter By: July 30th</p></span><a class="more" href="/story/35498499/joe-rogan"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Enter By: July 30th</span><a class="more" href="/story/35498499/joe-rogan"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Caring</span><a class="wnContent more enabled" href="/category/316141/caring"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature  link priority-1 odd displaySizeId-20 odd-20"><meta content=""><meta content=""><h4 class="wnContent headline"><a href="http://www.760kfmb.com/story/32128780/red-shoe-day-2017"><span class="text">Red Shoe Day 2017</span></a></h4><h4 class="wnContent headline abridged"><a href="http://www.760kfmb.com/story/32128780/red-shoe-day-2017"><span class="text">Red Shoe Day 2017</span></a></h4><div class="wnContent summaryImage left width50"><a href="http://www.760kfmb.com/story/32128780/red-shoe-day-2017"><img border="0" width="50" data-path="http://KFMBAM.images.worldnow.com/images/14026493_G.jpg"></a></div><div class="wnContent summaryImage abridged left width30"><a href="http://www.760kfmb.com/story/32128780/red-shoe-day-2017"><img border="0" width="30" data-path="http://KFMBAM.images.worldnow.com/images/14026493_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Help the Ronald McDonald House provide a home away from home for families of seriously ill or injured children being treated at San Diego area hospitals.</p></span><a class="more" href="http://www.760kfmb.com/story/32128780/red-shoe-day-2017"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Help the Ronald McDonald House provide a home away from home for families of seriously ill or injured children being treated at San Diego area hospitals.</p></span><a class="more" href="http://www.760kfmb.com/story/32128780/red-shoe-day-2017"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 odd-7"><meta content="News"><meta content="2017-02-27 02:03:50"><h4 class="wnContent headline"><a href="/story/34609467/larry-himmel-foundation-donates-to-bird-sanctuary"><span class="text">Larry Himmel Foundation donates to bird sanctuary</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/34609467/larry-himmel-foundation-donates-to-bird-sanctuary"><span class="text">Larry Himmel Foundation donates to bird sanctuary</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, February 26 2017 9:28 PM EST</span><span class="wnContent timestamp gmttime">2017-02-27 02:28:35 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/34609467/larry-himmel-foundation-donates-to-bird-sanctuary"><img border="0" width="90" data-path="http://KFMB.images.worldnow.com/images/13225836_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/34609467/larry-himmel-foundation-donates-to-bird-sanctuary"><img border="0" width="50" data-path="http://KFMB.images.worldnow.com/images/13225836_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Bird-lovers from all over San Diego flocked to Larry Himmel Day&nbsp;at the Free Flight Exotic Bird Sanctuary in Del Mar on Sunday.</p></span><a class="more" href="/story/34609467/larry-himmel-foundation-donates-to-bird-sanctuary"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Bird-lovers from all over San Diego flocked to Larry Himmel Day&nbsp;at the Free Flight Exotic Bird Sanctuary in Del Mar on Sunday.</p></span><a class="more" href="/story/34609467/larry-himmel-foundation-donates-to-bird-sanctuary"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station8 story priority-3 odd displaySizeId-7 even-7"><meta content="Station 8"><meta content="2017-01-05 17:39:50"><h4 class="wnContent headline"><a href="/story/34192618/continuing-a-legacy-the-larry-himmel-neighborhood-foundation"><span class="text">Continuing a Legacy: The Larry Himmel Neighborhood Foundation</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/34192618/continuing-a-legacy-the-larry-himmel-neighborhood-foundation"><span class="text">Continuing a Legacy: The Larry Himmel Neighborhood Foundation</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, January 5 2017 12:50 PM EST</span><span class="wnContent timestamp gmttime">2017-01-05 17:50:08 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/34192618/continuing-a-legacy-the-larry-himmel-neighborhood-foundation"><img border="0" width="90" data-path="http://KFMBAM.images.worldnow.com/images/12851282_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/34192618/continuing-a-legacy-the-larry-himmel-neighborhood-foundation"><img border="0" width="50" data-path="http://KFMBAM.images.worldnow.com/images/12851282_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>My dad was too young when he passed away. He was 68, but had the energy of a 20-year-old. So, we needed a way to not only remember him, but to continue his legacy. That's where the idea for the Larry Himmel Neighborhood Foundation.</p> </span><a class="more" href="/story/34192618/continuing-a-legacy-the-larry-himmel-neighborhood-foundation"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>My dad was too young when he passed away. He was 68, but had the energy of a 20-year-old. So, we needed a way to not only remember him, but to continue his legacy. That's where the idea for the Larry Himmel Neighborhood Foundation.</p></span><a class="more" href="/story/34192618/continuing-a-legacy-the-larry-himmel-neighborhood-foundation"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station20 story priority-4 even displaySizeId-7 odd-7 collapsed"><meta content="Station 20"><meta content="2015-10-29 18:00:59"><h4 class="wnContent headline"><a href="/story/30385680/am-760s-warrior-foundation-radiothon"><span class="text">Warrior Foundation Radiothon</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/30385680/am-760s-warrior-foundation-radiothon"><span class="text">Warrior Foundation Radiothon</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/30385680/am-760s-warrior-foundation-radiothon"><img border="0" width="90" data-path="http://KFMBAM.images.worldnow.com/images/12626574_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/30385680/am-760s-warrior-foundation-radiothon"><img border="0" width="50" data-path="http://KFMBAM.images.worldnow.com/images/12626574_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A BIG THANK YOU to all who donated, including our sponsors, for making this holiday season much brighter for our wounded men and women serving our country.</p> </span><a class="more" href="/story/30385680/am-760s-warrior-foundation-radiothon"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A BIG THANK YOU to all who donated, including our sponsors, for making this holiday season much brighter for our wounded men and women serving our country.</p></span><a class="more" href="/story/30385680/am-760s-warrior-foundation-radiothon"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2016-11-06 18:59:21"><h4 class="wnContent headline"><a href="/story/33642218/fighting-breast-cancer-at-the-20th-annual-susan-g-komen-race-for-the-cure"><span class="text">Fighting breast cancer at the 20th Annual Susan G. Komen Race for the Cure</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/33642218/fighting-breast-cancer-at-the-20th-annual-susan-g-komen-race-for-the-cure"><span class="text">Fighting breast cancer at the 20th Annual Susan G. Komen Race for the Cure</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, November 7 2016 3:56 PM EST</span><span class="wnContent timestamp gmttime">2016-11-07 20:56:38 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/33642218/fighting-breast-cancer-at-the-20th-annual-susan-g-komen-race-for-the-cure"><img border="0" width="90" data-path="http://KFMB.images.worldnow.com/images/12420503_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/33642218/fighting-breast-cancer-at-the-20th-annual-susan-g-komen-race-for-the-cure"><img border="0" width="50" data-path="http://KFMB.images.worldnow.com/images/12420503_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Balboa Park was a sea of pink Sunday morning for the 20th Annual Susan G. Komen San Diego Race for the Cure.&nbsp;</p> </span><a class="more" href="/story/33642218/fighting-breast-cancer-at-the-20th-annual-susan-g-komen-race-for-the-cure"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Balboa Park was a sea of pink Sunday morning for the 20th Annual Susan G. Komen San Diego Race for the Cure.&nbsp;</p></span><a class="more" href="/story/33642218/fighting-breast-cancer-at-the-20th-annual-susan-g-komen-race-for-the-cure"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature  link priority-6 even displaySizeId-7 odd-7 collapsed"><meta content=""><meta content=""><h4 class="wnContent headline"><a onclick="if (WNBrowser.openWindow) return WNBrowser.openWindow('http://petitions.whitehouse.gov/petition/forgive-debts-thousands-california-soldiers-forced-repay-enlistment-bonuses-decade-after-going-war', 'PETITION_CA_soldiers_forced_to_repay_their_enlistment_bonuses', 'width=800,height=700,scrollbars=yes,resizable=yes,location=yes,toolbar=yes,menubar=no');" href="http://petitions.whitehouse.gov/petition/forgive-debts-thousands-california-soldiers-forced-repay-enlistment-bonuses-decade-after-going-war"><span class="text">PETITION: CA soldiers forced to repay their enlistment bonuses</span></a><span title="New Window" class="wn-icon wn-icon-newwindow"></span></h4><h4 class="wnContent headline abridged"><a onclick="if (WNBrowser.openWindow) return WNBrowser.openWindow('http://petitions.whitehouse.gov/petition/forgive-debts-thousands-california-soldiers-forced-repay-enlistment-bonuses-decade-after-going-war', 'PETITION_CA_soldiers_forced_to_repay_their_enlistment_bonuses', 'width=800,height=700,scrollbars=yes,resizable=yes,location=yes,toolbar=yes,menubar=no');" href="http://petitions.whitehouse.gov/petition/forgive-debts-thousands-california-soldiers-forced-repay-enlistment-bonuses-decade-after-going-war"><span class="text">PETITION: CA soldiers forced to repay their enlistment bonuses</span></a><span title="New Window" class="wn-icon wn-icon-newwindow"></span></h4><div class="wnContent summaryImage left width50"><a onclick="if (WNBrowser.openWindow) return WNBrowser.openWindow('http://petitions.whitehouse.gov/petition/forgive-debts-thousands-california-soldiers-forced-repay-enlistment-bonuses-decade-after-going-war', 'PETITION_CA_soldiers_forced_to_repay_their_enlistment_bonuses', 'width=800,height=700,scrollbars=yes,resizable=yes,location=yes,toolbar=yes,menubar=no');" href="http://petitions.whitehouse.gov/petition/forgive-debts-thousands-california-soldiers-forced-repay-enlistment-bonuses-decade-after-going-war"><img border="0" width="50" data-path="http://KFMBAM.images.worldnow.com/images/12254273_G.jpg"></a></div><div class="wnContent summaryImage abridged left width30"><a onclick="if (WNBrowser.openWindow) return WNBrowser.openWindow('http://petitions.whitehouse.gov/petition/forgive-debts-thousands-california-soldiers-forced-repay-enlistment-bonuses-decade-after-going-war', 'PETITION_CA_soldiers_forced_to_repay_their_enlistment_bonuses', 'width=800,height=700,scrollbars=yes,resizable=yes,location=yes,toolbar=yes,menubar=no');" href="http://petitions.whitehouse.gov/petition/forgive-debts-thousands-california-soldiers-forced-repay-enlistment-bonuses-decade-after-going-war"><img border="0" width="30" data-path="http://KFMBAM.images.worldnow.com/images/12254273_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Sign the petition to ask the Federal Government to call on Congress to forgive the debts of the thousands of California soldiers forced to repay enlistment bonuses a decade after going to war.</p></span><a class="more" onclick="if (WNBrowser.openWindow) return WNBrowser.openWindow('http://petitions.whitehouse.gov/petition/forgive-debts-thousands-california-soldiers-forced-repay-enlistment-bonuses-decade-after-going-war', 'PETITION_CA_soldiers_forced_to_repay_their_enlistment_bonuses', 'width=800,height=700,scrollbars=yes,resizable=yes,location=yes,toolbar=yes,menubar=no');" href="http://petitions.whitehouse.gov/petition/forgive-debts-thousands-california-soldiers-forced-repay-enlistment-bonuses-decade-after-going-war"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Sign the petition to ask the Federal Government to call on Congress to forgive the debts of the thousands of California soldiers forced to repay enlistment bonuses a decade after going to war.</p></span><a class="more" onclick="if (WNBrowser.openWindow) return WNBrowser.openWindow('http://petitions.whitehouse.gov/petition/forgive-debts-thousands-california-soldiers-forced-repay-enlistment-bonuses-decade-after-going-war', 'PETITION_CA_soldiers_forced_to_repay_their_enlistment_bonuses', 'width=800,height=700,scrollbars=yes,resizable=yes,location=yes,toolbar=yes,menubar=no');" href="http://petitions.whitehouse.gov/petition/forgive-debts-thousands-california-soldiers-forced-repay-enlistment-bonuses-decade-after-going-war"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2016-09-15 00:28:57"><h4 class="wnContent headline"><a href="/story/33098089/horses-helping-veterans-saddled-with-ptsd"><span class="text">Horses helping veterans saddled with PTSD</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/33098089/horses-helping-veterans-saddled-with-ptsd"><span class="text">Horses helping veterans saddled with PTSD</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, September 15 2016 2:44 PM EDT</span><span class="wnContent timestamp gmttime">2016-09-15 18:44:14 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/33098089/horses-helping-veterans-saddled-with-ptsd"><img border="0" width="90" data-path="http://KFMB.images.worldnow.com/images/11821175_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/33098089/horses-helping-veterans-saddled-with-ptsd"><img border="0" width="50" data-path="http://KFMB.images.worldnow.com/images/11821175_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>It can be difficult for military service members to transition back to civilian life after leaving the battlefield. Especially if they're diagnosed with post-traumatic stress disorder.&nbsp;However, in the North County, horses are helping make it a little easier.&nbsp;</p></span><a class="more" href="/story/33098089/horses-helping-veterans-saddled-with-ptsd"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>It can be difficult for military service members to transition back to civilian life after leaving the battlefield. Especially if they're diagnosed with post-traumatic stress disorder.&nbsp;However, in the North County, horses are helping make it a little easier.&nbsp;</p></span><a class="more" href="/story/33098089/horses-helping-veterans-saddled-with-ptsd"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station2 story priority-8 even displaySizeId-7 odd-7 collapsed"><meta content="Station 2"><meta content="2016-09-13 20:15:20"><h4 class="wnContent sectionTitle"><span class="text">The Mike Slater Show</span></h4><h4 class="wnContent headline"><a href="/story/33085820/slater-talks-about-the-effort-to-combat-bullying"><span class="text">Slater talks about the effort to combat bullying</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/33085820/slater-talks-about-the-effort-to-combat-bullying"><span class="text">Slater talks about the effort to combat bullying</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, September 14 2016 3:40 PM EDT</span><span class="wnContent timestamp gmttime">2016-09-14 19:40:10 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/33085820/slater-talks-about-the-effort-to-combat-bullying"><img border="0" width="90" data-path="http://KFMBAM.images.worldnow.com/images/11806881_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/33085820/slater-talks-about-the-effort-to-combat-bullying"><img border="0" width="50" data-path="http://KFMBAM.images.worldnow.com/images/11806881_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>This week, Mike Slater was joined by Darrell Scott, who's daughter Rachell was the first student killed during the Columbine shooting. &nbsp;</p></span><a class="more" href="/story/33085820/slater-talks-about-the-effort-to-combat-bullying"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>This week, Mike Slater was joined by Darrell Scott, whose&nbsp;daughter Rachel was the first student killed during the Columbine shooting. &nbsp;</p></span><a class="more" href="/story/33085820/slater-talks-about-the-effort-to-combat-bullying"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station2 story priority-9 odd displaySizeId-7 even-7 collapsed"><meta content="Station 2"><meta content="2016-08-17 14:56:14"><h4 class="wnContent sectionTitle"><span class="text">The Brett Winterble Show</span></h4><h4 class="wnContent headline"><a href="/story/32779773/san-diego-homeless-awareness"><span class="text">San Diego Homeless Awareness</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/32779773/san-diego-homeless-awareness"><span class="text">San Diego Homeless Awareness</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, September 14 2016 2:47 PM EDT</span><span class="wnContent timestamp gmttime">2016-09-14 18:47:11 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/32779773/san-diego-homeless-awareness"><img border="0" width="90" data-path="http://KFMBAM.images.worldnow.com/images/11391705_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/32779773/san-diego-homeless-awareness"><img border="0" width="50" data-path="http://KFMBAM.images.worldnow.com/images/11391705_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>This is not a problem that we can just&nbsp;look to Washington or Sacramento to fix. It is here, it is now and we must work to bring help to our most vulnerable.&nbsp;I was guilty, I didn't see them,&nbsp;and for that I am sorry.&nbsp;Now I do see the forgotten among us, the innocent, the helpless, and I must speak for them. We all must.&nbsp;</p> </span><a class="more" href="/story/32779773/san-diego-homeless-awareness"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>This is not a problem that we can just&nbsp;look to Washington or Sacramento to fix. It is here, it is now and we must work to bring help to our most vulnerable.&nbsp;I was guilty, I didn't see them,&nbsp;and for that I am sorry.&nbsp;Now I do see the forgotten among us, the innocent, the helpless, and I must speak for them. We all must.&nbsp;</p></span><a class="more" href="/story/32779773/san-diego-homeless-awareness"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station2 story priority-10 even displaySizeId-7 odd-7 collapsed last"><meta content="Station 2"><meta content="2016-09-14 17:19:07"><h4 class="wnContent sectionTitle"><span class="text">The Mike Slater Show</span></h4><h4 class="wnContent headline"><a href="/story/33094409/the-red-bandanna"><span class="text">The Red Bandanna</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/33094409/the-red-bandanna"><span class="text">The Red Bandanna</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, September 14 2016 2:41 PM EDT</span><span class="wnContent timestamp gmttime">2016-09-14 18:41:17 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/33094409/the-red-bandanna"><img border="0" width="90" data-path="http://KFMBAM.images.worldnow.com/images/11816444_G.jpeg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/33094409/the-red-bandanna"><img border="0" width="50" data-path="http://KFMBAM.images.worldnow.com/images/11816444_G.jpeg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Tom Rinaldi is an ESPN reporter, who normally covers the happenings in the world of sports.</p></span><a class="more" href="/story/33094409/the-red-bandanna"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Tom Rinaldi is an ESPN reporter, who normally covers the happenings in the world of sports.</p></span><a class="more" href="/story/33094409/the-red-bandanna"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId7');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size:  (7)--><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><div class="wnClear"></div></div><!--END WNCol23Bottom--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><!--DISPLAY SIZE 76: Feature - Col 4A-->
<div id="WNDS76" class="wnDS76 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<div id="WNDS76Items"><script>Worldnow.Helpers.debug('UB Homepage Triton Mini Player - On Air Now UB(480901)', 'UB_480901');</script><div class="wnDVUtilityBlock wnOdd wnOddLast"><script language="JavaScript">
var localOffset = -7;  // ADJUST THIS FOR DAYLIGHT SAVINGS TIME
</script>


<style type="text/css">

/* ON-AIR NOW */

#nowplaying2016 {
    background: #666 none repeat scroll 0 0;
    color: #fff;
    float: left;
    padding: .5em 0 1em 0;
    width: 300px;
}

#onairtext {
    float: left;
    font-family: "Oswald",sans-serif;
    font-size: 3em !important;
    font-weight: 400;
    line-height: 1.4em;
    margin: 0 10px 0 0;
    text-align: right;
    width: 142px;
}

#lefttext {
    font-size: .7em;
    line-height: 1.2em;
}

#onair2015 {
    float: right;
    margin: .5em 2.5em 0 0;
    width: 12em;
}
	
#oan_box2 img {
 width:100%;
 }


/* TRITON LISTEN PLAYER */


.playertext {
    color: #FFF;
    font-family: "Oswald",sans-serif;
    font-size: 3.2em;
    position: absolute;
    right: 15px;
    top: 6px;
}
.player-container {
	background:#000;
	height:50px;
	position:relative;
	}


.td-player-mini__media-controls {
    float: left;
    padding-right: 15px;
	margin-left:5px;
    width: 13px;
}

.td-player-mini__volume-controls__volume {
    color: #fff;
    margin: 15px 0 0 15px;
}

.td-player-mini__media-controls button {
    margin-top: 10px;
}

.td-player-mini__volume-controls__volume-slider {
    margin-top: 25px !important;
}

.fa {
	font-size: 2em;

}
	
	</style>

<div id="nowplaying2016">
	<div id="onairtext">ON THE AIR
		<!-- Left Personalities Time Slot -->
		<div id="lefttext"></div>
	</div>

	<div id="onair2015">
		<!-- Right Personalities Image -->
		<div id="rightimage"></div>
	</div>
</div>


<script language="JavaScript">

function nowPlaying(localOffset) {
	d = new Date();
	utc = d.getTime() + (d.getTimezoneOffset() * 60000);
	local = new Date(utc + (3600000*localOffset));
	
	day = local.getDay();
	hour = local.getHours();
	mins = local.getMinutes();
	
	if (day>0 && day<6) {
		if (hour<3) {
			showimg = "<a href='/story/24729452/listen-to-am-760'><img src='http://ftpcontent.worldnow.com/kfmbam/newhomepage2/OAN/OAN-2013-RedEye.png'></a>";
			showtxt = "RedEye Radio<br><span class='oantime'>12am - 3am</span>";
			//showtime = "12am - 3am";
		} else if (hour<5) {
			showimg = "<a href='/story/24729452/listen-to-am-760'><img src='http://ftpcontent.worldnow.com/kfmbam/newhomepage2/OAN-2013-AMN.png'></a>";
			showtxt = "<span style='font-size:28px;'>America's Morning News</span><br><span class='oantime'>3am - 5am</span>";
			//showtime = "3am - 5am";
		} else if (hour<10) {
			showimg = "<a href='/story/24729452/listen-to-am-760'><img src='http://ftpcontent.worldnow.com/kfmbam/newhomepage2/OAN/OAN-2013-AandG.png'></a>";
			showtxt = "Armstrong & Getty<br><span class='oantime'>5am - 10am</span>";
			//showtime = "5am - 10am";
		} else if ( hour<12 /*|| ( hour==14 && mins<=30)*/ ) {
			showimg = "<a href='/story/24729452/listen-to-am-760'><img src='http://ftpcontent.worldnow.com/kfmbam/newhomepage2/OAN/OAN-2017-Larson.png'></a>";
			showtxt = "Mark Larson<br><span class='oantime'>10am - 12:00pm</span>";
			//showtime = "10am - 12:00pm";
		} else if (hour<15) {
			showimg = "<a href='/story/24729452/listen-to-am-760'><img src='http://ftpcontent.worldnow.com/kfmbam/newhomepage2/OAN/OAN-2013-Slater.png'></a>";
			showtxt = "Mike Slater<br><span class='oantime'>12:00pm - 3pm</span>";
			//showtime = "12:00pm - 3pm";
		} else if (hour<19) {
			showimg = "<a href='/story/24729452/listen-to-am-760'><img src='http://ftpcontent.worldnow.com/kfmbam/newhomepage2/OAN/OAN-2015-Brett.png'></a>";
			showtxt = "<span style='font-size:1.1em;'>Brett Winterble</span><br><span class='oantime'>3pm - 7pm</span>";
			//showtime = "3pm - 7pm";
		} else if (hour<22) {
			showimg = "<a href='/story/24729452/listen-to-am-760'><img src='http://ftpcontent.worldnow.com/kfmbam/newhomepage2/OAN/OAN-2013-Levin.png'></a>";
			showtxt = "Mark Levin<br><span class='oantime'>7pm - 10pm</span>";
			//showtime = "7pm - 10pm";
		} else {
			showimg = "<a href='/story/24729452/listen-to-am-760'><img src='http://ftpcontent.worldnow.com/kfmbam/newhomepage2/OAN/OAN-2013-Generic.png'></a>";
			showtxt = "Listen to AM 760";
			//showtime ="";
		}
	} else {
		showimg = "<a href='/story/24729452/listen-to-am-760'><img src='http://ftpcontent.worldnow.com/kfmbam/newhomepage2/OAN/OAN-2013-Generic.png'></a>";
		showtxt = "Listen to AM 760";
		//showtime ="";
	}
	document.getElementById('rightimage').innerHTML = "<div id=\"oan_box2\">" + showimg + "</div>";
	document.getElementById('lefttext').innerHTML = "<div id=\"oan_box1\">" + showtxt + "</div>";
}

nowPlaying(localOffset);

</script>

<br clear="all" />

<div class="player-container">
    <td-player
            id="td-player"
            type="mini"
            autostart="false"
            defaultcoverart="http://ftpcontent.worldnow.com/kfmbam/newhomepage2/AM-760-Logo.png"
            station="KFMBAM"
            geotargeting="false"
            >
    </td-player>
    <div class="playertext">LISTEN NOW</div>
</div>
<script src="http://widgets.listenlive.co/1.0/tdwidgets.min.js"></script>
</div><script>Worldnow.Helpers.debug('UB Homepage Triton Mini Player - On Air Now UB(480901)', 'UB_480901');</script></div>
<script type="text/javascript">if (window.WNElement) WNElement.setMaxHeight('WNDS76Items', 415);</script>
<!--END WNDS76Items-->
</div><!--END wnDSItems-->
</div><!--
                END wnDS76-->
<div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><!--DISPLAY SIZE 35: -->
<div id="WNDS35" class="wnDS35 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<script>Worldnow.Helpers.debug('UB AM 760 New Homepage Twitter Feed 2016(480524)', 'UB_480524');</script><div class="wnDVUtilityBlock"><style type="text/css">

#TwitterWidget {
	width:300px;
	float:left;
	margin: 0 0 0 1em;
	}

.updatetext {
    background: #000 none repeat scroll 0 0;
    color: #fff;
    font-family: "Oswald",sans-serif;
    font-size: 2.6em;
    font-weight: 300;
    height: 40px;
    margin: 0;
    padding: 6px 0 0;
	/*background: url(http://ftpcontent.worldnow.com/kfmbam/Armstrong-Getty/images/Twitter-Bird-Icon2.png) no-repeat;
	background-size:contain;*/
}

.updatetext a {
	font-size:1em!important;
	text-decoration: none;
}

.twitter-timeline {
	background:#eee;
	}

</style>

<div id="TwitterWidget"><div class="updatetext"><img src="http://ftpcontent.worldnow.com/kfmbam/images/icon-twitter.png" style="float: left;height: 35px;margin: 3px 0 0 1.3em;padding: 0 0 0 0;width: 35px;"><a href="https://twitter.com/760kfmb" target="_blank" style="color:#21b3fd!important;">@760KFMB</a> Updates</div><a class="twitter-timeline"  href="https://twitter.com/760kfmb"  data-widget-id="344891307879174144" width="300" height="600" data-chrome="noheader transparent noborder nofooters" data-link-color="#006699">Tweets by @760kfmb</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div></div><script>Worldnow.Helpers.debug('UB AM 760 New Homepage Twitter Feed 2016(480524)', 'UB_480524');</script><script>Worldnow.Helpers.debug('UB PointRoll Rich Ad Fix(316683)', 'UB_316683');</script><div class="wnDVUtilityBlock"><style type="text/css">


/* HEADER */

body#WNAffKFMB,
body#WNAffKFMBFM,
body#WNAffKFMBAM {position:relative;}

.wnad85 {
    text-align: left;
}


</style></div><script>Worldnow.Helpers.debug('UB PointRoll Rich Ad Fix(316683)', 'UB_316683');</script><script>Worldnow.Helpers.debug('UB Homepage Sponsorship for 6 C\'s UB(487413)', 'UB_487413');</script><div class="wnDVUtilityBlock"><style type="text/css">

#c-sponsor2 {
    background: #e5e5e5;
    font-family: Arial,Helvetica,sans-serif;
    font-size: 1.4em;
    padding: 5px 0;
    width: 100%;
	text-align:center;
}
	
.sponsor-text {
	float:left;
	margin:1em 5px 0 .7em;
	}

.HOME_FEATURE_2 .summaryImage {
	display:inherit!important;
	}

</style>

<div id="c-sponsor2"><span><a href="http://www.warriorfoundation.org" target="_blank"><img src="http://KFMBAM.images.worldnow.com/images/11901490_G.png"></a></span></div>

<script type="text/javascript">

$wn(document).ready(function(){
	
	//$('#c-sponsor1').insertAfter('#DisplaySizeId7 .HOME_FEATURE_1 .header');
	$('#c-sponsor2').insertAfter('#DisplaySizeId7 .HOME_FEATURE_2 .header');
	//$('#c-sponsor3').insertAfter('#DisplaySizeId7 .HOME_FEATURE_3 .header');
	//$('#c-sponsor4').insertAfter('#DisplaySizeId7 .HOME_FEATURE_4 .header');
	//$('#c-sponsor5').insertAfter('#DisplaySizeId7 .HOME_FEATURE_5 .header');
	
	});

</script></div><script>Worldnow.Helpers.debug('UB Homepage Sponsorship for 6 C\'s UB(487413)', 'UB_487413');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS35-->
<div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://KFMBAM.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText">All content &copy; Copyright 2000 - 2017 Midwest Television, Inc. All Rights Reserved.<BR>For more information on this site, please read our <A HREF='/global/story.asp?s=18990'>Privacy Policy</a>, and <A HREF='/global/story.asp?s=18991'>Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.</div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter--><div id="WNAd17" class="wnad wnad17">
<script>wnad_17.load();</script></div>
<!--END wnAdSize-->

<!--
                Page Include: BODY--><script type='text/javascript' src='http://ftpcontent.worldnow.com/kfmbam/custom/js/global-footer.js'></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>