<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><title> AM 760 KFMB - Talk Radio Station - San Diego, CA - Brett’s First Cut: 1 Winning Powerball Ticket</title>
<meta name="Description" content="&quot;Diplomats in Cuba suffer Brain Damage&quot;, &quot;100 Happiest Cities in America&quot;, &quot;Why Can’t Dems Capitalize on Trump Blunders?&quot; More on the First Cut with Brett Winterble at 2:30pm."><meta name="KEYWORDS" content="AM 760, KFMB, Talk Radio Station, Breaking News, San Diego, Armstrong and Getty,  Mike Slater,  Brett Winterble, and Mark Larson"><meta name="news_keywords" content="AM 760, KFMB, Talk Radio Station, Breaking News, San Diego, Armstrong and Getty,  Mike Slater,  Brett Winterble, and Mark Larson"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/08/24"><meta name="owner" content="KFMBAM"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="release-7.3.9-Hotfix-SMEV-641-Override.1"><meta name="wn-base" content="IIS21"><meta name="wnreadableurl" content="bretts-first-cut-1-winning-powerball-ticket"><meta property="og:title" content="Brett’s First Cut: 1 Winning Powerball Ticket"><meta property="og:type" content="article"><meta property="og:url" content="http://www.760kfmb.com/story/36210146/bretts-first-cut-1-winning-powerball-ticket"><meta property="og:image" content="http://KFMBAM.images.worldnow.com/images/14740384_G.jpg"><meta property="og:description" content="&quot;Diplomats in Cuba suffer Brain Damage&quot;, &quot;100 Happiest Cities in America&quot;, &quot;Why Can’t Dems Capitalize on Trump Blunders?&quot; More on the First Cut with Brett Winterble at 2:30pm."><link rel="canonical" href="http://www.760kfmb.com/story/36210146/bretts-first-cut-1-winning-powerball-ticket"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Brett’s First Cut: 1 Winning Powerball Ticket"><meta name="twitter:description" content="&quot;Diplomats in Cuba suffer Brain Damage&quot;, &quot;100 Happiest Cities in America&quot;, &quot;Why Can’t Dems Capitalize on Trump Blunders?&quot; More on the First Cut with Brett Winterble at 2:30pm."><meta name="twitter:image" content="http://KFMBAM.images.worldnow.com/images/14740384_G.jpg"><!--Customized Page Includes - Meta--><meta name="google-site-verification" content="lqBmGNyCAmOJy_q-m3I_lQKSsNi1Cm4SC-NPrrIXCak"><meta property="fb:pages" content="113378458673125">
<!--
                Page Include: META--><meta name="google-site-verification" content="Gajvbp1iTWwvBbBv2dL9YAbJ73bD_dLiobTYFMOsyu4" /><meta name="msvalidate.01" content="C6F43FAD4B6281D12456F146B2AD9742" /><meta property="fb:app_id" content="133333040064362" /><meta name="apple-mobile-web-app-title" content="AM 760"><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=release-7.3.9-Hotfix-SMEV-641-Override.1_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://KFMBAM.images.worldnow.com/interface/css/container-e.css?ver=2017-08-23%2012%3A16%3A54_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_release-7.3.9-Hotfix-SMEV-641-Override.1" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=release-7.3.9-Hotfix-SMEV-641-Override.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=release-7.3.9-Hotfix-SMEV-641-Override.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=release-7.3.9-Hotfix-SMEV-641-Override.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu1609 UL
                    , #menu1609 .wnHorizontal { background-color: #1a6796; font-family: Arial; font-size: 10px; font-weight: 700; color: #ffffff; }
                #menu1609 A,
                    #menu1609 LI.wnOn .wnSublevel A,
                    #menu1609 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 10px; font-weight: 700; color: #ffffff; }
                #menu1609
                        .wnLevel1, #menu1609
                        .wnLevel1 LI { height: 20px; }
                            #menu1609 .wnHorizontal .wnDynamic .wnMenuTypeImage .wnSublevel LI { height: auto; }
                    #menu1609 UL LI.wnOn { background-color: #76a4c0; color: #ffffff; }
                    #menu1609 LI.wnOn A,
                        #menu1609 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1609 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #ffffff; }
                    #menu1609 .wnSublevel { background-color: #1a6796;  }
                #menu1609 .wnSublevel A { border : 1px #1a6796 solid; border-top: none; }
                        #menu1609 .wnSublevel .wnFirstNode { border-top : 1px #1a6796 solid; }
                        #menu1609 .wnHorizontal .wnDynamic .wnMenuTypeImage .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu1609 .wnSublevel LI.wnHasSublevel A { background: url('http://KFMBAM.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu1609 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu1609 .wnSublevel LI.wnOn { background-color: #76a4c0;  }
                    #menu1609 .wnLeft { background: url('http://KFMBAM.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 2px; }
                    #menu1609 LI.wnOn .wnLeft { background-image: url('http://KFMBAM.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu1609 .wnRight { background: url('http://KFMBAM.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 2px; }
                    #menu1609 LI.wnOn .wnRight { background-image: url('http://KFMBAM.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu1609 .wnRight .wnMiddle { background: url('http://KFMBAM.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu1609 LI.wnOn .wnMiddle { background-image: url('http://KFMBAM.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KFMBAM',
            affiliateId : '847',
            baseUrl : 'www.760kfmb.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '16',mdPartnerDomain : 'http://dub.760kfmb.com'},
            registrationId : '557056',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KFMBAM.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='release-7.3.9-Hotfix-SMEV-641-Override.1';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KFMBAM';
wng_pageInfo.ownerAffiliateId=parseInt('847',10);
wng_pageInfo.containerId=parseInt('36210146',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='Station 3';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/36210146/bretts-first-cut-1-winning-powerball-ticket';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Brett’s First Cut: 1 Winning Powerball Ticket';
wng_pageInfo.pageTitle=' AM 760 KFMB - Talk Radio Station - San Diego, CA - Brett’s First Cut: 1 Winning Powerball Ticket';
wng_pageInfo.pageTitleTag=' AM 760 KFMB - Talk Radio Station - San Diego, CA';
wng_pageInfo.pageTitleTagAs='Prefix';
wng_pageInfo.body._id='WNAffKFMBAM';
wng_pageInfo.body._class='wnContainerType-story wnLeftAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["17"]={id:"17",wnsz:"17",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'KFMBAM'},width:1,height:1,wncc:"Station 3",parent:"WNAd17",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KFMBAM'},width:468,height:60,wncc:"Station 3",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KFMBAM'},width:728,height:90,wncc:"Station 3",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KFMBAM'},width:300,height:250,wncc:"Station 3",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["45"]={id:"45",wnsz:"45",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'KFMBAM'},width:1,height:1,wncc:"Station 3",parent:"WNAd45",type:"inline",realvu:"",application:"banner"};
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KFMBAM'},width:728,height:90,wncc:"Station 3",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KFMBAM'},width:300,height:250,wncc:"Station 3",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["85"]={id:"85",wnsz:"85",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'KFMBAM'},width:850,height:30,wncc:"Station 3",parent:"WNAd85",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.adsettings={disableInitialLoad:true};</script>
<script type="text/javascript" src="http://KFMBAM.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-08-23%2012%3A16%3A54_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KFMBAM.config.js?ver=release-7.3.9-Hotfix-SMEV-641-Override.1_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=release-7.3.9-Hotfix-SMEV-641-Override.1_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script src="http://ftpcontent.worldnow.com/kfmbam/custom/js/global.js"></script><link href="http://ftpcontent.worldnow.com/kfmbam/custom/css/global.css" rel="stylesheet" media="screen" type="text/css" /><link rel="image_src" href="http://ftpcontent.worldnow.com/kfmbam/images/760-Default-FB-Logo.jpg" /><link rel="apple-touch-icon" sizes="57x57" href="http://ftpcontent.worldnow.com/kfmbam/images/ios_760_57.png" /><link rel="apple-touch-icon" sizes="72x72" href="http://ftpcontent.worldnow.com/kfmbam/images/ios_760_72.png" /><link rel="apple-touch-icon" sizes="114x114" href="http://ftpcontent.worldnow.com/kfmbam/images/ios_760_114.png" /><link rel="apple-touch-icon" sizes="144x144" href="http://ftpcontent.worldnow.com/kfmbam/images/ios_760_144.png" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><script src="//acdn.adnxs.com/prebid/c/7045/pb.js"></script></head><body id="WNAffKFMBAM" class="wnContainerType-story wnLeftAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-72' ,"dma":'28' ,"group":'Midwest'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1> AM 760 KFMB - Talk Radio Station - San Diego, CA - Brett’s First Cut: 1 Winning Powerball Ticket</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google-logo.gif' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://KFMBAM.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://KFMBAM.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu1609" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeImage"><ul class="wnLevel1" id="submenu1609"><li class="wnFirstNode" id="menu1609_1-C149752"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/"><img src="http://KFMBAM.images.worldnow.com/images/10570525_G.png" width="49" height="20" border="0" alt="HOME" title="HOME" onsrc="http://KFMBAM.images.worldnow.com/images/10570525_G.png"></a></span></span></span></span></li><li class="" id="menu1609_2-S24729452"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/story/24729452/listen-to-am-760"><img src="http://KFMBAM.images.worldnow.com/images/10570532_G.png" width="98" height="20" border="0" alt="Listen to AM 760" title="Listen to AM 760" onsrc="http://KFMBAM.images.worldnow.com/images/10570532_G.png"></a></span></span></span></span></li><li class="" id="menu1609_3-S9572046"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/story/9572046/am-760-program-schedule"><img src="http://KFMBAM.images.worldnow.com/images/10570543_G.png" width="63" height="20" border="0" alt="AM 760 Program Schedule" title="AM 760 Program Schedule" onsrc="http://KFMBAM.images.worldnow.com/images/10570543_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1609_3-S9572046"><li class="wnFirstNode" id="menu1609_3_1-L780108"><span><a href="http://www.760kfmb.com/story/9572046/am-760-program-schedule">Program Schedule</a></span></li><li class="" id="menu1609_3_2-C265396"><span><a href="/category/265396/armstrong-getty">Armstrong &amp; Getty</a></span></li><li class="" id="menu1609_3_3-C325342"><span><a href="/category/325342/the-mark-larson-show">The Mark Larson Show</a></span></li><li class="" id="menu1609_3_4-C211525"><span><a href="/category/211525/the-mike-slater-show">The Mike Slater Show</a></span></li><li class="" id="menu1609_3_5-C304077"><span><a href="/category/304077/the-brett-winterble-show">The Brett Winterble Show</a></span></li><li class="" id="menu1609_3_6-C186901"><span><a href="/category/186901/weekend-shows-podcasts">Weekend Shows &amp; Podcasts</a></span></li></ul></li><li class="" id="menu1609_4-C154671"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/154671/local-news"><img src="http://KFMBAM.images.worldnow.com/images/10679174_G.png" width="108" height="20" border="0" alt="Local News" title="Local News" onsrc="http://KFMBAM.images.worldnow.com/images/10679174_G.png"></a></span></span></span></span></li><li class="" id="menu1609_5-C165940"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/165940/760-blog"><img src="http://KFMBAM.images.worldnow.com/images/10570520_G.png" width="57" height="20" border="0" alt="760 Blogs" title="760 Blogs" onsrc="http://KFMBAM.images.worldnow.com/images/10570520_G.png"></a></span></span></span></span></li><li class="" id="menu1609_6-C154889"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/154889/podcasts"><img src="http://KFMBAM.images.worldnow.com/images/10570538_G.png" width="90" height="20" border="0" alt="Podcasts" title="Podcasts" onsrc="http://KFMBAM.images.worldnow.com/images/10570538_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1609_6-C154889"><li class="wnFirstNode" id="menu1609_6_1-S13781695"><span><a href="/story/13781695/the-mike-slater-show-podcasts">The Mike Slater Show Podcasts</a></span></li><li class="" id="menu1609_6_2-S35549788"><span><a href="/story/35549788/the-mark-larson-show-podcasts">The Mark Larson Show Podcasts</a></span></li><li class="" id="menu1609_6_3-S29985348"><span><a href="/story/29985348/the-brett-winterble-show-podcasts">The Brett Winterble Show Podcasts</a></span></li><li class="" id="menu1609_6_4-S32075046"><span><a href="/story/32075046/garden-talk">Garden Talk</a></span></li><li class="" id="menu1609_6_5-S12635924"><span><a href="/story/12635924/auto-talk">Auto Talk</a></span></li><li class="" id="menu1609_6_6-S13390071"><span><a href="/story/13390071/smart-investing-with-brent-chase-wilsey">Smart Investing with Brent &amp; Chase Wilsey</a></span></li><li class="" id="menu1609_6_7-S13399904"><span><a href="/story/13399904/computer-talk">Computer Talk</a></span></li><li class="" id="menu1609_6_8-S12637763"><span><a href="/story/12637763/your-money-your-wealth">Your Money, Your Wealth</a></span></li><li class="" id="menu1609_6_9-S24396394"><span><a href="/story/24396394/power-trading-radio">Power Trading Radio</a></span></li><li class="" id="menu1609_6_10-S19170821"><span><a href="/story/19170821/safe-money-radio">Safe Money Radio</a></span></li><li class="" id="menu1609_6_11-S35016706"><span><a href="/story/35016706/my-guy-heating-air">My Guy Heating &amp; Air</a></span></li><li class="" id="menu1609_6_12-S34504917"><span><a href="/story/34504917/financial-detox-with-jason-labrum">Financial Detox With Jason Labrum</a></span></li><li class="" id="menu1609_6_13-S15884059"><span><a href="/story/15884059/its-your-money-and-your-life">It's Your Money and Your Life</a></span></li><li class="" id="menu1609_6_14-S26522093"><span><a href="/story/26522093/the-new-american-funding-show">The New American Funding Show</a></span></li><li class="" id="menu1609_6_15-S16539277"><span><a href="/story/16539277/retire-right-with-epstein-and-white">Retire Right with Epstein and White</a></span></li><li class="" id="menu1609_6_16-S23136519"><span><a href="/story/23136519/the-retirement-architect-david-reyes">The Retirement Architect </a></span></li><li class="" id="menu1609_6_17-S25069998"><span><a href="/story/25069998/heros-talk-radio-freedom-financial-network">HERO'S Talk Radio - Freedom Financial Network</a></span></li></ul></li><li class="" id="menu1609_7-C182856"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/182856/contests"><img src="http://KFMBAM.images.worldnow.com/images/10570523_G.png" width="85" height="20" border="0" alt="Contests" title="Contests" onsrc="http://KFMBAM.images.worldnow.com/images/10570523_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1609_7-C182856"><li class="wnFirstNode" id="menu1609_7_1-C246278"><span><a href="/category/246278/events-promotions">Events &amp; Promotions</a></span></li><li class="" id="menu1609_7_2-C318896"><span><a href="/category/318896/psa">PSA</a></span></li></ul></li><li class=" wnLocked" id="menu1609_8-C68446"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/68446/lifestyle"><img src="http://KFMBAM.images.worldnow.com/images/252376_G.png" width="83" height="20" border="0" alt="LIFESTYLE" title="LIFESTYLE" onsrc="http://KFMBAM.images.worldnow.com/images/252377_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1609_8-C68446"><li class="wnFirstNode" id="menu1609_8_13-L192776"><span><a href="/category/124895/lifestyle">Main</a></span></li><li class="" id="menu1609_8_1-C73801"><span><a href="/category/73801/entertainment">Entertainment</a></span><ul class="wnLevel3 wnSublevel" id="submenu1609_8_1-C73801"><li class="wnFirstNode" id="menu1609_8_1_1-L611170"><span><a href="/category/202496/entertainment-news">Entertainment news from the AP</a></span></li><li class="" id="menu1609_8_1_4-C129456"><span><a href="/category/129456/entertainment-news-from-tv-guide">Entertainment News from TV Guide</a></span></li><li class="" id="menu1609_8_1_2-C97339"><span><a href="/category/97339/daily-animated-comic">Daily Animated Comic</a></span></li><li class="" id="menu1609_8_1_3-C48524"><span><a href="/category/48524/entertainment">Entertainment News Releases via PRNewswire</a></span></li></ul></li><li class="" id="menu1609_8_2-C120652"><span><a href="/category/120652/money">Money</a></span><ul class="wnLevel3 wnSublevel" id="submenu1609_8_2-C120652"><li class="wnFirstNode" id="menu1609_8_2_1-C15965"><span><a href="/category/15965/personal-finance">Personal Finance</a></span></li><li class="" id="menu1609_8_2_2-C123275"><span><a href="/category/123275/your-job-workplace-issues">Your Job</a></span></li><li class="" id="menu1609_8_2_3-C89521"><span><a href="/category/89521/business">Business</a></span></li><li class="" id="menu1609_8_2_4-C86222"><span><a href="/category/86222/small-business-center">Small Business</a></span></li></ul></li><li class="" id="menu1609_8_3-C120651"><span><a href="/category/120651/home-family">Home/Family</a></span><ul class="wnLevel3 wnSublevel" id="submenu1609_8_3-C120651"><li class="wnFirstNode" id="menu1609_8_3_1-C28006"><span><a href="/category/28006/home-garden">Home &amp; Garden</a></span></li><li class="" id="menu1609_8_3_2-C76712"><span><a href="/category/76712/family-time">Parenting</a></span></li><li class="" id="menu1609_8_3_3-C71602"><span><a href="/category/71602/senior-living">Seniors</a></span></li><li class="" id="menu1609_8_3_4-C49907"><span><a href="/category/49907/education">Education</a></span></li><li class="" id="menu1609_8_3_5-C92036"><span><a href="/category/92036/green-living">Green</a></span></li></ul></li><li class="" id="menu1609_8_4-C38921"><span><a href="/category/38921/health">Health</a></span><ul class="wnLevel3 wnSublevel" id="submenu1609_8_4-C38921"><li class="wnFirstNode" id="menu1609_8_4_1-C38901"><span><a href="/category/38901/womens-health-news">Women's Health</a></span></li><li class="" id="menu1609_8_4_7-C40255"><span><a href="/category/40255/diet-fitness">Diet &amp; Fitness</a></span></li><li class="" id="menu1609_8_4_2-C38902"><span><a href="/category/38902/mens-health-news">Men's Health </a></span></li><li class="" id="menu1609_8_4_3-C38903"><span><a href="/category/38903/seniors-health-news">Seniors' Health</a></span></li><li class="" id="menu1609_8_4_8-C38882"><span><a href="/category/38882/latest-health-news">The Latest from HealthDay</a></span></li><li class="" id="menu1609_8_4_4-C38907"><span><a href="/category/38907/childrens-health-news">Children's Health </a></span></li><li class="" id="menu1609_8_4_9-C38912"><span><a href="/category/38912/sex-and-relationships-news">Sex &amp; Relationships</a></span></li><li class="" id="menu1609_8_4_6-C72903"><span><a href="/category/72903/healthy-living">Live Well</a></span></li><li class="" id="menu1609_8_4_5-C177448"><span><a href="/category/177448/health-topics">Health Topics</a></span></li></ul></li><li class="" id="menu1609_8_5-C39546"><span><a href="/category/39546/food">Food</a></span><ul class="wnLevel3 wnSublevel" id="submenu1609_8_5-C39546"><li class="wnFirstNode" id="menu1609_8_5_1-C50094"><span><a href="/category/50094/whats-cooking-now">What's Cooking Now</a></span></li><li class="" id="menu1609_8_5_2-C123317"><span><a href="/category/123317/favorite-recipe-collections">Favorite Recipe Collections</a></span></li></ul></li><li class="" id="menu1609_8_6-C29878"><span><a href="/category/29878/pets">Pets</a></span><ul class="wnLevel3 wnSublevel" id="submenu1609_8_6-C29878"><li class="wnFirstNode" id="menu1609_8_6_1-C30091"><span><a href="/category/30091/dogs">Dogs</a></span></li><li class="" id="menu1609_8_6_2-C30090"><span><a href="/category/30090/cats">Cats</a></span></li></ul></li><li class="" id="menu1609_8_7-C58532"><span><a href="/category/58532/technology">Tech</a></span></li><li class="" id="menu1609_8_8-C23748"><span><a href="/category/23748/travel">Travel</a></span></li><li class="" id="menu1609_8_9-C76708"><span><a href="/category/76708/beauty-style">Beauty &amp; Style</a></span><ul class="wnLevel3 wnSublevel" id="submenu1609_8_9-C76708"><li class="wnFirstNode" id="menu1609_8_9_4-C44263"><span><a href="/category/44263/weddings">Weddings</a></span></li><li class="" id="menu1609_8_9_1-C81524"><span><a href="/category/81524/beauty-style-fashion">Fashion</a></span></li><li class="" id="menu1609_8_9_2-C81526"><span><a href="/category/81526/beauty-style-hair-makeup">Hair &amp; Makeup</a></span></li><li class="" id="menu1609_8_9_3-C81525"><span><a href="/category/81525/beauty-style-shopping">Shopping</a></span></li></ul></li><li class="" id="menu1609_8_10-C41934"><span><a href="/category/41934/auto">Auto</a></span></li><li class="" id="menu1609_8_11-C120657"><span><a href="/category/120657/videobytes">VideoBytes</a></span><ul class="wnLevel3 wnSublevel" id="submenu1609_8_11-C120657"><li class="wnFirstNode" id="menu1609_8_11_1-C71249"><span><a href="/category/71249/in-the-know">In the Know</a></span></li></ul></li><li class="" id="menu1609_8_12-C230909"><span><a href="/category/230909/press-releases">Press Releases</a></span></li></ul></li><li class="" id="menu1609_9-S28276208"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/story/28276208/contact-am-760-kfmb"><img src="http://KFMBAM.images.worldnow.com/images/10570522_G.png" width="79" height="20" border="0" alt="Contact AM 760 KFMB" title="Contact AM 760 KFMB" onsrc="http://KFMBAM.images.worldnow.com/images/10570522_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1609_9-S28276208"><li class="wnFirstNode" id="menu1609_9_1-L362343"><span><a href="/story/28276208/contact-am-760-kfmb">Contact Us </a></span></li><li class="" id="menu1609_9_2-C286301"><span><a href="/category/286301/kfmb-station-jobs">KFMB Station Jobs</a></span></li><li class="" id="menu1609_9_3-S34563503"><span><a href="/story/34563503/am-760-kfmb-advertising">Advertise on AM 760</a></span></li><li class="" id="menu1609_9_4-S32690283"><span><a href="/story/32690283/am-760-newsletter-sign-up">AM 760 Newsletter Sign Up</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu1609"></div></div></div></div><div id="spacermenu1609" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu1609', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1Height : '20', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://KFMBAM.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://KFMBAM.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://KFMBAM.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://KFMBAM.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd85" class="wnad wnad85">
<script>wnad_85.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><h2 id="WNContainerHeader"><img src="http://KFMBAM.images.worldnow.com/images/14740384_G.jpg" alt="" title="" border="0" width="325" class="wnImage wnImageLeft wnImageWidth-325">
</h2><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<div class="wnSectionTitle">The Brett Winterble Show</div>
<h3 class="">Brett’s First Cut: 1 Winning Powerball Ticket</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Thursday, August 24, 2017 12:59 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Thursday, August 24, 2017 12:59 PM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Thursday, August 24, 2017 1:26 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Thursday, August 24, 2017 1:26 PM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnLeft" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=""><p>It&rsquo;s the First Cut of the Brett Winterble Show for <strong>August 24th&nbsp;2017</strong>. Here&rsquo;s what we are watching&hellip;</p><p><strong>1 Winning Powerball Ticket</strong></p><p>RELATED COVERAGE:</p><div data-oembed-url="http://www.cbs8.com/story/36198700/after-confusion-record-powerball-winner-to-be-revealed"><a data-iframely-url="//cdn.iframe.ly/OSKlMoR" href="http://www.cbs8.com/story/36198700/after-confusion-record-powerball-winner-to-be-revealed">LIVE STREAM: After confusion, record Powerball winner to be revealed</a><script async="" charset="utf-8" src="//cdn.iframe.ly/embed.js"></script></div><p><a href="http://www.msn.com/en-us/news/us/powerball-jackpot-won-by-single-ticket-%E2%80%93-but-officials-mix-up-location/ar-AAqCzOB?li=BBmkt5R&amp;ocid=spartandhp" target="_blank">http://www.msn.com/en-us/news/us/powerball-jackpot-won-by-single-ticket-%E2%80%93-but-officials-mix-up-location/ar-AAqCzOB?li=BBmkt5R&amp;ocid=spartandhp</a><br /><br /><br /><br /><strong>Diplomats in Cuba suffer Brain Damage</strong></p><p>RELATED COVERAGE:</p><p><a href="http://www.msn.com/en-us/news/world/report-says-us-canadian-diplomats-in-cuba-may-have-suffered-brain-damage/ar-AAqBUGZ?li=BBmkt5R&amp;ocid=spartandhp" target="_blank">http://www.msn.com/en-us/news/world/report-says-us-canadian-diplomats-in-cuba-may-have-suffered-brain-damage/ar-AAqBUGZ?li=BBmkt5R&amp;ocid=spartandhp</a></p><p><br /><br /><br /><strong>Trump blames McConnell and Ryan for Debt Ceiling Mess</strong></p><p>RELATED COVERAGE:</p><p><a href="http://www.msn.com/en-us/news/politics/escalating-feud-trump-blames-mcconnell-and-ryan-for-upcoming-%E2%80%98mess%E2%80%99-on-debt-ceiling/ar-AAqEggr?li=BBmkt5R&amp;ocid=spartandhp" rel="noopener noreferrer" target="_blank">http://www.msn.com/en-us/news/politics/escalating-feud-trump-blames-mcconnell-and-ryan-for-upcoming-%E2%80%98mess%E2%80%99-on-debt-ceiling/ar-AAqEggr?li=BBmkt5R&amp;ocid=spartandhp</a></p><p><br /><br /><br /><strong>Why Can&rsquo;t Dems Capitalize on Trump Blunders?</strong></p><p>RELATED COVERAGE:</p><div data-oembed-url="https://www.cnbc.com/2017/08/24/trumps-stumbles-dont-automatically-benefit-democrats-commentary.html"><a data-iframely-url="//cdn.iframe.ly/1vsaNbO" href="https://www.commentarymagazine.com/politics-ideas/democrats-losing-the-moment-donald-trump/">Trump&rsquo;s stumbles don&rsquo;t automatically benefit Democrats</a><script async="" charset="utf-8" src="//cdn.iframe.ly/embed.js"></script></div><p><br /><br /><br /><strong>CAL Dems keep calling Trump Crazy</strong></p><p>RELATED COVERAGE:</p><div data-oembed-url="http://www.politico.com/story/2017/08/23/trump-california-mental-health-241915?lo=ap_b1"><a data-iframely-url="//cdn.iframe.ly/OmsYKdE" href="http://www.politico.com/story/2017/08/23/trump-california-mental-health-241915">California Democrats lead attack over Trump's mental health</a><script async="" charset="utf-8" src="//cdn.iframe.ly/embed.js"></script></div><p><br /><br /><br /><strong>100 Happiest Cities in America</strong></p><p>RELATED COVERAGE:</p><p><a href="http://www.msn.com/en-us/health/wellness/the-100-happiest-cities-in-america-right-now-best-life/ss-AApMmBZ?ocid=spartandhp" rel="noopener noreferrer" target="_blank">http://www.msn.com/en-us/health/wellness/the-100-happiest-cities-in-america-right-now-best-life/ss-AApMmBZ?ocid=spartandhp</a></p><p></p><p></p><p></p><p></p><p>-Brett Winterble</p><p>Follow Brett on <a href="https://www.facebook.com/BrettWinterbleShow/" target="_blank">Facebook</a>&nbsp;and&nbsp;<a href="https://twitter.com/WinterbleShow" target="_blank">Twitter</a>.</p><p><strong>Listen to The Brett Winterble Show from 2:30PM - 7PM on&nbsp;<a href="http://www.760kfmb.com/" target="_blank">AM 760 KFMB</a>!</strong></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--Start of Display Size: Nested Category - Col 4 (68)--><div class="wnBlock displaySize displaySizeId68 nestedCategory" id="DisplaySizeId68"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">The Brett Winterble Show</span><a class="wnContent more enabled" href="/category/304077/the-brett-winterble-show"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature Station3 story priority-1 odd displaySizeId-7 odd-7"><meta content="Station 3"><meta content="2017-08-24 16:59:46"><h4 class="wnContent sectionTitle"><span class="text">The Brett Winterble Show</span></h4><h4 class="wnContent headline"><a href="/story/36210146/bretts-first-cut-1-winning-powerball-ticket"><span class="text">Brett’s First Cut: 1 Winning Powerball Ticket</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36210146/bretts-first-cut-1-winning-powerball-ticket"><span class="text">Brett’s First Cut: 1 Winning Powerball Ticket</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, August 24 2017 1:26 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-24 17:26:35 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36210146/bretts-first-cut-1-winning-powerball-ticket"><img border="0" width="90" data-path="http://KFMBAM.images.worldnow.com/images/14740384_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36210146/bretts-first-cut-1-winning-powerball-ticket"><img border="0" width="50" data-path="http://KFMBAM.images.worldnow.com/images/14740384_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>&quot;Massachusetts lottery officials said they have located the woman who won more than $750 million in a Powerball drawing on Wednesday, the largest prize for a single ticket-holder in the contest's history.&quot;</p> </span><a class="more" href="/story/36210146/bretts-first-cut-1-winning-powerball-ticket"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>&quot;Massachusetts lottery officials said they have located the woman who won more than $750 million in a Powerball drawing on Wednesday, the largest prize for a single ticket-holder in the contest's history.&quot;</p></span><a class="more" href="/story/36210146/bretts-first-cut-1-winning-powerball-ticket"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station3 story priority-2 even displaySizeId-7 even-7"><meta content="Station 3"><meta content="2017-08-23 16:11:36"><h4 class="wnContent sectionTitle"><span class="text">The Brett Winterble Show</span></h4><h4 class="wnContent headline"><a href="/story/36200012/bretts-first-cut-pakistan-to-us-dont-blame-us"><span class="text">Brett’s First Cut: Pakistan to US: Don’t Blame Us</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36200012/bretts-first-cut-pakistan-to-us-dont-blame-us"><span class="text">Brett’s First Cut: Pakistan to US: Don’t Blame Us</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, August 23 2017 12:16 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-23 16:16:23 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36200012/bretts-first-cut-pakistan-to-us-dont-blame-us"><img border="0" width="90" data-path="http://KFMBAM.images.worldnow.com/images/14729824_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36200012/bretts-first-cut-pakistan-to-us-dont-blame-us"><img border="0" width="50" data-path="http://KFMBAM.images.worldnow.com/images/14729824_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>&quot;Pakistan has rejected U.S. criticism of its efforts to fight terrorism, saying it should not be made a scapegoat for the failure of the U.S. military to win the war in Afghanistan.&quot;</p> </span><a class="more" href="/story/36200012/bretts-first-cut-pakistan-to-us-dont-blame-us"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>&quot;Pakistan has rejected U.S. criticism of its efforts to fight terrorism, saying it should not be made a scapegoat for the failure of the U.S. military to win the war in Afghanistan.&quot;</p></span><a class="more" href="/story/36200012/bretts-first-cut-pakistan-to-us-dont-blame-us"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station3 story priority-3 odd displaySizeId-7 odd-7"><meta content="Station 3"><meta content="2017-08-22 16:08:05"><h4 class="wnContent sectionTitle"><span class="text">The Brett Winterble Show</span></h4><h4 class="wnContent headline"><a href="/story/36189033/bretts-first-cut-divers-searching-uss-john-s-mccain-for-missing-sailors-after-collision"><span class="text">Brett’s First Cut: Divers Searching USS John S McCain for Missing Sailors after Collision</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36189033/bretts-first-cut-divers-searching-uss-john-s-mccain-for-missing-sailors-after-collision"><span class="text">Brett’s First Cut: Divers Searching USS John S McCain for Missing Sailors after Collision</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, August 22 2017 12:15 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-22 16:15:15 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36189033/bretts-first-cut-divers-searching-uss-john-s-mccain-for-missing-sailors-after-collision"><img border="0" width="90" data-path="http://KFMBAM.images.worldnow.com/images/14719037_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36189033/bretts-first-cut-divers-searching-uss-john-s-mccain-for-missing-sailors-after-collision"><img border="0" width="50" data-path="http://KFMBAM.images.worldnow.com/images/14719037_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>&ldquo;Divers have found remains of missing American sailors in the flooded compartments of the Navy destroyer John S. McCain, which collided with an oil tanker on Monday off the coast of Singapore, the commander of the United States Pacific Fleet said Tuesday.&rdquo;</p></span><a class="more" href="/story/36189033/bretts-first-cut-divers-searching-uss-john-s-mccain-for-missing-sailors-after-collision"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>&ldquo;Divers have found remains of missing American sailors in the flooded compartments of the Navy destroyer John S. McCain, which collided with an oil tanker on Monday off the coast of Singapore, the commander of the United States Pacific Fleet said Tuesday.&rdquo;</p></span><a class="more" href="/story/36189033/bretts-first-cut-divers-searching-uss-john-s-mccain-for-missing-sailors-after-collision"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station3 story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="Station 3"><meta content="2017-08-21 16:03:25"><h4 class="wnContent sectionTitle"><span class="text">The Brett Winterble Show</span></h4><h4 class="wnContent headline"><a href="/story/36181380/bretts-first-cut-trump-prepping-for-2020-election"><span class="text">Brett's First Cut: Trump Prepping for 2020 Election</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36181380/bretts-first-cut-trump-prepping-for-2020-election"><span class="text">Brett's First Cut: Trump Prepping for 2020 Election</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, August 21 2017 12:35 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-21 16:35:12 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36181380/bretts-first-cut-trump-prepping-for-2020-election"><img border="0" width="90" data-path="http://KFMBAM.images.worldnow.com/images/14707099_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36181380/bretts-first-cut-trump-prepping-for-2020-election"><img border="0" width="50" data-path="http://KFMBAM.images.worldnow.com/images/14707099_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Rankled by reports that other Republicans are ready to jump in if he falters, the president and his allies are already actively preparing.</p></span><a class="more" href="/story/36181380/bretts-first-cut-trump-prepping-for-2020-election"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Rankled by reports that other Republicans are ready to jump in if he falters, the president and his allies are already actively preparing.</p></span><a class="more" href="/story/36181380/bretts-first-cut-trump-prepping-for-2020-election"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station3 story priority-5 odd displaySizeId-7 odd-7 collapsed"><meta content="Station 3"><meta content="2017-08-14 15:17:13"><h4 class="wnContent sectionTitle"><span class="text">The Brett Winterble Show</span></h4><h4 class="wnContent headline"><a href="/story/36130000/bretts-first-cut-trump-back-to-dc-amid-media-storm"><span class="text">Brett's First Cut: Trump Back to DC amid Media Storm</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36130000/bretts-first-cut-trump-back-to-dc-amid-media-storm"><span class="text">Brett's First Cut: Trump Back to DC amid Media Storm</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, August 14 2017 11:27 AM EDT</span><span class="wnContent timestamp gmttime">2017-08-14 15:27:27 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36130000/bretts-first-cut-trump-back-to-dc-amid-media-storm"><img border="0" width="90" data-path="http://KFMBAM.images.worldnow.com/images/14649021_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36130000/bretts-first-cut-trump-back-to-dc-amid-media-storm"><img border="0" width="50" data-path="http://KFMBAM.images.worldnow.com/images/14649021_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>President Donald Trump will meet with Attorney General Jeff Sessions and FBI Director Christopher Wray in Washington on Monday to discuss the deadly white-supremacist rally in Charlottesville, Virginia, the White House said after a mounting public outcry about Trump&rsquo;s response to the extremists.</p> </span><a class="more" href="/story/36130000/bretts-first-cut-trump-back-to-dc-amid-media-storm"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>President Donald Trump will meet with Attorney General Jeff Sessions and FBI Director Christopher Wray in Washington on Monday to discuss the deadly white-supremacist rally in Charlottesville, Virginia, the White House said after a mounting public outcry about Trump&rsquo;s response to the extremists.</p></span><a class="more" href="/story/36130000/bretts-first-cut-trump-back-to-dc-amid-media-storm"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station3 story priority-6 even displaySizeId-7 even-7 collapsed"><meta content="Station 3"><meta content="2017-08-11 16:45:37"><h4 class="wnContent sectionTitle"><span class="text">The Brett Winterble Show</span></h4><h4 class="wnContent headline"><a href="/story/36116403/bretts-first-cut-locked-and-loaded-vs-nkorea"><span class="text">Brett's First Cut: 'Locked and loaded' vs. NKorea</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36116403/bretts-first-cut-locked-and-loaded-vs-nkorea"><span class="text">Brett's First Cut: 'Locked and loaded' vs. NKorea</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, August 11 2017 1:16 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-11 17:16:48 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36116403/bretts-first-cut-locked-and-loaded-vs-nkorea"><img border="0" width="90" data-path="http://KFMBAM.images.worldnow.com/images/14632663_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36116403/bretts-first-cut-locked-and-loaded-vs-nkorea"><img border="0" width="50" data-path="http://KFMBAM.images.worldnow.com/images/14632663_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>President Donald Trump tweeted that military solutions are &quot;locked and loaded&quot; as officials said Friday they plan to move ahead with large-scale U.S.-South Korea exercises later this month.</p></span><a class="more" href="/story/36116403/bretts-first-cut-locked-and-loaded-vs-nkorea"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>President Donald Trump tweeted that military solutions are &quot;locked and loaded&quot; as officials said Friday they plan to move ahead with large-scale U.S.-South Korea exercises later this month.</p></span><a class="more" href="/story/36116403/bretts-first-cut-locked-and-loaded-vs-nkorea"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station3 story priority-7 odd displaySizeId-7 odd-7 collapsed"><meta content="Station 3"><meta content="2017-08-10 15:00:07"><h4 class="wnContent sectionTitle"><span class="text">The Brett Winterble Show</span></h4><h4 class="wnContent headline"><a href="/story/36106960/bretts-first-cut-market-takes-hit-as-kim-saber-rattles"><span class="text">Brett's First Cut: Market takes hit as Kim saber rattles</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36106960/bretts-first-cut-market-takes-hit-as-kim-saber-rattles"><span class="text">Brett's First Cut: Market takes hit as Kim saber rattles</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, August 10 2017 7:36 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-10 23:36:21 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36106960/bretts-first-cut-market-takes-hit-as-kim-saber-rattles"><img border="0" width="90" data-path="http://KFMBAM.images.worldnow.com/images/14626389_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36106960/bretts-first-cut-market-takes-hit-as-kim-saber-rattles"><img border="0" width="50" data-path="http://KFMBAM.images.worldnow.com/images/14626389_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>After nine straight days of the Dow Jones Industrials index setting new highs ended on Tuesday,&nbsp;U.S. equities slid again on Wednesday.</p></span><a class="more" href="/story/36106960/bretts-first-cut-market-takes-hit-as-kim-saber-rattles"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>After nine straight days of the Dow Jones Industrials index setting new highs ended on Tuesday,&nbsp;U.S. equities slid again on Wednesday.</p></span><a class="more" href="/story/36106960/bretts-first-cut-market-takes-hit-as-kim-saber-rattles"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station3 story priority-8 even displaySizeId-7 even-7 collapsed"><meta content="Station 3"><meta content="2017-08-08 19:27:11"><h4 class="wnContent sectionTitle"><span class="text">The Brett Winterble Show</span></h4><h4 class="wnContent headline"><a href="/story/36090180/bretts-first-cut-north-koreas-mini-nuke"><span class="text">Brett's First Cut: North Korea's mini nuke</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36090180/bretts-first-cut-north-koreas-mini-nuke"><span class="text">Brett's First Cut: North Korea's mini nuke</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, August 8 2017 4:39 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-08 20:39:58 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36090180/bretts-first-cut-north-koreas-mini-nuke"><img border="0" width="90" data-path="http://KFMBAM.images.worldnow.com/images/14603356_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36090180/bretts-first-cut-north-koreas-mini-nuke"><img border="0" width="50" data-path="http://KFMBAM.images.worldnow.com/images/14603356_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Washington Post is reporting that U.S. intelligence officials assess that North Korea has successfully produced a miniaturized nuclear warhead that can fit inside its missiles.&nbsp;That would mean North Korea has passed a crucial threshold on the path to becoming a full-fledged nuclear power.</p></span><a class="more" href="/story/36090180/bretts-first-cut-north-koreas-mini-nuke"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Washington Post is reporting that U.S. intelligence officials assess that North Korea has successfully produced a miniaturized nuclear warhead that can fit inside its missiles.&nbsp;That would mean North Korea has passed a crucial threshold on the path to becoming a full-fledged nuclear power.</p></span><a class="more" href="/story/36090180/bretts-first-cut-north-koreas-mini-nuke"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station3 story priority-9 odd displaySizeId-7 odd-7 collapsed"><meta content="Station 3"><meta content="2017-08-07 20:46:28"><h4 class="wnContent sectionTitle"><span class="text">The Brett Winterble Show</span></h4><h4 class="wnContent headline"><a href="/story/36080929/bretts-first-cut-pence-denounces-rumors-of-a-challenge"><span class="text">Brett's First Cut: Pence Denounces Rumors of a Challenge</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36080929/bretts-first-cut-pence-denounces-rumors-of-a-challenge"><span class="text">Brett's First Cut: Pence Denounces Rumors of a Challenge</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, August 7 2017 4:51 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-07 20:51:16 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36080929/bretts-first-cut-pence-denounces-rumors-of-a-challenge"><img border="0" width="90" data-path="http://KFMBAM.images.worldnow.com/images/14593210_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36080929/bretts-first-cut-pence-denounces-rumors-of-a-challenge"><img border="0" width="50" data-path="http://KFMBAM.images.worldnow.com/images/14593210_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>In a statement released by the White House, Pence said Sunday's story in The New York Times &quot;is disgraceful and offensive to me, my family, and our entire team.&quot; He added that &quot;the allegations in this article are categorically false.&quot;</p></span><a class="more" href="/story/36080929/bretts-first-cut-pence-denounces-rumors-of-a-challenge"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>In a statement released by the White House, Pence said Sunday's story in The New York Times &quot;is disgraceful and offensive to me, my family, and our entire team.&quot; He added that &quot;the allegations in this article are categorically false.&quot;</p></span><a class="more" href="/story/36080929/bretts-first-cut-pence-denounces-rumors-of-a-challenge"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station3 story priority-10 even displaySizeId-7 even-7 collapsed last"><meta content="Station 3"><meta content="2017-08-03 20:14:15"><h4 class="wnContent sectionTitle"><span class="text">The Brett Winterble Show</span></h4><h4 class="wnContent headline"><a href="/story/36057309/bretts-first-cut-trump-to-mex-pres-dont-discuss-us-paying-for-wall"><span class="text">Brett’s First Cut: Trump to MEX Pres.: Don't discuss US paying for wall</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36057309/bretts-first-cut-trump-to-mex-pres-dont-discuss-us-paying-for-wall"><span class="text">Brett’s First Cut: Trump to MEX Pres.: Don't discuss US paying for wall</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, August 3 2017 4:59 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-03 20:59:10 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36057309/bretts-first-cut-trump-to-mex-pres-dont-discuss-us-paying-for-wall"><img border="0" width="90" data-path="http://KFMBAM.images.worldnow.com/images/14567401_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36057309/bretts-first-cut-trump-to-mex-pres-dont-discuss-us-paying-for-wall"><img border="0" width="50" data-path="http://KFMBAM.images.worldnow.com/images/14567401_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>According to transcripts of a January 27&nbsp;phone call between&nbsp;President Trump and Mexican President Enrique Pena Nieto obtained by the Washington post, Trump pressured Nieto to stop publicly refusing to pay for a new border wall.</p> </span><a class="more" href="/story/36057309/bretts-first-cut-trump-to-mex-pres-dont-discuss-us-paying-for-wall"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>According to transcripts of a January 27&nbsp;phone call between&nbsp;President Trump and Mexican President Enrique Pena Nieto obtained by the Washington post, Trump pressured Nieto to stop publicly refusing to pay for a new border wall.</p></span><a class="more" href="/story/36057309/bretts-first-cut-trump-to-mex-pres-dont-discuss-us-paying-for-wall"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId68');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Nested Category - Col 4 (68)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://KFMBAM.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText">All content &copy; Copyright 2000 - 2017 Midwest Television, Inc. All Rights Reserved.<BR>For more information on this site, please read our <A HREF='/global/story.asp?s=18990'>Privacy Policy</a>, and <A HREF='/global/story.asp?s=18991'>Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.</div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter--><div id="WNAd17" class="wnad wnad17">
<script>wnad_17.load();</script></div>
<!--END wnAdSize-->

<!--
                Page Include: BODY--><script type='text/javascript' src='http://ftpcontent.worldnow.com/kfmbam/custom/js/global-footer.js'></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>