
<!DOCTYPE html>
<html class="root root_js_disabled">
<head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=1170" />
    <meta name="site" content="760kfmb.com" />
    <script>
        document.documentElement.classList.remove('root_js_disabled');
        var tegna = {
            'hasBeenBlurred': false,
            'performance': {
                'beginRender': {
                    'time': window.performance.now()
                }
            }
        };
        window.onblur = function () {
            tegna.hasBeenBlurred = true;
        };</script>
    <noscript>
        <style>
            * {
                transition: none !important;
                animation: none !important;
            }

            .page__desktop-header {
                position: static;
                top: auto;
                left: auto;
                right: auto;
                bottom: auto;
            }

            .desktop-header__nav-wrapper {
                z-index: 3;
                opacity: 0;
                width: 70px !important;
                height: 50px !important;
                transform: translateX(-655px) translateY(23px);
                transition: none;
            }

            .desktop-header__navigation_visible_false {
                transition: none !important;
                overflow: visible !important;
            }

            .desktop-header__nav-wrapper:hover {
                height: auto !important;
                transform: none;
                opacity: 1;
                transition: none;
            }

                .desktop-header__nav-wrapper:hover .desktop-header__navigation_visible_false {
                    opacity: 1;
                    transform: translateX(-670px) translateY(-98px) !important;
                    padding-top: 100px;
                }

            .grid__cell[data-columns="12"] .ad,
            .page__footer .ad__nojs-placeholder {
                display: none !important;
            }

            .grid__cell[data-columns="12"] [data-module="ad"] {
                display: none !important;
            }

            .grid__module[data-module="headline-list-with-abstract"] .ad__nojs-placeholder {
                display: none !important;
            }
        </style>
    </noscript>
    <script>
        function appendStyle(url) {
            var sheet = document.createElement("link");
            sheet.setAttribute("href", url);
            sheet.setAttribute("rel", "stylesheet");
            sheet.setAttribute("type", "text/css");
            document.head.appendChild(sheet);
        }</script>
    <script>
        tegna.performance['stylesheets/start'] = {
            'time': window.performance.now()
        }</script>
    <link rel="stylesheet" href="/Views/dist/styles/modules.min.css?version=3.22.3" />
    <script>
        appendStyle('/Views/lib/jquery-ui/jquery-ui.min.css');
        appendStyle('/Views/lib/jquery-ui/jquery-ui.structure.min.css');
        appendStyle('/Views/lib/jquery-ui/jquery-ui.theme.min.css');
        tegna.performance['stylesheets/end'] = {
            'time': window.performance.now()
        }</script>
    <!--[if IE]><link rel="shortcut icon" href="/content/favicon/KFMBAM.png?version=3.22.3"><![endif]-->
    <link rel="icon" href="/content/favicon/KFMBAM.png?version=3.22.3">
    <meta property="fb:app_id" content="305873456770588" />
    <meta property="og:site_name" content="760kfmb.com" />
    <meta property="og:locale" content="en_US" />
    <meta itemprop="pageType" content="article" />
    <meta name="description" content="Disney World‘s first all-new freestanding resort to open in seven years is distinctly different than many other Disney resorts that came before it." />
            <script>
var tealiumUrl = 'https://tags.tiqcdn.com/utag/tegna/kfmbam-redesign-desktop/prod/utag.js';
                var utag_data = {
                    //Original Set
                    template_type: "", // ux name for page layout
                    page_type: "article",
                    division: "Broadcast",
                    site_type: "desktop",
                    page_url: window.location.href,
                    simplerreach_tags: "",
                    pathname: "http://www.760kfmb.com/article/money/personal-finance/the-points-guy/inside-disneys-riviera-resort-the-first-all-new-disney-world-hotel-in-7-years/510-d6d46f92-ccb5-462d-8622-04dadbcf5de3",
                    ad_slots: [],
                    gpt_network_code: "32805352/ca-sandiego-KFMBAM-BA381_DesktopTablet",
                    //Occurring in Both Sets
                    section: "money",
                    subsection: "personal-finance",
                    topic: "the-points-guy",
                    subtopic: "",
                    content_type: "article",
                    category: "money",
                    market: "San Diego" + ", " + "CA",
                    //New Set
                    subcategory: "personal-finance",
                    keywords: "AM 760, KFMB, Talk Radio Station, Breaking News, San Diego, Armstrong and Getty, Mike Slater, Brett Winterble, Mark Larson",
                    document_title: "AM 760 KFMB - Talk Radio Station - San Diego, CA - HOME | 760kfmb.com",
                    canonical_url: "https://thepointsguy.com/reviews/disney-riviera-resort/"
                };</script>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "Organization",
        "url": "https://www.760kfmb.com",
        "logo": "https://www.760kfmb.com/content/logos/mobile/kfmbam.png",
        "sameAs": [
        "https://www.facebook.com/760kfmb",
        "https://twitter.com/760kfmb"
        ]
        }
    </script>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebSite",
        "url": "https://www.760kfmb.com",
        "potentialAction": {
        "@type": "SearchAction",
        "target": "https://www.760kfmb.com/search?q={search_term_string}",
        "query-input": "required name=search_term_string"
        }
        }
    </script>
        <meta itemprop="datePublished" content="12/19/2019 4:56:09 PM" />
        <meta itemprop="dateModified" content="12/19/2019 4:57:08 PM" />
        <meta itemprop="url" content="https://www.760kfmb.com/article/money/personal-finance/the-points-guy/inside-disneys-riviera-resort-the-first-all-new-disney-world-hotel-in-7-years/610-d6d46f92-ccb5-462d-8622-04dadbcf5de3" />
        <meta itemprop="magnet:custom" name="category" content="money" />
        <meta property="og:url" content="https://www.760kfmb.com/article/money/personal-finance/the-points-guy/inside-disneys-riviera-resort-the-first-all-new-disney-world-hotel-in-7-years/610-d6d46f92-ccb5-462d-8622-04dadbcf5de3">
        <meta property="og:title" content="Inside Disney’s Riviera Resort, the first all-new Disney World hotel in 7 years">
        <meta property="og:description" content="Disney World‘s first all-new freestanding resort to open in seven years is distinctly different than many other Disney resorts that came before it.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.760kfmb.com/assets/REDVENTURES/images/c4fb98b2-ce49-4f90-9a76-fd0243055be1/c4fb98b2-ce49-4f90-9a76-fd0243055be1_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="12/19/2019 4:56:09 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Inside Disney’s Riviera Resort, the first all-new Disney World hotel in 7 years">
        <meta name="twitter:image:src" content="https://media.760kfmb.com/assets/REDVENTURES/images/c4fb98b2-ce49-4f90-9a76-fd0243055be1/c4fb98b2-ce49-4f90-9a76-fd0243055be1_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="760kfmb">
        <meta name="twitter:description" content="Disney World‘s first all-new freestanding resort to open in seven years is distinctly different than many other Disney resorts that came before it.">
        <meta name="twitter:domain" content="www.760kfmb.com">
        <link rel="canonical" href="https://thepointsguy.com/reviews/disney-riviera-resort/" />
        <link rel="alternate" href="https://www.760kfmb.com/mobile/article/money/personal-finance/the-points-guy/inside-disneys-riviera-resort-the-first-all-new-disney-world-hotel-in-7-years/610-d6d46f92-ccb5-462d-8622-04dadbcf5de3" />
            <link rel="amphtml" href="https://www.760kfmb.com/amp/article/money/personal-finance/the-points-guy/inside-disneys-riviera-resort-the-first-all-new-disney-world-hotel-in-7-years/610-d6d46f92-ccb5-462d-8622-04dadbcf5de3" />
        <script>
                if (window.utag_data) {
                    //Original Set
                    utag_data.video_included = "true";
                    utag_data.article_date = "12/19/2019 4:56:09 PM";
                    
                    utag_data.msj_tag = "";
                    if ("text" === "text")
                    {
                        utag_data.item_number = 1;
                    }
                    //Occurring in Both Sets
                    utag_data.asset_id = "d6d46f92-ccb5-462d-8622-04dadbcf5de3";
                    utag_data.article_keywords = "the-points-guy,money,personal-finance,travel,life";
                    utag_data.content_title = "Inside Disney’s Riviera Resort, the first all-new Disney World hotel in 7 years";
                    utag_data.original_headline = "Inside Disney’s Riviera Resort, the first all-new Disney World hotel in 7 years";
                    utag_data.content_categories = "the-points-guy,money,personal-finance,travel,life";
                    if ("text" === "text") {
                        utag_data.content_score = "57";
                    }
                    utag_data.tracking_tags = "";
                    utag_data.t1_publisher = "Ian Hill";
                    utag_data.call_letters = "KFMBAM";
                    //New Set
                    utag_data.article_byline = "Summer Hull";
                    utag_data.topics_included = "false"; //whether related topics are present, may be able to remove since not using Klangoo

                    if ("" === "video")
                    {
                        utag_data.video_included = "true";  //if lead asset is video
                        utag_data.video_autoplay = "true";  //if lead asset is autoplay
                    }
                }
        </script>
        <title>Inside Disney’s Riviera Resort, the first all-new Disney World hotel in 7 years | 760kfmb.com</title>
            <style>
        .fc-pinned-header:after {
            background: #000000 url('/content/logos/dark/KFMBAM.png') calc(100% - 45px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
        .fc-dialog-header:after {
            background: #000000 url('/content/logos/dark/KFMBAM.png') calc(100% - 20px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
    </style>
            <script>
            tegna.performance['index-wrapper/start'] = {
                'time': window.performance.now()
            }</script>
        <script src="//js-sec.indexww.com/ht/p/184603-162081718941194.js"></script>
        <script>
            tegna.performance['index-wrapper/end'] = {
                'time': window.performance.now()
            }</script>
        <script>
            if (!window.tgnaA9ApstagLoaded) {
                tegna.performance['a9/start'] = {
                    'time': window.performance.now()
                }
                try {
                    !function (a9, a, p, s, t, A, g) {
                        if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = {
                            init: function () { q("i", arguments) }, fetchBids: function () { q("f", arguments) }, setDisplayBids: function () { }, _Q: []
                        }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(
                            A, g)
                    }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
                } catch (e) {
                    console.log('Error loading apstag.js');
                }
                tegna.performance['a9/end'] = {
                    'time': window.performance.now()
                }
            }</script>
        <script>
        tegna.performance['pageBody/start'] = {
            'time': window.performance.now()
        }
    </script>
</head>
    <body id="page"
          class="page"
          data-model-siteid="510"
          data-model-gptid="ca-sandiego-KFMBAM-BA381_DesktopTablet"
          data-model-callletters="KFMBAM"
          data-model-primarydomain="760kfmb.com"
          data-model-imageresizeurl="https://www.760kfmb.com/img/resize/"
          data-model-imageresizeurl-wx="https://www.760kfmb.com/img/wx/resize/"
          data-model-city="San Diego"
          data-model-state="CA"
          data-model-fban="305873456770588"
          data-model-refresh="420"
          data-model-metadata="{
  &quot;title&quot;: &quot;AM 760 KFMB - Talk Radio Station - San Diego, CA - HOME | 760kfmb.com&quot;,
  &quot;description&quot;: &quot;AM 760 KFMB is San Diego, California&#39;s talk radio and breaking news leader. Featuring Armstrong and Getty, Mike Slater, Brett Winterble, and Mark Larson - KFMB AM, San Diego, Calif.&quot;,
  &quot;keywords&quot;: &quot;AM 760, KFMB, Talk Radio Station, Breaking News, San Diego, Armstrong and Getty, Mike Slater, Brett Winterble, Mark Larson&quot;,
  &quot;contentType&quot;: &quot;article&quot;,
  &quot;pageType&quot;: &quot;article&quot;,
  &quot;continiousScrollSettings&quot;: {
    &quot;providers&quot;: [
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;
    ],
    &quot;default&quot;: &quot;database&quot;
  },
  &quot;platform&quot;: &quot;desktop&quot;
}"
          data-model-timezone="Pacific"
          data-model-twitterid="760kfmb"
          data-model-omnitureid="0"
          data-model-googleanalytics="539"
          data-model-tealiumgpt="545"
          data-model-version="3.22.3"
          data-model-closings="true"
          data-model-gptnetworkcode="32805352"
          data-model-comscoreid="19962895"
          data-model-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
          data-model-universal-ad-scroll-offset="75"
          data-model-taboolacscroll="false"

            data-model-cscrollsectionpriority="false"             data-model-ispreview="false">
        <div id="fb-root"></div>
        <div class="page__notifications">


<div class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" src="/Content/logos/dark/kfmbam.png" />
    </div>
    <h2 class="notifications__heading">760kfmb.com would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>

        </div>
        <div class="page__container page__container_universal-ad-enabled_false page__container_show-universal-ad_false">
            <div class="page__desktop-header page__desktop-header_universal-ad-mode_closed">



<div class="desktop-header">
    <div class="desktop-header__wrap">
        <div class="desktop-header__inner">
            <div class="desktop-header__main">
                <div class="desktop-header__toolbar">
<div class="toolbar">
    <div class="toolbar__live-indicator">
<div class="live-indicator live-indicator_collapsed_false">

</div>
    </div>
    <div class="toolbar__weather-summary">


<div class="weather-summary">
    <a class="weather-summary__link" data-tracking="weather-summary/weatherClicked" href="/weather">
        <div class="weather-summary__icon weather-icons weather-icons_icon_66"></div>
        <span class="weather-summary__current-temperature">56</span>
        <div class="weather-summary__location">San Diego, CA</div>
        <div class="weather-summary__weather-conditions-container">
            <p class="weather-summary__weather-conditions">San Diego Weather Summary: 56 degrees</p>
        </div>
    </a>
</div>
    </div>
</div>
                </div>
                <div class="desktop-header__nav-button"><div class="desktop-header__nav-label">Menu</div></div>
                <div class="desktop-header__badges">
                        <a class="desktop-header__badge desktop-header__badge_visible_false desktop-header__badge_type_live" href="/live-video" data-type="live" data-tracking="desktop-header/blipClicked"></a>
                        <a class="desktop-header__badge desktop-header__badge_visible_false desktop-header__badge_type_breaking" href="/breaking-news" data-type="breaking" data-tracking="desktop-header/blipClicked"></a>
                        <a class="desktop-header__badge desktop-header__badge_visible_false desktop-header__badge_type_weather" href="/severe-weather" data-type="weather" data-tracking="desktop-header/blipClicked"></a>
                        <a class="desktop-header__badge desktop-header__badge_visible_false desktop-header__badge_type_closing" href="/closings" data-type="closing" data-tracking="desktop-header/blipClicked"></a>
                </div>
                <a class="desktop-header__home-link desktop-header__home-link_visible_true" href="/" data-tracking="desktop-header/homeLinkClicked">
                    <img class="desktop-header__logo" src="/content/logos/mobile/kfmbam.png" />
                </a>
                <div class="desktop-header__article-title"></div>
            </div>
        </div>
        <div class="desktop-header__progress desktop-header__progress_visible_false">
<progress class="progress" value="0"></progress>
        </div>
    </div>
    <div class="desktop-header__nav-wrapper">
        <div class="desktop-header__navigation desktop-header__navigation_visible_false">

<div class="navigation navigation_visible_false">
    <div class="navigation__main">
    <div class="navigation__main-inner">
        <div class="navigation__searchbox">
<div class="searchbox">
    <form class="searchbox__form" action="/search">
        <div class="searchbox__main">
            <input class="searchbox__textbox searchbox__textbox_name_q" name="q" placeholder="Search" />
            <button class="searchbox__submit" type="submit"></button>
        </div>
        <label class="searchbox__labeled-field">

            <input class="searchbox__checkbox searchbox__checkbox_name_phrase" type="checkbox" name="phrase"  />
            <span class="searchbox__label">Exact phrase</span>
        </label>
    </form>
</div>
        </div>
        <div class="navigation__notification-container">
            <div class="navigation__notification">
                <div class="navigation__notification-title">KFMBAM Alert Center</div>
                <div class="navigation__notification-list">
                        <a class="navigation__notification-label navigation__notification-label_name_live-videos navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/live-video">Live Video</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_breaking-news navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/breaking-news">Breaking<br />News</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_weather navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/severe-weather">Weather</a>
                                                <a class="navigation__notification-label navigation__notification-label_name_closings navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/closings">Delays/<br />Closings</a>
                </div>
            </div>
        </div>
        <ul class="navigation__sponsored-list">
            <li class="navigation__sponsored-by">Sponsored by</li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/article/news/listen-to-am-760/510-62dc3df1-09d4-4bf7-a7fe-39a1e138f3f7">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/wbir/assets/AM-listen-live-352x52.png" alt="Listen Live" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/article/about-us/am-760-program-schedule/510-5bde0893-c3ea-4e5c-8740-8d6d8a50ac56">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/wbir/assets/760-Program-Schedule-352x52.jpg" alt="Program Schedule" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
        </ul>
        <noscript>
            <div class="navigation__item navigation__item_children_false" style="border-top:1px solid #e6e6e6">
                <a class="navigation__sublist-activator" href="/">
                    <span class="navigation__label">Home</span>
                </a>
            </div>
        </noscript>
        <ul class="navigation__list">
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_news" href="/news" >News</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                            <ul class="navigation__sublist navigation__sublist_special_true navigation__sublist_visible_false">
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_local navigation__sublink_special_true" href="/local" >Local</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money navigation__sublink_special_true" href="/money" >Money</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-nationworld navigation__sublink_special_true" href="/nation-world" >Nation World</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-politics navigation__sublink_special_true" href="/politics" >Politics</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_community navigation__sublink_special_true" href="/community" >Community</a></li>
                            </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_weathertraffic" href="/weather" >Weather &amp; Traffic</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/weather" >Current Weather</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~7-day" href="/10-day" >Hourly &amp; 10-Day</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic" href="/traffic" >Traffic</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~gas-prices" href="/gas-prices" >Gas Prices</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_shows" href="/evening" >Shows</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/article/about-us/am-760-program-schedule/510-5bde0893-c3ea-4e5c-8740-8d6d8a50ac56" >Program Schedule</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/armstrong-getty" >Armstrong &amp; Getty</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/larson" >Mark Larson</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/slater" >Mike Slater</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/winterble" >The Brett Winterble Show</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/article/entertainment/radio/shows/roger-hedgecock-report/510-0c2175a7-06fe-4841-b0d7-9406766dee2e" >Roger Hedgecock</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/article/news/listen-to-am-760/510-62dc3df1-09d4-4bf7-a7fe-39a1e138f3f7" >Listen Live</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_features" href="/features" >Features</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~contests" href="/contests" >Contests</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/events" >Events</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/podcasts" >Podcasts</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_connect" href="/connect" >Connect</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/contact-us" >Contact Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/about-us" >About Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/advertise" >Advertise With Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~newsletter" href="/email" >Newsletter</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="https://www.jobs.net/jobs/tegna/en-us/search/?keyword=kfmb"  target=&quot;_blank&quot;>Jobs</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/rss" >RSS Feeds</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
        </ul>
    </div>
    </div>
    <div class="navigation__footer">
        <div class="navigation__live-indicator">
        </div>
        <div class="navigation__social">
                    <a href="https://www.facebook.com/760kfmb" target="_blank"><div class="navigation__icon navigation__icon_facebook"></div></a>

                    <a href="https://twitter.com/intent/user?screen_name=760kfmb" target="_blank"><div class="navigation__icon navigation__icon_twitter"></div></a>

        </div>
        <ul class="navigation__extra-links">
        </ul>
        <div class="navigation__copyright">&copy; 2019 KFMB-TV, LLC. All Rights Reserved.</div>
    </div>

</div>
        </div>
    </div>
</div>
            </div>
        
        <div class="page__main page__main_stand-alone_false page__main_show-universal-ad_false">
            <div class="page__modal-overlay"></div>
            <div class="page__toasts">


<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/kfmbam.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>
            </div>
            <div class="page__grid">
                

<div class="grid">
            <div class="grid__section-group grid__section-group_theme_default">
                    <div class="grid__section grid__section_top_true grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false" data-theme="default">
                        <div class="grid__gutter">
                        </div>
                        <div class="grid__content grid__content_top_true grid__content_theme_default grid__content_theme-changed_false">
                            <div class="grid__main grid__main_sticky_none">
                                <div class="grid__cell grid__cell_columns_3" data-columns="12">
                                    <div class="grid__module grid__module_top_true grid__module_ready_true" data-count="0" data-module="notification" data-module-id="">
                                        
                                        <div class="grid__module-inner grid__module-inner_ready_true">
<div class="alert-bar alert-bar_visible_false">
    <div class="alert-bar__list">
    </div>
    <div class="alert-bar__controls">
        <div class="alert-bar__close-button"></div>
        <div class="alert-bar__arrows alert-bar__arrows_visible_false">
            <div class="alert-bar__arrow alert-bar__arrow_side_left"></div>
            <div class="alert-bar__arrow alert-bar__arrow_side_right"></div>
        </div>
    </div>
</div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="grid__gutter">
                        </div>
                    </div>



                <div class="grid__section grid__section_sticky_left grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                                <div class="grid__sticky-column grid__sticky-column_side_left">
                                    <div class="grid__sticky-content" data-columns="4">
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
      <div class="ad ad_border_true ad_position_article_atf" id="article_atf" data-model-refresh="none" data-model-refresh-limit="3" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_atf&quot;,&quot;div&quot;:&quot;article_atf&quot;,&quot;sizes&quot;:[300,250]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;d6d46f92-ccb5-462d-8622-04dadbcf5de3&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>

                                            </div>
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="docked-video-slot" data-module-id="d7dfc4a5-4f84-4c70-afda-726d3fc4168f">
<div class="docked-video-slot">
    <div class="docked-video-slot__inner"></div>
</div>
                                            </div>
                                    </div>
                                </div>
                        <div class="grid__main grid__main_sticky_left">
                                        <div class="grid__cell grid__cell_columns_2" data-starting-column="5" data-columns="8">

                                                <div class="grid__module grid__module_ready_true" data-track-movement="true" data-count="0" data-module="articles" data-module-id="f3f37245-83dd-402c-b229-87b7f61c4033">
                                                    
                                                    <div class="grid__module-inner grid__module-inner_ready_true">

<div class="article"
        data-dock-context-for="sharing title"
        data-model-title="Inside Disney’s Riviera Resort, the first all-new Disney World hotel in 7 years"
        data-model-article="d6d46f92-ccb5-462d-8622-04dadbcf5de3"
        data-model-section="money"
        data-model-subsection="personal-finance"
        data-model-topic="the-points-guy"
        data-model-subtopic=""
        data-model-gptId="545" 
        data-model-omnitureId="0" 
        data-model-comscoreId="1" 
        data-model-url="www.760kfmb.com/article/money/personal-finance/the-points-guy/inside-disneys-riviera-resort-the-first-all-new-disney-world-hotel-in-7-years/610-d6d46f92-ccb5-462d-8622-04dadbcf5de3" data-model-id="d6d46f92-ccb5-462d-8622-04dadbcf5de3" 
        data-model-gpt="32805352/ca-sandiego-KFMBAM-BA381_DesktopTablet"
        data-model-hasvideo="true"
        data-model-iscontinuousscroll="false"
        data-model-categories="the-points-guy, money, personal-finance, travel, life"
        data-sharing-target="true"
        data-sharing-title="Inside Disney’s Riviera Resort, the first all-new Disney World hotel in 7 years"
        data-sharing-url="www.760kfmb.com/article/money/personal-finance/the-points-guy/inside-disneys-riviera-resort-the-first-all-new-disney-world-hotel-in-7-years/610-d6d46f92-ccb5-462d-8622-04dadbcf5de3"
        
        data-model-author="Summer Hull"
        data-model-keywords="[
  &quot;the-points-guy&quot;,
  &quot;money&quot;,
  &quot;personal-finance&quot;,
  &quot;travel&quot;,
  &quot;life&quot;
]"
>
    <div class="article__article-story">

    <div class="article-story">
        <div class="article-story__lead-asset">
                            <div data-module="video" data-track-off-screen="true" data-track-movement="true">
<div class="video"
     data-standalone="false"
     data-model-origin="veuer"
     data-video-url="http://www.760kfmb.com/video/syndication/veuer/why-adults-cannot-wear-costumes-at-disney-parks/602-59501f81-3be8-4223-8887-00d45a1570d2"
     data-grid-track="video"
     data-model-captions=""
     data-model-apiresponse="{&quot;Id&quot;:&quot;59501f81-3be8-4223-8887-00d45a1570d2&quot;,&quot;Sources&quot;:[{&quot;Format&quot;:&quot;HLS&quot;,&quot;Path&quot;:&quot;https://media.tegna-media.com/assets/VEUER/videos/59501f81-3be8-4223-8887-00d45a1570d2/59501f81-3be8-4223-8887-00d45a1570d2.m3u8&quot;,&quot;EncodingRate&quot;:1}],&quot;DateCreated&quot;:&quot;2019-09-03T15:08:46Z&quot;,&quot;SiteUrl&quot;:null,&quot;Image&quot;:&quot;https://media.760kfmb.com/assets/VEUER/images/b38e6308-7afd-4f6e-97ae-7a9b28c3deab/b38e6308-7afd-4f6e-97ae-7a9b28c3deab.jpg&quot;,&quot;Title&quot;:&quot;Why Adults Cannot Wear Costumes at Disney Parks&quot;,&quot;Description&quot;:null,&quot;Origin&quot;:null,&quot;Advertising&quot;:{&quot;BrightcoveId&quot;:null,&quot;Section&quot;:&quot;syndication&quot;,&quot;Subsection&quot;:&quot;veuer&quot;,&quot;Topic&quot;:&quot;&quot;,&quot;Subtopic&quot;:&quot;&quot;,&quot;Enabled&quot;:true},&quot;VideoLength&quot;:&quot;82&quot;,&quot;Captions&quot;:&quot;&quot;}"
     data-model-autoplay="autoplay"
     data-model-dfpid="32805352"
     data-model-adsize="920x508"
     data-model-gptid="ca-sandiego-KFMBAM-BA381_DesktopTablet"
     data-model-omnituretag="0"
     data-model-videosplayedcount="1"
     data-model-endslate="jwplayer-related-plugin"
     data-model-embedsbaseurl="https://media.760kfmb.com/"
     data-model-related-playlist-id="Jf8mBRHC"
     data-model-related-media-id="yTBrCeel"
     data-model-use-trending="true"
     data-model-mute="False">
            <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__ratio-enforcer">
                        <div class="video__ratio-enforced" data-aspect-ratio>
                            <div class="video__player-container">
                                <div class="video__player"></div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
                <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "VideoObject",
            "name": "Why Adults Cannot Wear Costumes at Disney Parks",
            "description": "Disney has come out with hundreds of costumes over the years, but adults cannot wear them to their parks.",
            "thumbnailUrl": "https://media.760kfmb.com/assets/VEUER/images/b38e6308-7afd-4f6e-97ae-7a9b28c3deab/b38e6308-7afd-4f6e-97ae-7a9b28c3deab_750x422.jpg",
            "uploadDate": "9/3/2019 3:08:46 PM",
            "duration": "82",
            "contentUrl": "http://www.760kfmb.com/video/syndication/veuer/why-adults-cannot-wear-costumes-at-disney-parks/602-59501f81-3be8-4223-8887-00d45a1570d2",
            "embedUrl": "https://media.760kfmb.com/embeds/video/59501f81-3be8-4223-8887-00d45a1570d2/iframe"
            }
        </script>

</div>

                            </div>
        </div>




        <h2 class="article-story__category article-story__category_section_personal-finance"><a data-tracking="article-story/categoryLinkClicked/the-points-guy" class="article-story__category-link" href="/section/money/personal-finance/the-points-guy">THE-POINTS-GUY</a></h2>


            <div class="article-story__lead-asset-caption">
            </div>

        <h1 class="article-story__headline grid__scroll-hook" data-scroll-hook-name="article-story__headline">Inside Disney’s Riviera Resort, the first all-new Disney World hotel in 7 years</h1>
        <div class="article-story__abstract">
            Disney World‘s first all-new freestanding resort to open in seven years is distinctly different than many other Disney resorts that came before it.
        </div>
        
    </div>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.760kfmb.com/article/money/personal-finance/the-points-guy/inside-disneys-riviera-resort-the-first-all-new-disney-world-hotel-in-7-years/610-d6d46f92-ccb5-462d-8622-04dadbcf5de3"
        },
        "headline": "Inside Disney’s Riviera Resort, the first all-new Disney World hotel in 7 years",

            
                "image" : [],
            

        "datePublished": "12/19/2019 4:56:09 PM",
        "dateModified": "12/19/2019 4:57:08 PM",
        "author": {
        "@type": "Person",
        "name": "Summer Hull"
        },
        "publisher": {
        "@type": "Organization",
        "name": "KFMBAM",
        "logo": {
        "@type": "ImageObject",
        "url": "https://www.760kfmb.com/content/logos/amp/kfmbam.png",
        "width": 340,
        "height": 60
        }
        },
        "description": "Disney World‘s first all-new freestanding resort to open in seven years is distinctly different than many other Disney resorts that came before it."
        }
    </script>

    </div>
    <div class="article__story-highlights">

<div class="story-highlights">
</div>
    </div>
    <div class="article__author" data-grid-gutter-top="right">

    <div class="author">
        <div class="author__container">
            <div class="author__data">
                <div class="author__item">
                    <span class="author__tag">Author: </span>
                    <span class="author__name">
Summer Hull
                    </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Published: </span>
                            <span class="author__date">
                                8:56 AM PST December 19, 2019
                            </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Updated: </span>
                        <span class="author__date">
                            8:57 AM PST December 19, 2019
                        </span>
                </div>
            </div>
        </div>
    </div>

    </div>
    <div class="article__article-body">


    <div class="article-body">
        <div class="text">

                        <p><span data-contrast="auto" lang="EN-US"><em>This story was originally published on&nbsp;</em></span><em><a href="https://thepointsguy.com/" rel="noreferrer" target="_blank"><span data-contrast="auto" lang="EN-US">The Points Guy</span></a><span data-contrast="auto" lang="EN-US">. Sign up for the&nbsp;</span><a href="https://thepointsguy.com/mailing-list/" rel="noreferrer" target="_blank"><span data-contrast="auto" lang="EN-US">TPG daily newsletter</span></a><span data-contrast="auto" lang="EN-US">&nbsp;and wake up to unbeatable flight deals, travel industry news, and credit card bonuses that let you travel first-class to some of the world’s most incredible destinations at a fraction of the price.</span></em><span data-ccp-props='{"201341983":0,"335559739":160,"335559740":259}'><em>&nbsp;</em></span></p>      <div class="ad ad_border_true ad_position_article_mid1" id="article_mid1_0" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid1&quot;,&quot;div&quot;:&quot;article_mid1_0&quot;,&quot;sizes&quot;:[[300,250],[1,1],[750,570],[1,2]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;d6d46f92-ccb5-462d-8622-04dadbcf5de3&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;zxjUeqZ5kJkSCmC38iMce4Np&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;59501f81-3be8-4223-8887-00d45a1570d2&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
<p>Some Disney resorts are covered from wall to shower curtain in <a href="https://thepointsguy.com/reviews/disney-art-of-animation-resort-orlando/" rel="noopener noreferrer" target="_blank">cartoon characters</a>. Others have actual <a href="https://thepointsguy.com/reviews/disneys-animal-kingdom-lodge/" rel="noopener noreferrer" target="_blank">safari animals</a> roaming about. Then there are those with <a href="https://thepointsguy.com/reviews/disney-fort-wilderness-cabins/" rel="noopener noreferrer" target="_blank">campfire sing-alongs and cabins set in the woods</a>. Regardless of theme, most Disney World resorts are overtly geared toward families and children.</p><p>And then there’s <a href="https://thepointsguy.com/news/new-disney-riviera-resort/" rel="noopener noreferrer" target="_blank">Disney’s Riviera Resort</a>.</p><p><a href="https://thepointsguy.com/guide/ultimate-guide-to-walt-disney-world-resort/" rel="noopener noreferrer" target="_blank">Disney World</a>‘s first all-new freestanding resort to open in seven years is distinctly different than many other Disney resorts that came before it.</p><p>At this brand-new resort that walks the line of adult and family-friendly, there are rooms made for two, a European and Mediterranean theme that is light on traditional cartoon characters but rich on gorgeous tile mosaics that feature familiar scenes, high-end bathrooms and rich, soothing colors that are an interior decorator’s brilliant answer to long days at a bright, primary-colored theme park.</p><p>It can be <a href="https://thepointsguy.com/guide/brand-new-hotel-concerns/" rel="noopener noreferrer" target="_blank">risky to stay at a hotel on opening night</a>, as kinks are likely, but this is Disney. I have <a href="https://thepointsguy.com/news/hyatt-cap-cana-opening-problems/" rel="noopener noreferrer" target="_blank">no horror stories</a> to tell as one of the first guests to stay at this brand-new addition to Disney World. Instead, my 4-year-old’s and my stay at Disney’s Riviera Resort tells the tale of a new chapter for Disney where <a href="https://thepointsguy.com/news/disney-parks-adults-without-kids/" rel="noopener noreferrer" target="_blank">adults are catered to just as much as children</a> and families.</p><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.760kfmb.com/assets/REDVENTURES/images/78022e28-85dd-4c44-8b12-df69f66f747d/78022e28-85dd-4c44-8b12-df69f66f747d_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            <noscript>
                <img class="image__image" src="https://media.760kfmb.com/assets/REDVENTURES/images/78022e28-85dd-4c44-8b12-df69f66f747d/78022e28-85dd-4c44-8b12-df69f66f747d_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            </noscript>
        </div>
    </div>
</div>
    <div class="image__caption">(Photo by Summer Hull/The Points Guy.)</div>
<h2>Booking</h2><p>The last time an all-new resort opened at Disney World, the year was 2012 and the resort was the cartoon-themed <a href="https://thepointsguy.com/reviews/disney-art-of-animation-resort-orlando/" rel="noopener noreferrer" target="_blank">Art of Animation</a>. There have been multiple expansions of existing resorts since that time, including the <a href="https://thepointsguy.com/guide/disney-gran-destino/" rel="noopener noreferrer" target="_blank">Gran Destino Tower</a> at <a href="https://thepointsguy.com/reviews/disneys-coronado-springs-resort/" rel="noopener noreferrer" target="_blank">Disney’s Coronado Springs</a> earlier this year, but the excitement was extra high for the first all-new Disney World property in quite some time, and opening night at the Riviera sold out.</p>      <div class="ad ad_border_true ad_position_article_mid2" id="article_mid2_0" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid2&quot;,&quot;div&quot;:&quot;article_mid2_0&quot;,&quot;sizes&quot;:[[300,250],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;d6d46f92-ccb5-462d-8622-04dadbcf5de3&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;zxjUeqZ5kJkSCmC38iMce4Np&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;59501f81-3be8-4223-8887-00d45a1570d2&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
<p>My previous two nights with the family at Disney World before this stay were at <a href="https://thepointsguy.com/reviews/disney-art-of-animation-resort-orlando/" rel="noopener noreferrer" target="_blank">Disney’s Art of Animation</a> using <a href="https://thepointsguy.com/guide/best-fixed-value-point-cards/" rel="noopener noreferrer" target="_blank">fixed-value points</a> from my Barclaycard Arrival Plus. This final night of the trip was booked directly with Disney World using my Chase Sapphire Reserve to earn 3 points per dollar on the travel charge.</p><p><strong>Related: <a href="https://thepointsguy.com/guide/best-credit-cards-for-disney-and-universal/" rel="noopener noreferrer" target="_blank">Best credit cards to use at Disney</a></strong></p><p>You can no longer book Disney resorts with Chase Ultimate Rewards points, but you can <a href="https://thepointsguy.com/guide/save-money-disney-world/" rel="noopener noreferrer" target="_blank">use Citi ThankYou points</a> from cards such as the Citi Premier℠ Card at a value of 1.25 cents per point.</p><p>We just wanted to book the cheapest room at the lowest price for opening night, and that was available directly from Disney for a not-so-cheap rate of $486 or more.</p><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.760kfmb.com/assets/REDVENTURES/images/db260e40-ac82-427a-849d-071a0b897789/db260e40-ac82-427a-849d-071a0b897789_750x422.jpg" alt="Riviera is more flowers than cartoons. (Photo by Summer Hull/The Points Guy.)" />
            <noscript>
                <img class="image__image" src="https://media.760kfmb.com/assets/REDVENTURES/images/db260e40-ac82-427a-849d-071a0b897789/db260e40-ac82-427a-849d-071a0b897789_750x422.jpg" alt="Riviera is more flowers than cartoons. (Photo by Summer Hull/The Points Guy.)" />
            </noscript>
        </div>
    </div>
</div>
    <div class="image__caption">Riviera is more flowers than cartoons. (Photo by Summer Hull/The Points Guy.)</div>
<p>That booking method was the only viable choice by the time we knew we’d be able to check out the resort for opening night, but please don’t pay what I paid for this room — ever. There is a much better way to book Disney Riviera Resort and other Disney Vacation Club properties when you’re able to plan ahead.</p><p>Riviera is actually a Disney Vacation Club property, which is Mickey’s version of a <a href="https://thepointsguy.com/guide/are-timeshares-scams/" rel="noopener noreferrer" target="_blank">timeshare</a>. But you don’t have to own a timeshare to stay here or use DVC points. You can <a href="https://thepointsguy.com/guide/renting-disney-vacation-club-points/" rel="noopener noreferrer" target="_blank">rent Disney Vacation Club points</a> from a service such as <a href="http://www.dvcrequest.com/partner/idevaffiliate/idevaffiliate.php?id=277" rel="noopener noreferrer" target="_blank">David’s Vacation Club Rentals</a> at a flat rate per point. Then you can lock in anything from the two-person Tower Studio room we stayed in all the way up to a three-room Grand Villa, such as the one we have stayed at on <a href="https://thepointsguy.com/reviews/disneys-bay-lake-tower/" rel="noopener noreferrer" target="_blank">rented DVC points at Bay Lake Tower</a>. By renting DVC points, you can sometimes book in a way that costs much less than booking with cash directly.</p><p><strong>Related: <a href="https://thepointsguy.com/guide/rent-dvc-points-davids-vacation-club-rentals/" rel="noopener noreferrer" target="_blank">How I saved hundreds of dollars at Disney by renting Disney Vacation Club points</a></strong></p><p>As an example, tiny rooms for two at Disney’s Riviera Resort start at 11 DVC points per night, and standard rooms for up to a family of five start at 15 points per night for Disney Vacation Club owners (or point renters). At $17 per rented point (a common rate charged by David’s), that would cost you an all-in rate starting at $187 to $255 per night, depending on if you need a room for two or a family. There are no added taxes or fees when renting points, but note that daily housekeeping when booked with DVC points is extra. However, even parking is included when you stay on DVC points, which is <a href="https://thepointsguy.com/2018/03/walt-disney-world-will-charge-resort-guests-for-overnight-parking/" rel="noopener noreferrer" target="_blank">not the case</a> if you book a room directly with Disney.</p>      <div class="ad ad_border_true ad_position_article_mid3" id="article_mid3_0" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid3&quot;,&quot;div&quot;:&quot;article_mid3_0&quot;,&quot;sizes&quot;:[[300,250]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;d6d46f92-ccb5-462d-8622-04dadbcf5de3&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;HiAw89t9DKW9jdHTuUzPVnVm&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;59501f81-3be8-4223-8887-00d45a1570d2&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
<p>Whether you’re staying at Riviera or even somewhere far-flung such as <a href="https://thepointsguy.com/reviews/disneys-aulani-hawaii/" rel="noopener noreferrer" target="_blank">Disney’s Aulani in Hawaii</a>, renting DVC points can literally knock 50% off the cost of your stay certain times of the year. Just plan at least six months ahead to have a good shot at availability.</p><h2>Location</h2><p>One of the many great things about Disney Riviera Resort is that it’s on the new <a href="https://thepointsguy.com/guide/disney-world-skyliner-gondolas/" rel="noopener noreferrer" target="_blank">Disney Skyliner route</a>. This system connects Riviera Resort, <a href="https://thepointsguy.com/reviews/disney-art-of-animation-resort-orlando/" rel="noopener noreferrer" target="_blank">Art of Animation</a>, <a href="https://thepointsguy.com/reviews/disneys-pop-century-resort-review/" rel="noopener noreferrer" target="_blank">Pop Century</a>, <a href="https://thepointsguy.com/reviews/disney-caribbean-beach-resort/" rel="noopener noreferrer" target="_blank">Caribbean Beach</a>, Epcot and Disney’s Hollywood Studios via a network of gondola lifts.</p><p>Riviera Resort has its own station, where you can board the Skyliner to either go directly to Epcot or to the Caribbean Beach Resort. From Caribbean, you can transfer Skyliners to Hollywood Studios or another Disney resort hotel.</p><p>If want to visit the Magic Kingdom or Animal Kingdom, you can use the free Disney bus system or take a <a href="https://thepointsguy.com/guide/disney-world-minnie-vans-guide/" rel="noopener noreferrer" target="_blank">Minnie Van</a> via the Lyft app. A Minnie Van from the resort to Magic Kingdom costs about $40, so save that for when you really need it. You could also take a Skyliner from Riviera to Epcot and transfer from there to the monorail that goes to Magic Kingdom.</p><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.760kfmb.com/assets/REDVENTURES/images/67e30ce1-2abf-41a7-b9e6-99afb62adfd7/67e30ce1-2abf-41a7-b9e6-99afb62adfd7_750x422.jpg" alt="View from my room at Disney’s Riviera Resort. (Photo by Summer Hull/The Points Guy.)" />
            <noscript>
                <img class="image__image" src="https://media.760kfmb.com/assets/REDVENTURES/images/67e30ce1-2abf-41a7-b9e6-99afb62adfd7/67e30ce1-2abf-41a7-b9e6-99afb62adfd7_750x422.jpg" alt="View from my room at Disney’s Riviera Resort. (Photo by Summer Hull/The Points Guy.)" />
            </noscript>
        </div>
    </div>
</div>
    <div class="image__caption">View from my room at Disney’s Riviera Resort. (Photo by Summer Hull/The Points Guy.)</div>
<h2>Check-in</h2><p>Opening days for hotels are always quirky, even under the best of circumstances. But we were already in town on a <a href="https://thepointsguy.com/guide/disney-world-christmas/" rel="noopener noreferrer" target="_blank">Disney Christmas family vacation</a>, so adding a night to see this hotel made sense.</p><p>In this case, opening day meant a busy lobby when we arrived just before noon. Following the trend of various boutique hotels (Riviera only has around 300 rooms, which is small for a Disney resort), there wasn’t a formal check-in desk but rather roaming staff with tablets. Still, since it was so busy, guests queued up where a check-in desk would normally be.</p><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.760kfmb.com/assets/REDVENTURES/images/321ff500-326c-442d-82c5-b2bbc069b763/321ff500-326c-442d-82c5-b2bbc069b763_750x422.jpg" alt="Lobby of Riviera Resort taken early in the morning. (Photo by Summer Hull/The Points Guy.)" />
            <noscript>
                <img class="image__image" src="https://media.760kfmb.com/assets/REDVENTURES/images/321ff500-326c-442d-82c5-b2bbc069b763/321ff500-326c-442d-82c5-b2bbc069b763_750x422.jpg" alt="Lobby of Riviera Resort taken early in the morning. (Photo by Summer Hull/The Points Guy.)" />
            </noscript>
        </div>
    </div>
</div>
    <div class="image__caption">Lobby of Riviera Resort taken early in the morning. (Photo by Summer Hull/The Points Guy.)</div>
<p>Everyone was friendly and excited for opening day, but since the hotel was full, there were no magic-pixie-dust upgrades. The good news was that our room was ready hours before official check-in, since it had never been occupied. Despite the buzz in the lobby, the Disney cast member checking us in took the time to ensure my 4-year-old got the chance to swap out her gray, standard-issue Disney Magic Band for the color of her choice. One purple Magic Band attached to her wrist later, and it was time to head to our assigned room.</p>                                <div style="text-align: center">
<div class="iframe">
    <iframe height="310" width="360" src="https://www.760kfmb.com/embeds/template/views/modules/datasphere-ad-article/datasphere-ad-article.cshtml" style="border: 2px solid #e6e6e6; padding-left: 20px; padding-top: 20px;"></iframe>
</div> 
                                </div>
<p>Our room was a two-person Tower Studio on the sixth floor in the west wing.</p><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.760kfmb.com/assets/REDVENTURES/images/af5ac9f7-15a0-4275-baa5-3fd4a073faab/af5ac9f7-15a0-4275-baa5-3fd4a073faab_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            <noscript>
                <img class="image__image" src="https://media.760kfmb.com/assets/REDVENTURES/images/af5ac9f7-15a0-4275-baa5-3fd4a073faab/af5ac9f7-15a0-4275-baa5-3fd4a073faab_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            </noscript>
        </div>
    </div>
</div>
    <div class="image__caption">(Photo by Summer Hull/The Points Guy.)</div>
<h2>Room</h2><p>I’d stayed in plenty of rooms with <a href="https://thepointsguy.com/news/hotel-bunk-beds/" rel="noopener noreferrer" target="_blank">bunk beds</a>, but I’d never stayed in a room that didn’t have an actual bed. I had no idea whether this’d be good or bad, but I did know was that the Tower Studios are the smallest guest rooms in all of Disney World, around 220 square feet.</p><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.760kfmb.com/assets/REDVENTURES/images/cd0bfcce-4347-4010-b01f-724d67ae5508/cd0bfcce-4347-4010-b01f-724d67ae5508_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            <noscript>
                <img class="image__image" src="https://media.760kfmb.com/assets/REDVENTURES/images/cd0bfcce-4347-4010-b01f-724d67ae5508/cd0bfcce-4347-4010-b01f-724d67ae5508_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            </noscript>
        </div>
    </div>
</div>
    <div class="image__caption">(Photo by Summer Hull/The Points Guy.)</div>
<p>We walked into a room with a two-person couch, a TV, small desk and chair.</p><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.760kfmb.com/assets/REDVENTURES/images/e8badb7c-b0ba-470c-8a95-1a857bc3d5d3/e8badb7c-b0ba-470c-8a95-1a857bc3d5d3_750x422.jpg" alt="" />
            <noscript>
                <img class="image__image" src="https://media.760kfmb.com/assets/REDVENTURES/images/e8badb7c-b0ba-470c-8a95-1a857bc3d5d3/e8badb7c-b0ba-470c-8a95-1a857bc3d5d3_750x422.jpg" alt="" />
            </noscript>
        </div>
    </div>
</div>
<p>That was it. We’d now seen the entire room.</p><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.760kfmb.com/assets/REDVENTURES/images/049338dc-3743-4d3d-8b71-3f45d8772548/049338dc-3743-4d3d-8b71-3f45d8772548_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            <noscript>
                <img class="image__image" src="https://media.760kfmb.com/assets/REDVENTURES/images/049338dc-3743-4d3d-8b71-3f45d8772548/049338dc-3743-4d3d-8b71-3f45d8772548_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            </noscript>
        </div>
    </div>
</div>
    <div class="image__caption">(Photo by Summer Hull/The Points Guy.)</div>
<p>Mounted into the wall was a Murphy bed that came down to reveal lovely Peter Pan-inspired art on the wall.</p><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.760kfmb.com/assets/REDVENTURES/images/5805469b-6ccf-4ab9-b635-046dd618dd20/5805469b-6ccf-4ab9-b635-046dd618dd20_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            <noscript>
                <img class="image__image" src="https://media.760kfmb.com/assets/REDVENTURES/images/5805469b-6ccf-4ab9-b635-046dd618dd20/5805469b-6ccf-4ab9-b635-046dd618dd20_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            </noscript>
        </div>
    </div>
</div>
    <div class="image__caption">(Photo by Summer Hull/The Points Guy.)</div>
<p>The bed easily came down from the wall with a decent tug. You didn’t have to be a superhero, but if you have mobility limitations, call housekeeping for assistance.</p><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.760kfmb.com/assets/REDVENTURES/images/12efbae6-3186-4fe2-9591-e4baba4f9666/12efbae6-3186-4fe2-9591-e4baba4f9666_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            <noscript>
                <img class="image__image" src="https://media.760kfmb.com/assets/REDVENTURES/images/12efbae6-3186-4fe2-9591-e4baba4f9666/12efbae6-3186-4fe2-9591-e4baba4f9666_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            </noscript>
        </div>
    </div>
</div>
    <div class="image__caption">(Photo by Summer Hull/The Points Guy.)</div>
<p>Pulled down, the bed pretty much filled the room. If you plan to spend hours hanging out in the room, put the bed back into the wall … or consider a larger room.</p><p>This is a good place to mention that while I had no issues, at least one guest on opening night reportedly sleeping in a different sort of trundle bed at this property had a <a href="https://wdwnt.com/2019/12/update-all-murphy-beds-marked-out-of-order-after-opening-night-accident-at-disneys-riviera-resort/" rel="noopener noreferrer" target="_blank">pretty major issue when the bed collapsed</a>. If you are staying here in the very near term, your room type may be altered as Disney is reportedly inspecting all of the trundle beds to ensure that doesn’t happen again.</p><p>Now, back to my room … there were lots of outlets, including two in a nook right by the bed. The lighting was intuitive, plentiful and dimmable. I’ve read complaints about the lighting in the Tower Studios at night, but was I simply was too tired to notice if anything was wrong in that department.</p><p>There was a small fridge, microwave and Keurig.</p><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.760kfmb.com/assets/REDVENTURES/images/4a4fb3e6-65e4-4c08-b836-1bf439e88909/4a4fb3e6-65e4-4c08-b836-1bf439e88909_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            <noscript>
                <img class="image__image" src="https://media.760kfmb.com/assets/REDVENTURES/images/4a4fb3e6-65e4-4c08-b836-1bf439e88909/4a4fb3e6-65e4-4c08-b836-1bf439e88909_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            </noscript>
        </div>
    </div>
</div>
    <div class="image__caption">(Photo by Summer Hull/The Points Guy.)</div>
<p>The small, two-chair balcony overlooked the resort, Skyliner and evening fireworks from neighboring Epcot.</p><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.760kfmb.com/assets/REDVENTURES/images/11d32be3-b9b6-45e7-b7f8-996c67afaadf/11d32be3-b9b6-45e7-b7f8-996c67afaadf_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            <noscript>
                <img class="image__image" src="https://media.760kfmb.com/assets/REDVENTURES/images/11d32be3-b9b6-45e7-b7f8-996c67afaadf/11d32be3-b9b6-45e7-b7f8-996c67afaadf_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            </noscript>
        </div>
    </div>
</div>
    <div class="image__caption">(Photo by Summer Hull/The Points Guy.)</div>
<p>There weren’t enough pillows. There were two pillows in the closet, but two total pillows in a room for two was half what we needed. Plan ahead or call housekeeping if you like building sleeping pillow forts like I do.</p><p>Though our room was petite, the bathroom was not. In fact, the bathroom was almost as large as the room itself. The full shower and large vanity made for the prettiest Disney bathroom I’d ever seen.</p>      <div class="ad ad_border_true ad_position_article_mid5" id="article_mid5_0" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid5&quot;,&quot;div&quot;:&quot;article_mid5_0&quot;,&quot;sizes&quot;:[[300,250]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;d6d46f92-ccb5-462d-8622-04dadbcf5de3&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;HiAw89t9DKW9jdHTuUzPVnVm&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;59501f81-3be8-4223-8887-00d45a1570d2&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
<div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.760kfmb.com/assets/REDVENTURES/images/bdd07de5-4600-4c1c-bf70-13854ded88d2/bdd07de5-4600-4c1c-bf70-13854ded88d2_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            <noscript>
                <img class="image__image" src="https://media.760kfmb.com/assets/REDVENTURES/images/bdd07de5-4600-4c1c-bf70-13854ded88d2/bdd07de5-4600-4c1c-bf70-13854ded88d2_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            </noscript>
        </div>
    </div>
</div>
    <div class="image__caption">(Photo by Summer Hull/The Points Guy.)</div>
<p>The plentiful towels were soft and fluffy.</p><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.760kfmb.com/assets/REDVENTURES/images/10694da5-b080-4139-900a-7891c694dd57/10694da5-b080-4139-900a-7891c694dd57_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            <noscript>
                <img class="image__image" src="https://media.760kfmb.com/assets/REDVENTURES/images/10694da5-b080-4139-900a-7891c694dd57/10694da5-b080-4139-900a-7891c694dd57_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            </noscript>
        </div>
    </div>
</div>
    <div class="image__caption">(Photo by Summer Hull/The Points Guy.)</div>
<p>Bath amenities were wall-mounted Disney H20+ shampoo, conditioner and body wash.</p><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.760kfmb.com/assets/REDVENTURES/images/4c0e7153-4afd-40aa-9873-52aa0270752c/4c0e7153-4afd-40aa-9873-52aa0270752c_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            <noscript>
                <img class="image__image" src="https://media.760kfmb.com/assets/REDVENTURES/images/4c0e7153-4afd-40aa-9873-52aa0270752c/4c0e7153-4afd-40aa-9873-52aa0270752c_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            </noscript>
        </div>
    </div>
</div>
    <div class="image__caption">(Photo by Summer Hull/The Points Guy.)</div>
<p>The body lotion was also available in a to-go (i.e., <a href="https://thepointsguy.com/news/critical-points-individual-hotel-toiletries/" rel="noopener noreferrer" target="_blank">single-use</a>) size.</p><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.760kfmb.com/assets/REDVENTURES/images/4189e8d2-f09d-4a3a-8227-f32ee7d4f3a3/4189e8d2-f09d-4a3a-8227-f32ee7d4f3a3_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            <noscript>
                <img class="image__image" src="https://media.760kfmb.com/assets/REDVENTURES/images/4189e8d2-f09d-4a3a-8227-f32ee7d4f3a3/4189e8d2-f09d-4a3a-8227-f32ee7d4f3a3_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            </noscript>
        </div>
    </div>
</div>
    <div class="image__caption">(Photo by Summer Hull/The Points Guy.)</div>
<p>The wall-mounted TV had Disney movies on demand, like on our <a href="https://thepointsguy.com/reviews/disney-cruise-line-dream/" rel="noopener noreferrer" target="_blank">Disney Cruise</a>. In the era of <a href="https://thepointsguy.com/guide/disney-plus-streaming/" rel="noopener noreferrer" target="_blank">Disney Plus</a>, this might not be as novel as it once was, but we still enjoyed it. I highly recommend the Disney bedtime stories if you have little ones settling in for the night.</p><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.760kfmb.com/assets/REDVENTURES/images/51328c7f-111d-4836-ab21-5db3ad550245/51328c7f-111d-4836-ab21-5db3ad550245_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            <noscript>
                <img class="image__image" src="https://media.760kfmb.com/assets/REDVENTURES/images/51328c7f-111d-4836-ab21-5db3ad550245/51328c7f-111d-4836-ab21-5db3ad550245_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            </noscript>
        </div>
    </div>
</div>
    <div class="image__caption">(Photo by Summer Hull/The Points Guy.)</div>
<p>Our room, 8619, was in a small, three-room area off the main hallway. The door to our room was heavy — too heavy for my 4-year-old to open. You could easily hear the doors shutting every time the room neighbors entered or exited their rooms.</p><p>All in all, the smallest Riviera rooms were the first ones designed for just two people — and it felt like it. I had no issues at all with the room for the two of us for one night, and it comes in at the lowest price point for the resort precisely because it’s made for two. However, the price we paid is more than what the room’s worth if you aren’t trying to review the property on opening night. If you can book the room for around $200 less and also noticeably cheaper than a standard room for five, it’s not a bad deal for a new deluxe Disney resort. Otherwise, it’s a tougher sell.</p><p>Size aside, the design of the room was smart and pretty darn lovely — and even with the Neverland drawing, dare I say, this room was quite “grown up.” It was certainly a massive departure from the Cars-themed room I’d been one night before.</p><h2>Amenities</h2><p>You <a href="https://thepointsguy.com/guide/reasons-to-stay-at-a-disney-world-resort/" rel="noopener noreferrer" target="_blank">stay at a Disney resort for the location and amenities</a>. All Disney resorts provide shared amenities including <a href="https://thepointsguy.com/guide/disneys-magical-express-guide/" rel="noopener noreferrer" target="_blank">Magical Express Bus</a> transportation to and from Orlando Airport (MCO), access to FastPass+ reservations 60 days before the first day of your vacation, access to Extra Magic Hours in the parks and so on.</p><p>But each resort also has unique amenities, too. In Riviera’s case, its own Skyliner station is a fantastic amenity that made getting to Epcot and Hollywood Studios a breeze. We even rode the Skyliner around just for fun.</p><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.760kfmb.com/assets/REDVENTURES/images/945a49e9-02ce-4ebe-a1ab-6479f14105c1/945a49e9-02ce-4ebe-a1ab-6479f14105c1_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            <noscript>
                <img class="image__image" src="https://media.760kfmb.com/assets/REDVENTURES/images/945a49e9-02ce-4ebe-a1ab-6479f14105c1/945a49e9-02ce-4ebe-a1ab-6479f14105c1_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            </noscript>
        </div>
    </div>
</div>
    <div class="image__caption">(Photo by Summer Hull/The Points Guy.)</div>
<p>Then there are the pools. Riviera had what may be my favorite preschooler splash area at any Disney World resort.</p><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.760kfmb.com/assets/REDVENTURES/images/5376a321-c575-48a1-9271-4d0db21d4797/5376a321-c575-48a1-9271-4d0db21d4797_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            <noscript>
                <img class="image__image" src="https://media.760kfmb.com/assets/REDVENTURES/images/5376a321-c575-48a1-9271-4d0db21d4797/5376a321-c575-48a1-9271-4d0db21d4797_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            </noscript>
        </div>
    </div>
</div>
    <div class="image__caption">(Photo by Summer Hull/The Points Guy.)</div>
<p>In its own fenced-in area with its own seats, the splash area had two slides, including a tunnel slide for bigger kids. There were also multiple little-kid-friendly interactive water elements — and no annoying big bucket of water splashing down on everyone and causing tears every 60 seconds.</p><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.760kfmb.com/assets/REDVENTURES/images/b85f1e46-fb7a-4551-b728-5d3b5596acb9/b85f1e46-fb7a-4551-b728-5d3b5596acb9_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            <noscript>
                <img class="image__image" src="https://media.760kfmb.com/assets/REDVENTURES/images/b85f1e46-fb7a-4551-b728-5d3b5596acb9/b85f1e46-fb7a-4551-b728-5d3b5596acb9_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            </noscript>
        </div>
    </div>
</div>
    <div class="image__caption">(Photo by Summer Hull/The Points Guy.)</div>
<div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.760kfmb.com/assets/REDVENTURES/images/d46b396e-9c30-42c0-aad2-94cae52ae394/d46b396e-9c30-42c0-aad2-94cae52ae394_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            <noscript>
                <img class="image__image" src="https://media.760kfmb.com/assets/REDVENTURES/images/d46b396e-9c30-42c0-aad2-94cae52ae394/d46b396e-9c30-42c0-aad2-94cae52ae394_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            </noscript>
        </div>
    </div>
</div>
    <div class="image__caption">(Photo by Summer Hull/The Points Guy.)</div>
<div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.760kfmb.com/assets/REDVENTURES/images/880e4d84-7fd8-407e-aa1e-5ed9791ab7e2/880e4d84-7fd8-407e-aa1e-5ed9791ab7e2_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            <noscript>
                <img class="image__image" src="https://media.760kfmb.com/assets/REDVENTURES/images/880e4d84-7fd8-407e-aa1e-5ed9791ab7e2/880e4d84-7fd8-407e-aa1e-5ed9791ab7e2_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            </noscript>
        </div>
    </div>
</div>
    <div class="image__caption">(Photo by Summer Hull/The Points Guy.)</div>
<p>The main pool had a larger slide and a zero-entry area. Like at all Disney Resorts, this main pool had lifeguards on duty and life vests that were free to use.</p><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.760kfmb.com/assets/REDVENTURES/images/ed2ee418-38ef-474e-bc3d-ef16b75bfbd2/ed2ee418-38ef-474e-bc3d-ef16b75bfbd2_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            <noscript>
                <img class="image__image" src="https://media.760kfmb.com/assets/REDVENTURES/images/ed2ee418-38ef-474e-bc3d-ef16b75bfbd2/ed2ee418-38ef-474e-bc3d-ef16b75bfbd2_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            </noscript>
        </div>
    </div>
</div>
    <div class="image__caption">(Photo by Summer Hull/The Points Guy.)</div>
<div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.760kfmb.com/assets/REDVENTURES/images/e5aa4c6a-2dae-46fe-849a-e449cf5770c9/e5aa4c6a-2dae-46fe-849a-e449cf5770c9_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            <noscript>
                <img class="image__image" src="https://media.760kfmb.com/assets/REDVENTURES/images/e5aa4c6a-2dae-46fe-849a-e449cf5770c9/e5aa4c6a-2dae-46fe-849a-e449cf5770c9_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            </noscript>
        </div>
    </div>
</div>
    <div class="image__caption">(Photo by Summer Hull/The Points Guy.)</div>
<p>There was even a poolside gelato stand ($6.50 a scoop).</p><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.760kfmb.com/assets/REDVENTURES/images/8c28709d-1488-413f-b72d-870dbb3a68b0/8c28709d-1488-413f-b72d-870dbb3a68b0_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            <noscript>
                <img class="image__image" src="https://media.760kfmb.com/assets/REDVENTURES/images/8c28709d-1488-413f-b72d-870dbb3a68b0/8c28709d-1488-413f-b72d-870dbb3a68b0_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            </noscript>
        </div>
    </div>
</div>
    <div class="image__caption">(Photo by Summer Hull/The Points Guy.)</div>
<div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.760kfmb.com/assets/REDVENTURES/images/ef6b50da-ffda-4246-8709-8058ae447210/ef6b50da-ffda-4246-8709-8058ae447210_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            <noscript>
                <img class="image__image" src="https://media.760kfmb.com/assets/REDVENTURES/images/ef6b50da-ffda-4246-8709-8058ae447210/ef6b50da-ffda-4246-8709-8058ae447210_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            </noscript>
        </div>
    </div>
</div>
    <div class="image__caption">(Photo by Summer Hull/The Points Guy.)</div>
<p>There was a small hot tub in case it was too cool to hop in the pool.</p><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.760kfmb.com/assets/REDVENTURES/images/12764780-1a58-4128-9d79-1e3762c51c55/12764780-1a58-4128-9d79-1e3762c51c55_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            <noscript>
                <img class="image__image" src="https://media.760kfmb.com/assets/REDVENTURES/images/12764780-1a58-4128-9d79-1e3762c51c55/12764780-1a58-4128-9d79-1e3762c51c55_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            </noscript>
        </div>
    </div>
</div>
    <div class="image__caption">(Photo by Summer Hull/The Points Guy.)</div>
<p>There was also a smaller pool without all the slides, snacks or lifeguards, and it was open longer, 7 a.m. to 11 p.m. during our December stay. (And, yes, the pools were heated.)</p><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.760kfmb.com/assets/REDVENTURES/images/5d463c55-4824-4b64-9521-27aea016b61e/5d463c55-4824-4b64-9521-27aea016b61e_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            <noscript>
                <img class="image__image" src="https://media.760kfmb.com/assets/REDVENTURES/images/5d463c55-4824-4b64-9521-27aea016b61e/5d463c55-4824-4b64-9521-27aea016b61e_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            </noscript>
        </div>
    </div>
</div>
    <div class="image__caption">(Photo by Summer Hull/The Points Guy.)</div>
<p>If the 20,000 steps you’re going to get Disney World each day weren’t enough, Riviera had a gym on the ground floor near the pools.</p><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.760kfmb.com/assets/REDVENTURES/images/cc976468-e5a0-4eba-a2f9-1e1ac562b477/cc976468-e5a0-4eba-a2f9-1e1ac562b477_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            <noscript>
                <img class="image__image" src="https://media.760kfmb.com/assets/REDVENTURES/images/cc976468-e5a0-4eba-a2f9-1e1ac562b477/cc976468-e5a0-4eba-a2f9-1e1ac562b477_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            </noscript>
        </div>
    </div>
</div>
    <div class="image__caption">(Photo by Summer Hull/The Points Guy.)</div>
<div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.760kfmb.com/assets/REDVENTURES/images/4f4d8008-d406-4ba8-a710-2a4306d0c7a8/4f4d8008-d406-4ba8-a710-2a4306d0c7a8_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            <noscript>
                <img class="image__image" src="https://media.760kfmb.com/assets/REDVENTURES/images/4f4d8008-d406-4ba8-a710-2a4306d0c7a8/4f4d8008-d406-4ba8-a710-2a4306d0c7a8_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            </noscript>
        </div>
    </div>
</div>
    <div class="image__caption">(Photo by Summer Hull/The Points Guy.)</div>
<p>You could play chess or bocce, relax on a porch swing or just do cartwheels on the resort’s inviting outdoor open space. Between the porch swings and the calming music playing around the resort, this was actually a place to stop and sit to take it all in.</p><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.760kfmb.com/assets/REDVENTURES/images/0e13c67b-34ec-45ad-9c54-271217131e53/0e13c67b-34ec-45ad-9c54-271217131e53_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            <noscript>
                <img class="image__image" src="https://media.760kfmb.com/assets/REDVENTURES/images/0e13c67b-34ec-45ad-9c54-271217131e53/0e13c67b-34ec-45ad-9c54-271217131e53_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            </noscript>
        </div>
    </div>
</div>
    <div class="image__caption">(Photo by Summer Hull/The Points Guy.)</div>
<p>In the evenings, you could roast marshmallows to make s’mores and then go watch outdoor movies on artificial turf behind the main pool. The night or our stay, we were almost the only ones watching “Ratatouille.”</p><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.760kfmb.com/assets/REDVENTURES/images/36cd921c-9cba-4dd6-82db-88057a3786e9/36cd921c-9cba-4dd6-82db-88057a3786e9_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            <noscript>
                <img class="image__image" src="https://media.760kfmb.com/assets/REDVENTURES/images/36cd921c-9cba-4dd6-82db-88057a3786e9/36cd921c-9cba-4dd6-82db-88057a3786e9_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            </noscript>
        </div>
    </div>
</div>
    <div class="image__caption">(Photo by Summer Hull/The Points Guy.)</div>
<p>While not an amenity in the traditional sense, a highlight was unquestionably the two mosaic murals in the walkway tunnel to the Skyliner.</p><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.760kfmb.com/assets/REDVENTURES/images/f8d71c1f-5d73-45ec-b75f-06b691175f03/f8d71c1f-5d73-45ec-b75f-06b691175f03_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            <noscript>
                <img class="image__image" src="https://media.760kfmb.com/assets/REDVENTURES/images/f8d71c1f-5d73-45ec-b75f-06b691175f03/f8d71c1f-5d73-45ec-b75f-06b691175f03_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            </noscript>
        </div>
    </div>
</div>
    <div class="image__caption">(Photo by Summer Hull/The Points Guy.)</div>
<div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.760kfmb.com/assets/REDVENTURES/images/a9ca7d30-e331-48c2-9179-cde3bcb70520/a9ca7d30-e331-48c2-9179-cde3bcb70520_750x422.jpg" alt="" />
            <noscript>
                <img class="image__image" src="https://media.760kfmb.com/assets/REDVENTURES/images/a9ca7d30-e331-48c2-9179-cde3bcb70520/a9ca7d30-e331-48c2-9179-cde3bcb70520_750x422.jpg" alt="" />
            </noscript>
        </div>
    </div>
</div>
<p>It took over 1 million hand-cut tiles to create these true works of art.</p><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.760kfmb.com/assets/REDVENTURES/images/d365e50a-aa08-4e33-ae40-14680297da4f/d365e50a-aa08-4e33-ae40-14680297da4f_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            <noscript>
                <img class="image__image" src="https://media.760kfmb.com/assets/REDVENTURES/images/d365e50a-aa08-4e33-ae40-14680297da4f/d365e50a-aa08-4e33-ae40-14680297da4f_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            </noscript>
        </div>
    </div>
</div>
    <div class="image__caption">(Photo by Summer Hull/The Points Guy.)</div>
<p>One of the murals was the lantern scene from “Tangled,” while the other was Neverland. These murals were definitely Instagrammable.</p><h2>Dining</h2><p>In keeping with the adults-welcome theme, Riviera Resort had some grown-up dining. In the main lobby was Le Petit Cafe, both a daytime coffee shop and evening bar.</p><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.760kfmb.com/assets/REDVENTURES/images/00c5bc76-5e96-43d8-99e2-c76b3159d4f0/00c5bc76-5e96-43d8-99e2-c76b3159d4f0_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            <noscript>
                <img class="image__image" src="https://media.760kfmb.com/assets/REDVENTURES/images/00c5bc76-5e96-43d8-99e2-c76b3159d4f0/00c5bc76-5e96-43d8-99e2-c76b3159d4f0_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            </noscript>
        </div>
    </div>
</div>
    <div class="image__caption">(Photo by Summer Hull/The Points Guy.)</div>
<p>On the morning menu were coffees and pastries such as blueberry muffins and perfectly flaky croissants.</p><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.760kfmb.com/assets/REDVENTURES/images/3a29f84a-a2eb-489b-a3c1-37bde07bf964/3a29f84a-a2eb-489b-a3c1-37bde07bf964_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            <noscript>
                <img class="image__image" src="https://media.760kfmb.com/assets/REDVENTURES/images/3a29f84a-a2eb-489b-a3c1-37bde07bf964/3a29f84a-a2eb-489b-a3c1-37bde07bf964_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            </noscript>
        </div>
    </div>
</div>
    <div class="image__caption">(Photo by Summer Hull/The Points Guy.)</div>
<p>The Parisian staff at Riviera was raving about the croissants, so I gave one a try and can vouch for it being pretty great.</p><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.760kfmb.com/assets/REDVENTURES/images/2a0b9885-bb8e-492f-8305-4f1346b55c26/2a0b9885-bb8e-492f-8305-4f1346b55c26_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            <noscript>
                <img class="image__image" src="https://media.760kfmb.com/assets/REDVENTURES/images/2a0b9885-bb8e-492f-8305-4f1346b55c26/2a0b9885-bb8e-492f-8305-4f1346b55c26_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            </noscript>
        </div>
    </div>
</div>
    <div class="image__caption">(Photo by Summer Hull/The Points Guy.)</div>
<p>It wasn’t too hard to find a place to sit in the cafe.</p><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.760kfmb.com/assets/REDVENTURES/images/e4743237-5f9a-4074-ba4b-6e6f583b2a1a/e4743237-5f9a-4074-ba4b-6e6f583b2a1a_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            <noscript>
                <img class="image__image" src="https://media.760kfmb.com/assets/REDVENTURES/images/e4743237-5f9a-4074-ba4b-6e6f583b2a1a/e4743237-5f9a-4074-ba4b-6e6f583b2a1a_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            </noscript>
        </div>
    </div>
</div>
    <div class="image__caption">(Photo by Summer Hull/The Points Guy.)</div>
<p>In the evening, the vibe transformed. The night menu had adult beverages, brownie bites and small pastries.</p><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.760kfmb.com/assets/REDVENTURES/images/20061f95-eea7-4ef3-b90b-f3adcc6d5f78/20061f95-eea7-4ef3-b90b-f3adcc6d5f78_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            <noscript>
                <img class="image__image" src="https://media.760kfmb.com/assets/REDVENTURES/images/20061f95-eea7-4ef3-b90b-f3adcc6d5f78/20061f95-eea7-4ef3-b90b-f3adcc6d5f78_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            </noscript>
        </div>
    </div>
</div>
    <div class="image__caption">(Photo by Summer Hull/The Points Guy.)</div>
<div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.760kfmb.com/assets/REDVENTURES/images/dfa29a4f-eb3c-4bfb-9e74-3289690648cf/dfa29a4f-eb3c-4bfb-9e74-3289690648cf_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            <noscript>
                <img class="image__image" src="https://media.760kfmb.com/assets/REDVENTURES/images/dfa29a4f-eb3c-4bfb-9e74-3289690648cf/dfa29a4f-eb3c-4bfb-9e74-3289690648cf_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            </noscript>
        </div>
    </div>
</div>
    <div class="image__caption">(Photo by Summer Hull/The Points Guy.)</div>
<p>You could have these in the cafe or in the grown-up lounge just behind the cafe, though it did get full in the evening.</p><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.760kfmb.com/assets/REDVENTURES/images/356cef75-8774-4902-b65f-5b106fed17bd/356cef75-8774-4902-b65f-5b106fed17bd_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            <noscript>
                <img class="image__image" src="https://media.760kfmb.com/assets/REDVENTURES/images/356cef75-8774-4902-b65f-5b106fed17bd/356cef75-8774-4902-b65f-5b106fed17bd_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            </noscript>
        </div>
    </div>
</div>
    <div class="image__caption">(Photo by Summer Hull/The Points Guy.)</div>
<p>The primary quick-service restaurant at Riviera was on the ground floor. You ordered and paid at Primo Piatto at the counter, but staff delivered most food to your table This made it feel like a full-service restaurant, even though it wasn’t. While mobile ordering wasn’t up and running during my visit, it should be eventually.</p><p><strong>Related: <a href="https://thepointsguy.com/guide/best-disney-world-restaurants/" rel="noopener noreferrer" target="_blank">Best restaurants at Disney World</a></strong></p><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.760kfmb.com/assets/REDVENTURES/images/c3f809af-26c8-4d88-b755-1db673815c04/c3f809af-26c8-4d88-b755-1db673815c04_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            <noscript>
                <img class="image__image" src="https://media.760kfmb.com/assets/REDVENTURES/images/c3f809af-26c8-4d88-b755-1db673815c04/c3f809af-26c8-4d88-b755-1db673815c04_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            </noscript>
        </div>
    </div>
</div>
    <div class="image__caption">(Photo by Summer Hull/The Points Guy.)</div>
<p><a href="https://disneyworld.disney.go.com/dining/riviera-resort/primo-piatto/menus/dinner/" rel="noopener noreferrer" target="_blank">On the menu</a> were pizza, salad, pasta and other Mediterranean foods. I <em>loved</em> the $12.99 grilled vegetable pita so much it became my lunch and dinner. The spices on the roasted veggies combined with the coolness of the cucumber yogurt dip were a far cry from chicken fingers and fries.</p><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.760kfmb.com/assets/REDVENTURES/images/8913d8fa-a01b-47e2-a1f4-6c761ce57d7e/8913d8fa-a01b-47e2-a1f4-6c761ce57d7e_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            <noscript>
                <img class="image__image" src="https://media.760kfmb.com/assets/REDVENTURES/images/8913d8fa-a01b-47e2-a1f4-6c761ce57d7e/8913d8fa-a01b-47e2-a1f4-6c761ce57d7e_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            </noscript>
        </div>
    </div>
</div>
    <div class="image__caption">(Photo by Summer Hull/The Points Guy.)</div>
<p>However, there were still chicken fingers and fries ($7.49) on the kids menu — and in my daughter’s belly.</p><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.760kfmb.com/assets/REDVENTURES/images/f9eaf128-2ee0-43b9-a6dd-f224fc0f2191/f9eaf128-2ee0-43b9-a6dd-f224fc0f2191_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            <noscript>
                <img class="image__image" src="https://media.760kfmb.com/assets/REDVENTURES/images/f9eaf128-2ee0-43b9-a6dd-f224fc0f2191/f9eaf128-2ee0-43b9-a6dd-f224fc0f2191_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            </noscript>
        </div>
    </div>
</div>
    <div class="image__caption">(Photo by Summer Hull/The Points Guy.)</div>
<p>The service and food here were absolutely outstanding.</p><p>A truly full-service meal at Riviera meant a visit to Topolino’s (Italian for “baby mouse,” which is what they call Mickey). Topolino’s was on the highest floor of the Riviera and had the views to go with the location.</p><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.760kfmb.com/assets/REDVENTURES/images/0f64fce9-8311-4446-b15f-fae52d414019/0f64fce9-8311-4446-b15f-fae52d414019_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            <noscript>
                <img class="image__image" src="https://media.760kfmb.com/assets/REDVENTURES/images/0f64fce9-8311-4446-b15f-fae52d414019/0f64fce9-8311-4446-b15f-fae52d414019_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            </noscript>
        </div>
    </div>
</div>
    <div class="image__caption">(Photo by Summer Hull/The Points Guy.)</div>
<div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.760kfmb.com/assets/REDVENTURES/images/3c974b49-3873-4e0d-814e-dfb68bab4b2a/3c974b49-3873-4e0d-814e-dfb68bab4b2a_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            <noscript>
                <img class="image__image" src="https://media.760kfmb.com/assets/REDVENTURES/images/3c974b49-3873-4e0d-814e-dfb68bab4b2a/3c974b49-3873-4e0d-814e-dfb68bab4b2a_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            </noscript>
        </div>
    </div>
</div>
    <div class="image__caption">(Photo by Summer Hull/The Points Guy.)</div>
<p>At Topolino’s were a bar, restaurant and outdoor patio with a nearby bar cart. Again, it was an adult touch at a resort not just for kids.</p><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.760kfmb.com/assets/REDVENTURES/images/4c824b1c-a5c0-45d0-8034-b0fc84cba8eb/4c824b1c-a5c0-45d0-8034-b0fc84cba8eb_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            <noscript>
                <img class="image__image" src="https://media.760kfmb.com/assets/REDVENTURES/images/4c824b1c-a5c0-45d0-8034-b0fc84cba8eb/4c824b1c-a5c0-45d0-8034-b0fc84cba8eb_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            </noscript>
        </div>
    </div>
</div>
    <div class="image__caption">(Photo by Summer Hull/The Points Guy.)</div>
<p>You needed to make reservations for dinner, so we didn’t try it on this trip. However, we did walk around during dinner, and it smelled great.</p><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.760kfmb.com/assets/REDVENTURES/images/291ab624-6cfe-4620-b381-fa73d3e7718e/291ab624-6cfe-4620-b381-fa73d3e7718e_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            <noscript>
                <img class="image__image" src="https://media.760kfmb.com/assets/REDVENTURES/images/291ab624-6cfe-4620-b381-fa73d3e7718e/291ab624-6cfe-4620-b381-fa73d3e7718e_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            </noscript>
        </div>
    </div>
</div>
    <div class="image__caption">(Photo by Summer Hull/The Points Guy.)</div>
<p>A better match for us would be the character breakfast at Topolino’s, with Mickey, Minnie and friends in European-style costumes unique to this location (adults $41, children $24).</p><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.760kfmb.com/assets/REDVENTURES/images/c17df70f-66b0-4d37-8eca-912c48069557/c17df70f-66b0-4d37-8eca-912c48069557_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            <noscript>
                <img class="image__image" src="https://media.760kfmb.com/assets/REDVENTURES/images/c17df70f-66b0-4d37-8eca-912c48069557/c17df70f-66b0-4d37-8eca-912c48069557_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            </noscript>
        </div>
    </div>
</div>
    <div class="image__caption">(Photo by Summer Hull/The Points Guy.)</div>
<p>Bar Riva near the main pool served cocktails, burgers and salads outdoors.</p><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.760kfmb.com/assets/REDVENTURES/images/f2edd279-b52d-4d79-8e6d-6f3fc0855c7c/f2edd279-b52d-4d79-8e6d-6f3fc0855c7c_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            <noscript>
                <img class="image__image" src="https://media.760kfmb.com/assets/REDVENTURES/images/f2edd279-b52d-4d79-8e6d-6f3fc0855c7c/f2edd279-b52d-4d79-8e6d-6f3fc0855c7c_750x422.jpg" alt="(Photo by Summer Hull/The Points Guy.)" />
            </noscript>
        </div>
    </div>
</div>
    <div class="image__caption">(Photo by Summer Hull/The Points Guy.)</div>
<h2>Overall impression</h2><p>One night at Disney’s Riviera wasn’t enough. I absolutely loved the new resort. Yes, the room was <em>very</em> compact, and the bed came down from the wall, but so what? The room for two should work fine for those who know what they are getting — if, and only if, it is priced right.</p><p>At the price we paid for opening night, I’m not sure the value was there for a longer real vacation. But if you can secure the room using DVC points or at a lower cash rate, the room would work for two people. But if there’s little difference in price between this and a standard room, paying extra for the bigger room would be money well spent unless you are truly OK in tight quarters.</p><p>The resort’s overall design was elegant and pleasing to adults, but with thoughtful touches that made kids feel equally welcome. The tile mosaics are worth a visit even if you don’t stay here, and the Skyliner station makes getting around Disney that much more magical. And the food, well, this ain’t your carnival corndogs and funnel cake. The food at Riviera makes you look forward to Disney meal time.</p><p>You always expect staff to be excited and put their best foot forward on opening day, but I have a hunch that the extremely friendly and accommodating demeanor of the Riviera staff will stick around long after the grand opening pins are sold out in the gift shop. I hope to plan ahead, <a href="https://thepointsguy.com/guide/rent-dvc-points-davids-vacation-club-rentals/" rel="noopener noreferrer" target="_blank">rent Disney Vacation Club points</a> and come back to Riviera with the whole family at some point, as I think even my non-Disney-crazed husband will enjoy a relaxing stay at the new Disney’s Riviera Resort.</p><p>Here are more tips to help you plan a Disney World vacation:</p><ul><li><a href="https://thepointsguy.com/guide/ultimate-guide-to-walt-disney-world-resort/" rel="noopener noreferrer" target="_blank">Guide to Visiting Disney World</a></li><li><a href="https://thepointsguy.com/guide/best-disney-world-restaurants/" rel="noopener noreferrer" target="_blank">Best Restaurants at Disney World</a></li><li><a href="https://thepointsguy.com/guides/best-times-to-visit-walt-disney-world/" rel="noopener noreferrer" target="_blank">Best Times to Visit Disney World</a></li><li><a href="https://thepointsguy.com/guide/is-disney-visa-worth-it/" rel="noopener noreferrer" target="_blank">Is the Disney Visa Worth It?</a></li><li><a href="https://thepointsguy.com/guide/save-money-disney-world/" rel="noopener noreferrer" target="_blank">How to Save Money at Disney World</a></li><li><a href="https://thepointsguy.com/guide/star-wars-galaxys-edge-disney-world" rel="noopener noreferrer" target="_blank">Guide to Star Wars: Galaxy’s Edge</a></li><li><a href="https://thepointsguy.com/guide/best-credit-cards-for-disney-and-universal/">Best Credit Cards for a Disney World Vacation</a></li><li><a href="https://thepointsguy.com/guide/how-to-use-points-to-buy-disney-tickets/" rel="noopener noreferrer" target="_blank">Booking Disney World Tickets Using Points</a></li></ul><p><a href="https://thepointsguy.com/" rel="noopener noreferrer" target="_blank"><img src="https://s3.amazonaws.com/tgna-assets/WKYC/images/0b980017-12b7-4c84-8dd4-e741c8bf944d/0b980017-12b7-4c84-8dd4-e741c8bf944d.jpg?q=70918228"><br></a></p>            
        </div>
    </div>

        <div id="taboola-below-article-thumbnails-2nd-0" data-model-page-type="article" data-model-ad="below_taboola" data-model-mode="thumbnails-h2" data-model-targetType="mix" data-model-placement="Below Article Thumbnails 2nd" data-model-url="http://www.760kfmb.com/article/money/personal-finance/the-points-guy/inside-disneys-riviera-resort-the-first-all-new-disney-world-hotel-in-7-years/610-d6d46f92-ccb5-462d-8622-04dadbcf5de3" class="taboola"></div>

    </div>
</div>
                                                    </div>
                                                </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                                        <div class="grid__gutter-module" data-module="sticky-sharing">
<div class="sticky-sharing">
    <a data-tracking="sharing/twitterLink" class="sticky-sharing__icon sticky-sharing__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>
    <a class="sticky-sharing__icon sticky-sharing__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank">
    </a>

</div>                                        </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="grid__section-group grid__section-group_theme_default">



                <div class="grid__section grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                        <div class="grid__main grid__main_sticky_none">
                                        <div class="grid__cell grid__cell_columns_3" data-starting-column="1" data-columns="12">

                                                <div class="grid__module grid__module_ready_true" data-track-movement="false" data-count="0" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
                                                    
                                                    <div class="grid__module-inner grid__module-inner_ready_true">
      <div class="ad ad_border_true ad_position_article_flex_btf" id="article_flex_btf" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_flex_btf&quot;,&quot;div&quot;:&quot;article_flex_btf&quot;,&quot;sizes&quot;:[[970,250],[728,90],[1140,286],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;d6d46f92-ccb5-462d-8622-04dadbcf5de3&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>

                                                    </div>
                                                </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                </div>
            </div>
</div>
            </div>
        </div>
        <div class="page__footer">


<div class="footer">
    <div class="footer__inner">
        <div class="footer__social">

<div class="social">
    <ul class="social__list social__list_align_center">
        <li class="social__item">
            <a class="social__link" target="_blank" href="https://www.facebook.com/760kfmb">
                <span class="social__icon social__icon_type_facebook"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="17" height="16" viewBox="0 0 17 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="17" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABEAAAAQCAQAAABaOFzUAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENOQMc/E5OAAAAlklEQVQoz73PMQtBARTF8d+ToiyGV4oSWQ0+gEL5GL6Ewax8G5OdwWozyOYVC4MimwmTAe+xOdu9/e895wSzjZpvioLZ3Q+lY7cHY3s5PbV4ZKnjAhpJyNBFoKuknGS0Rsv0OaZikBvySXHPRjhhpY+BIq+ldyovJ0fh+5esNhauQnUZ4adRwRxVW02Tb3Hf9Eck+kFED4KVHWZAZTHbAAAAAElFTkSuQmCC" />
</svg></span>
            </a>
        </li>

        <li class="social__item">
            <a class="social__link" target="_blank" href="https://twitter.com/intent/user?screen_name=760kfmb">
                <span class="social__icon social__icon_type_twitter"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="19" height="16" viewBox="0 0 19 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="19" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABMAAAAQCAQAAABezYzpAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENNjO9vWItAAABFUlEQVQoz33QPUhbARAA4O89k4qDXRrMIrgFwSkuLlJSea3oVoRu4i4IHerk5Jyhi44uDg4KHS3tg9JBLLQFaSQVERGh0EBpJHFQNJYOJs0PTW66n2+4uyDmkd/aIy1vTr/Pln2Scx3Egw49ddKCHvoiU89vlVVNhDJG7JtsYYv/EElpJa9CVaR89FqqPsp1rHBuNYg5MgquvLGrYN3jNjYU/QritCkbBnSPZFRLGLLlrgcqRTVCRd/19WB7EPpjQaUHe3vP+GrJjy6oYqfByBruwvLRZZOtePdf9E3+PgnrH5sxq9iBfnruppU9EHlprA2deuKsUYReOHDhvWct5M6arONmI2HbB/OmjUsJlBXENjsv/wvGUENgDcdadwAAAABJRU5ErkJggg==" />
</svg></span>
            </a>
        </li>


    </ul>
</div>
        </div>
        <div class="footer__menu">
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KFMB" target="_blank">Jobs</a></li>
                <li class="footer__item"><a class="footer__link" href="/terms" target="_self">Terms of Service</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self">Privacy Policy</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self">Your California Privacy Policy</a></li>
            </ul>
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self">Ad Choices</a></li>
                <li class="footer__item"><a class="footer__link" href="https://interactive.cbs8.com/pdf/EEO_Public_File_Report_2019.pdf" target="_blank">EEO Public File Report</a></li>
                <li class="footer__item"><a class="footer__link" href="https://publicfiles.fcc.gov/am-profile/kfmb" target="_blank">FCC Online Public Inspection File</a></li>
                <li class="footer__item"><a class="footer__link" href="/do-not-sell-my-information" target="_self">Do Not Sell My Information</a></li>
            </ul>
        </div>
        <div class="footer__copyright">
            &copy; 2019 KFMB-TV, LLC. All Rights Reserved.
        </div>
    </div>
</div>

      <div class="ad ad_border_true ad_position_exit_interstitial" id="exit_interstitial" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;exit_interstitial&quot;,&quot;div&quot;:&quot;exit_interstitial&quot;,&quot;sizes&quot;:[[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;d6d46f92-ccb5-462d-8622-04dadbcf5de3&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;HiAw89t9DKW9jdHTuUzPVnVm&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;59501f81-3be8-4223-8887-00d45a1570d2&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
            </div>
        </div>
    <script>
        tegna.performance['pageBody/end'] = {
            'time': window.performance.now()
        }
        tegna.performance.loadingModules = {
            'time': window.performance.now()
        }
    </script>
    <script src="/scripts/require-2.3.3.min.js"></script>
    <script id="tegna_loadmodulesscript" data-suppress-modules="false">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</script>

        <script>
            tegna.performance['recaptcha/start'] = {
                'time': window.performance.now()
            }
        </script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                tegna.performance['recaptcha/end'] = {
                    'time': window.performance.now()
                }
            }
        </script>
        <script type="text/javascript" src="//cloudfront.loggly.com/js/loggly.tracker-latest.min.js" async></script>
        <noscript>
            <style>
                .grid__module {
                    height: auto;
                    opacity: 1;
                }
            </style>
        </noscript>
    <script>

        if (false === true) {
            require([
                '@firebase/app',
                '@firebase/messaging'
            ], function (firebase) {
                firebase.initializeApp({
                    apiKey: "0",
                    authDomain: "0.firebaseapp.com",
                    databaseURL: "https://0.firebaseio.com",
                    projectId: "0",
                    storageBucket: "0.appspot.com",
                    messagingSenderId: "0",
                    appId: "0"
                });
                window.firebase = firebase;
            });
        }
    </script>
    <script>
        tegna.performance.syncronousTasksComplete = {
            'time': window.performance.now()
        }
    </script>
</body>
</html>
