
<!DOCTYPE html>
<html class="root root_js_disabled">
<head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=1170" />
    <meta name="site" content="760kfmb.com" />
    <script>document.documentElement.classList.remove('root_js_disabled');
        var tegna = {
            'hasBeenBlurred': false,
            'performance': {
                'beginRender': {
                    'time': window.performance.now()
                }
            }
        };
        window.onblur = function () {
            tegna.hasBeenBlurred = true;
        };</script>
    <noscript>
        <style>
            * {
                transition: none !important;
                animation: none !important;
            }

            .page__desktop-header {
                position: static;
                top: auto;
                left: auto;
                right: auto;
                bottom: auto;
            }

            .desktop-header__nav-wrapper {
                z-index: 3;
                opacity: 0;
                width: 70px !important;
                height: 50px !important;
                transform: translateX(-655px) translateY(23px);
                transition: none;
            }

            .desktop-header__navigation_visible_false {
                transition: none !important;
                overflow: visible !important;
            }

            .desktop-header__nav-wrapper:hover {
                height: auto !important;
                transform: none;
                opacity: 1;
                transition: none;
            }

                .desktop-header__nav-wrapper:hover .desktop-header__navigation_visible_false {
                    opacity: 1;
                    transform: translateX(-670px) translateY(-98px) !important;
                    padding-top: 100px;
                }

            .grid__cell[data-columns="12"] .ad,
            .page__footer .ad__nojs-placeholder {
                display: none !important;
            }

            .grid__cell[data-columns="12"] [data-module="ad"] {
                display: none !important;
            }

            .grid__module[data-module="headline-list-with-abstract"] .ad__nojs-placeholder {
                display: none !important;
            }
        </style>
    </noscript>
    <script>function appendStyle(url) {
            var sheet = document.createElement("link");
            sheet.setAttribute("href", url);
            sheet.setAttribute("rel", "stylesheet");
            sheet.setAttribute("type", "text/css");
            document.head.appendChild(sheet);
        }</script>
    <script>tegna.performance['stylesheets/start'] = {
            'time': window.performance.now()
        }</script>
    <link rel="stylesheet" href="/Views/dist/styles/modules.min.css?version=3.19.5" />
    <script>appendStyle('/Views/lib/jquery-ui/jquery-ui.min.css');
        appendStyle('/Views/lib/jquery-ui/jquery-ui.structure.min.css');
        appendStyle('/Views/lib/jquery-ui/jquery-ui.theme.min.css');
        tegna.performance['stylesheets/end'] = {
            'time': window.performance.now()
        }</script>
    <!--[if IE]><link rel="shortcut icon" href="/content/favicon/KFMBAM.png?version=3.19.5"><![endif]-->
    <link rel="icon" href="/content/favicon/KFMBAM.png?version=3.19.5">
    <meta property="fb:app_id" content="305873456770588" />
    <meta property="og:site_name" content="760kfmb.com" />
    <meta property="og:locale" content="en_US" />
    <meta itemprop="pageType" content="article" />
    <meta name="description" content="Three Russian domesticated foxes named Mikhail, Maksa and Viktor are part of the new Judith A. Bassett Canid Education and Conservation Center in eastern San Diego." />
        <script>var tealiumUrl = 'https://tags.tiqcdn.com/utag/tegna/kfmbam-redesign-desktop/prod/utag.js';
                var utag_data = {
                    //Original Set
                    template_type: "", // ux name for page layout
                    page_type: "article",
                    division: "Broadcast",
                    site_type: "desktop",
                    page_url: window.location.href,
                    simplerreach_tags: "",
                    pathname: "https://www.760kfmb.com/article/news/investigations/your-stories-8/rare-foxes-at-conservation-center-east-of-san-diego/510-30e9875b-bf6d-4243-b653-2529962cd496",
                    ad_slots: [],
                    gpt_network_code: "32805352/ca-sandiego-KFMBAM-BA381_DesktopTablet",
                    //Occurring in Both Sets
                    section: "news",
                    subsection: "investigations",
                    topic: "your-stories-8",
                    subtopic: "",
                    content_type: "article",
                    category: "news",
                    market: "San Diego" + ", " + "CA",
                    //New Set
                    subcategory: "investigations",
                    keywords: "AM 760, KFMB, Talk Radio Station, Breaking News, San Diego, Armstrong and Getty, Mike Slater, Brett Winterble, Mark Larson",
                    document_title: "AM 760 KFMB - Talk Radio Station - San Diego, CA - HOME | 760kfmb.com",
                    canonical_url: "https://www.cbs8.com/article/news/investigations/your-stories-8/rare-foxes-at-conservation-center-east-of-san-diego/509-30e9875b-bf6d-4243-b653-2529962cd496"
                };</script>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "Organization",
        "url": "https://www.760kfmb.com",
        "logo": "https://www.760kfmb.com/content/logos/mobile/kfmbam.png",
        "sameAs": [
        "https://www.facebook.com/760kfmb",
        "https://twitter.com/760kfmb"
        ]
        }
    </script>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebSite",
        "url": "https://www.760kfmb.com",
        "potentialAction": {
        "@type": "SearchAction",
        "target": "https://www.760kfmb.com/search?q={search_term_string}",
        "query-input": "required name=search_term_string"
        }
        }
    </script>
    <meta itemprop="datePublished" content="10/2/2019 12:07:58 AM" />
    <meta itemprop="dateModified" content="10/2/2019 12:07:58 AM" />
    <meta itemprop="url" content="https://www.760kfmb.com/article/news/investigations/your-stories-8/rare-foxes-at-conservation-center-east-of-san-diego/509-30e9875b-bf6d-4243-b653-2529962cd496" />
    <meta itemprop="magnet:custom" name="category" content="news" />
    <meta property="og:url" content="https://www.760kfmb.com/article/news/investigations/your-stories-8/rare-foxes-at-conservation-center-east-of-san-diego/509-30e9875b-bf6d-4243-b653-2529962cd496">
    <meta property="og:title" content="Rare foxes part of new conservation center in Santa Ysabel">
    <meta property="og:description" content="Three Russian domesticated foxes named Mikhail, Maksa and Viktor are part of the new Judith A. Bassett Canid Education and Conservation Center in eastern San Diego.">
    <meta property="og:type" content="article" />
    <meta property="og:image" content="https://media.760kfmb.com/assets/KFMB/images/6d176bcc-3e3e-472c-a4ac-a27b49cd4795/6d176bcc-3e3e-472c-a4ac-a27b49cd4795_1140x641.jpg">
    <meta property="og:image:width" content="1140" />
    <meta property="og:image:height" content="641" />
    <meta property="og:article:published_time" content="10/2/2019 12:07:58 AM" />
    <meta name="twitter:title" content="Rare foxes part of new conservation center in Santa Ysabel">
    <meta name="twitter:image:src" content="https://media.760kfmb.com/assets/KFMB/images/6d176bcc-3e3e-472c-a4ac-a27b49cd4795/6d176bcc-3e3e-472c-a4ac-a27b49cd4795_360x203.jpg">
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="760kfmb">
    <meta name="twitter:description" content="Three Russian domesticated foxes named Mikhail, Maksa and Viktor are part of the new Judith A. Bassett Canid Education and Conservation Center in eastern San Diego.">
    <meta name="twitter:domain" content="www.760kfmb.com">
    <link rel="canonical" href="https://www.cbs8.com/article/news/investigations/your-stories-8/rare-foxes-at-conservation-center-east-of-san-diego/509-30e9875b-bf6d-4243-b653-2529962cd496" />
    <link rel="alternate" href="https://www.760kfmb.com/mobile/article/news/investigations/your-stories-8/rare-foxes-at-conservation-center-east-of-san-diego/509-30e9875b-bf6d-4243-b653-2529962cd496" />
    <link rel="amphtml" href="https://www.760kfmb.com/amp/article/news/investigations/your-stories-8/rare-foxes-at-conservation-center-east-of-san-diego/509-30e9875b-bf6d-4243-b653-2529962cd496" />
    <script>
                if (window.utag_data) {
                    //Original Set
                    utag_data.video_included = "true";
                    utag_data.article_date = "10/2/2019 12:07:58 AM";
                    
                    utag_data.msj_tag = "";
                    if ("text" === "text")
                    {
                        utag_data.item_number = 1;
                    }
                    //Occurring in Both Sets
                    utag_data.asset_id = "30e9875b-bf6d-4243-b653-2529962cd496";
                    utag_data.article_keywords = "your-stories-8,animals,local,news,investigations,instagram,home";
                    utag_data.content_title = "Russian domesticated foxes at eastern San Diego center";
                    utag_data.original_headline = "Rare foxes part of new conservation center in Santa Ysabel";
                    utag_data.content_categories = "your-stories-8,animals,local,news,investigations,instagram,home";
                    if ("text" === "text") {
                        utag_data.content_score = "59";
                    }
                    utag_data.tracking_tags = "";
                    utag_data.t1_publisher = "";
                    utag_data.call_letters = "KFMBAM";
                    //New Set
                    utag_data.article_byline = "Kelly Hessedal, Reporter";
                    utag_data.topics_included = "false"; //whether related topics are present, may be able to remove since not using Klangoo

                    if ("video" === "video")
                    {
                        utag_data.video_included = "true";  //if lead asset is video
                        utag_data.video_autoplay = "true";  //if lead asset is autoplay
                    }
                }
    </script>
    <title>Russian domesticated foxes at eastern San Diego center | 760kfmb.com</title>
            <style>
        .fc-pinned-header:after {
            background: #000000 url('/content/logos/dark/KFMBAM.png') calc(100% - 45px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
        .fc-dialog-header:after {
            background: #000000 url('/content/logos/dark/KFMBAM.png') calc(100% - 20px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
    </style>
        <script>tegna.performance['index-wrapper/start'] = {
                'time': window.performance.now()
            }</script>
    <script src="//js-sec.indexww.com/ht/p/184603-162081718941194.js"></script>
    <script>tegna.performance['index-wrapper/end'] = {
                'time': window.performance.now()
            }</script>
    <script>if (!window.tgnaA9ApstagLoaded) {
                tegna.performance['a9/start'] = {
                    'time': window.performance.now()
                }
                try {
                    !function (a9, a, p, s, t, A, g) {
                        if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = {
                            init: function () { q("i", arguments) }, fetchBids: function () { q("f", arguments) }, setDisplayBids: function () { }, _Q: []
                        }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(
                            A, g)
                    }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
                } catch (e) {
                    console.log('Error loading apstag.js');
                }
                tegna.performance['a9/end'] = {
                    'time': window.performance.now()
                }
            }</script>
        <script>
        tegna.performance['pageBody/start'] = {
            'time': window.performance.now()
        }
    </script>
</head>
    <body id="page"
          class="page"
          data-model-siteid="510"
          data-model-gptid="ca-sandiego-KFMBAM-BA381_DesktopTablet"
          data-model-callletters="KFMBAM"
          data-model-primarydomain="760kfmb.com"
          data-model-imageresizeurl="https://www.760kfmb.com/img/resize/"
          data-model-imageresizeurl-wx="https://www.760kfmb.com/img/wx/resize/"
          data-model-city="San Diego"
          data-model-state="CA"
          data-model-fban="305873456770588"
          data-model-refresh="420"
          data-model-metadata="{
  &quot;title&quot;: &quot;AM 760 KFMB - Talk Radio Station - San Diego, CA - HOME | 760kfmb.com&quot;,
  &quot;description&quot;: &quot;AM 760 KFMB is San Diego, California&#39;s talk radio and breaking news leader. Featuring Armstrong and Getty, Mike Slater, Brett Winterble, and Mark Larson - KFMB AM, San Diego, Calif.&quot;,
  &quot;keywords&quot;: &quot;AM 760, KFMB, Talk Radio Station, Breaking News, San Diego, Armstrong and Getty, Mike Slater, Brett Winterble, Mark Larson&quot;,
  &quot;contentType&quot;: &quot;article&quot;,
  &quot;pageType&quot;: &quot;article&quot;,
  &quot;continiousScrollSettings&quot;: {
    &quot;providers&quot;: [
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;
    ],
    &quot;default&quot;: &quot;database&quot;
  },
  &quot;platform&quot;: &quot;desktop&quot;
}"
          data-model-timezone="Pacific"
          data-model-twitterid="760kfmb"
          data-model-omnitureid="0"
          data-model-googleanalytics="539"
          data-model-tealiumgpt="545"
          data-model-version="3.19.5"
          data-model-closings="true"
          data-model-gptnetworkcode="32805352"
          data-model-comscoreid="19962895"
          data-model-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
          data-model-universal-ad-scroll-offset="75"
          data-model-taboolacscroll="false"

            data-model-cscrollsectionpriority="false"             data-model-ispreview="false">
        <div id="fb-root"></div>
        <div class="page__container page__container_universal-ad-enabled_false page__container_show-universal-ad_false">
            <div class="page__desktop-header page__desktop-header_universal-ad-mode_closed">



<div class="desktop-header">
    <div class="desktop-header__wrap">
        <div class="desktop-header__inner">
            <div class="desktop-header__main">
                <div class="desktop-header__toolbar">
<div class="toolbar">
    <div class="toolbar__live-indicator">
<div class="live-indicator live-indicator_collapsed_false">

</div>
    </div>
    <div class="toolbar__weather-summary">


<div class="weather-summary">
    <a class="weather-summary__link" data-tracking="weather-summary/weatherClicked" href="/weather">
        <div class="weather-summary__icon weather-icons weather-icons_icon_85"></div>
        <span class="weather-summary__current-temperature">69</span>
        <div class="weather-summary__location">San Diego, CA</div>
        <div class="weather-summary__weather-conditions-container">
            <p class="weather-summary__weather-conditions">San Diego Weather Summary: 69 degrees</p>
        </div>
    </a>
</div>
    </div>
</div>
                </div>
                <div class="desktop-header__nav-button"><div class="desktop-header__nav-label">Menu</div></div>
                <div class="desktop-header__badges">
                        <a class="desktop-header__badge desktop-header__badge_visible_false desktop-header__badge_type_live" href="/live-video" data-type="live" data-tracking="desktop-header/blipClicked"></a>
                        <a class="desktop-header__badge desktop-header__badge_visible_false desktop-header__badge_type_breaking" href="/breaking-news" data-type="breaking" data-tracking="desktop-header/blipClicked"></a>
                        <a class="desktop-header__badge desktop-header__badge_visible_false desktop-header__badge_type_weather" href="/severe-weather" data-type="weather" data-tracking="desktop-header/blipClicked"></a>
                        <a class="desktop-header__badge desktop-header__badge_visible_false desktop-header__badge_type_closing" href="/closings" data-type="closing" data-tracking="desktop-header/blipClicked"></a>
                </div>
                <a class="desktop-header__home-link desktop-header__home-link_visible_true" href="/" data-tracking="desktop-header/homeLinkClicked">
                    <img class="desktop-header__logo" src="/content/logos/mobile/kfmbam.png" />
                </a>
                <div class="desktop-header__article-title"></div>
            </div>
        </div>
        <div class="desktop-header__progress desktop-header__progress_visible_false">
<progress class="progress" value="0"></progress>
        </div>
    </div>
    <div class="desktop-header__nav-wrapper">
        <div class="desktop-header__navigation desktop-header__navigation_visible_false">

<div class="navigation navigation_visible_false">
    <div class="navigation__main">
    <div class="navigation__main-inner">
        <div class="navigation__searchbox">
<div class="searchbox">
    <form class="searchbox__form" action="/search">
        <div class="searchbox__main">
            <input class="searchbox__textbox searchbox__textbox_name_q" name="q" placeholder="Search"/>
            <button class="searchbox__submit" type="submit"></button>
        </div>
        <label class="searchbox__labeled-field">
            <input class="searchbox__checkbox searchbox__checkbox_name_phrase" type="checkbox" name="phrase" checked/>
            <span class="searchbox__label">Exact phrase</span>
        </label>
    </form>
</div>
        </div>
        <div class="navigation__notification-container">
            <div class="navigation__notification">
                <div class="navigation__notification-title">KFMBAM Alert Center</div>
                <div class="navigation__notification-list">
                        <a class="navigation__notification-label navigation__notification-label_name_live-videos navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/live-video">Live Video</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_breaking-news navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/breaking-news">Breaking<br />News</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_weather navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/severe-weather">Weather</a>
                                                <a class="navigation__notification-label navigation__notification-label_name_closings navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/closings">Delays/<br />Closings</a>
                </div>
            </div>
        </div>
        <ul class="navigation__sponsored-list">
            <li class="navigation__sponsored-by">Sponsored by</li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/article/news/listen-to-am-760/510-62dc3df1-09d4-4bf7-a7fe-39a1e138f3f7">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/wbir/assets/AM-listen-live-352x52.png" alt="Listen Live" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/article/about-us/am-760-program-schedule/510-5bde0893-c3ea-4e5c-8740-8d6d8a50ac56">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/wbir/assets/760-Program-Schedule-352x52.jpg" alt="Program Schedule" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
        </ul>
        <noscript>
            <div class="navigation__item navigation__item_children_false" style="border-top:1px solid #e6e6e6">
                <a class="navigation__sublist-activator" href="/">
                    <span class="navigation__label">Home</span>
                </a>
            </div>
        </noscript>
        <ul class="navigation__list">
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_news" href="/news" >News</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                            <ul class="navigation__sublist navigation__sublist_special_true navigation__sublist_visible_false">
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_local navigation__sublink_special_true" href="/local" >Local</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money navigation__sublink_special_true" href="/money" >Money</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-nationworld navigation__sublink_special_true" href="/nation-world" >Nation World</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-politics navigation__sublink_special_true" href="/politics" >Politics</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_community navigation__sublink_special_true" href="/community" >Community</a></li>
                            </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_weathertraffic" href="/weather" >Weather &amp; Traffic</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/weather" >Current Weather</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~7-day" href="/10-day" >Hourly &amp; 10-Day</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic" href="/traffic" >Traffic</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~gas-prices" href="/gas-prices" >Gas Prices</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_shows" href="/evening" >Shows</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/article/about-us/am-760-program-schedule/510-5bde0893-c3ea-4e5c-8740-8d6d8a50ac56" >Program Schedule</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/armstrong-getty" >Armstrong &amp; Getty</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/larson" >Mark Larson</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/slater" >Mike Slater</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/winterble" >The Brett Winterble Show</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/article/entertainment/radio/shows/roger-hedgecock-report/510-0c2175a7-06fe-4841-b0d7-9406766dee2e" >Roger Hedgecock</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/article/news/listen-to-am-760/510-62dc3df1-09d4-4bf7-a7fe-39a1e138f3f7" >Listen Live</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_features" href="/features" >Features</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~contests" href="/contests" >Contests</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/events" >Events</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/podcasts" >Podcasts</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_connect" href="/connect" >Connect</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/contact-us" >Contact Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/about-us" >About Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/advertise" >Advertise With Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~newsletter" href="/email" >Newsletter</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="https://www.jobs.net/jobs/tegna/en-us/search/?keyword=kfmb"  target=&quot;_blank&quot;>Jobs</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/rss" >RSS Feeds</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
        </ul>
    </div>
    </div>
    <div class="navigation__footer">
        <div class="navigation__live-indicator">
        </div>
        <div class="navigation__social">
                    <a href="https://www.facebook.com/760kfmb" target="_blank"><div class="navigation__icon navigation__icon_facebook"></div></a>

                    <a href="https://twitter.com/intent/user?screen_name=760kfmb" target="_blank"><div class="navigation__icon navigation__icon_twitter"></div></a>

        </div>
        <ul class="navigation__extra-links">
        </ul>
        <div class="navigation__copyright">&copy; 2019 KFMB-TV, LLC. All Rights Reserved.</div>
    </div>

</div>
        </div>
    </div>
</div>
            </div>
        
        <div class="page__main page__main_stand-alone_false page__main_show-universal-ad_false">
            <div class="page__modal-overlay"></div>
            <div class="page__toasts">


<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/kfmbam.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>
            </div>
            <div class="page__notifications">


<div class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" src="/Content/logos/dark/kfmbam.png" />
    </div>
    <h2 class="notifications__heading">760kfmb.com would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>

            </div>
            <div class="page__grid">
                

<div class="grid">
            <div class="grid__section-group grid__section-group_theme_default">
                    <div class="grid__section grid__section_top_true grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false" data-theme="default">
                        <div class="grid__gutter">
                        </div>
                        <div class="grid__content grid__content_top_true grid__content_theme_default grid__content_theme-changed_false">
                            <div class="grid__main grid__main_sticky_none">
                                <div class="grid__cell grid__cell_columns_3" data-columns="12">
                                    <div class="grid__module grid__module_top_true grid__module_ready_true" data-count="0" data-module="notification" data-module-id="">
                                        
                                        <div class="grid__module-inner grid__module-inner_ready_true">
<div class="alert-bar alert-bar_visible_false">
    <div class="alert-bar__list">
    </div>
    <div class="alert-bar__controls">
        <div class="alert-bar__close-button"></div>
        <div class="alert-bar__arrows alert-bar__arrows_visible_false">
            <div class="alert-bar__arrow alert-bar__arrow_side_left"></div>
            <div class="alert-bar__arrow alert-bar__arrow_side_right"></div>
        </div>
    </div>
</div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="grid__gutter">
                        </div>
                    </div>



                <div class="grid__section grid__section_sticky_left grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                                <div class="grid__sticky-column grid__sticky-column_side_left">
                                    <div class="grid__sticky-content" data-columns="4">
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
      <div class="ad ad_border_true ad_position_article_atf" id="article_atf" data-model-refresh="none" data-model-refresh-limit="3" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_atf&quot;,&quot;div&quot;:&quot;article_atf&quot;,&quot;sizes&quot;:[300,250]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;30e9875b-bf6d-4243-b653-2529962cd496&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>

                                            </div>
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="docked-video-slot" data-module-id="d7dfc4a5-4f84-4c70-afda-726d3fc4168f">
<div class="docked-video-slot">
    <div class="docked-video-slot__inner"></div>
</div>
                                            </div>
                                    </div>
                                </div>
                        <div class="grid__main grid__main_sticky_left">
                                        <div class="grid__cell grid__cell_columns_2" data-starting-column="5" data-columns="8">

                                                <div class="grid__module grid__module_ready_true" data-track-movement="true" data-count="0" data-module="articles" data-module-id="f3f37245-83dd-402c-b229-87b7f61c4033">
                                                    
                                                    <div class="grid__module-inner grid__module-inner_ready_true">

<div class="article"
        data-dock-context-for="sharing title"
        data-model-title="Rare foxes part of new conservation center in Santa Ysabel"
        data-model-article="30e9875b-bf6d-4243-b653-2529962cd496"
        data-model-section="news"
        data-model-subsection="investigations"
        data-model-topic="your-stories-8"
        data-model-subtopic=""
        data-model-gptId="545" 
        data-model-omnitureId="0" 
        data-model-comscoreId="1" 
        data-model-url="www.760kfmb.com/article/news/investigations/your-stories-8/rare-foxes-at-conservation-center-east-of-san-diego/509-30e9875b-bf6d-4243-b653-2529962cd496" data-model-id="30e9875b-bf6d-4243-b653-2529962cd496" 
        data-model-gpt="32805352/ca-sandiego-KFMBAM-BA381_DesktopTablet"
        data-model-hasvideo="true"
        data-model-iscontinuousscroll="false"
        data-model-categories="your-stories-8, animals, local, news, investigations, instagram, home"
        data-sharing-target="true"
        data-sharing-title="Rare foxes part of new conservation center in Santa Ysabel"
        data-sharing-url="www.760kfmb.com/article/news/investigations/your-stories-8/rare-foxes-at-conservation-center-east-of-san-diego/509-30e9875b-bf6d-4243-b653-2529962cd496"
        
        data-model-author=""
        data-model-keywords="[
  &quot;your-stories-8&quot;,
  &quot;animals&quot;,
  &quot;local&quot;,
  &quot;news&quot;,
  &quot;investigations&quot;,
  &quot;instagram&quot;,
  &quot;home&quot;
]"
>
    <div class="article__article-story">

    <div class="article-story">
        <div class="article-story__lead-asset">
                            <div data-module="video" data-track-off-screen="true" data-track-movement="true">
<div class="video"
     data-standalone="false"
     data-model-origin="upload"
     data-video-url="https://www.760kfmb.com/video/news/investigations/your-stories-8/rare-foxes-part-of-new-conservation-center-in-santa-ysabel/509-8ffdcbd0-8ea4-4063-834a-a6f1cdb409e1"
     data-grid-track="video"
     data-model-captions=""
     data-model-apiresponse="{&quot;Id&quot;:&quot;8ffdcbd0-8ea4-4063-834a-a6f1cdb409e1&quot;,&quot;Sources&quot;:[{&quot;Format&quot;:&quot;HLS&quot;,&quot;Path&quot;:&quot;https://video.cbs8.com/assets/KFMB/videos/8ffdcbd0-8ea4-4063-834a-a6f1cdb409e1/8ffdcbd0-8ea4-4063-834a-a6f1cdb409e1.m3u8&quot;,&quot;EncodingRate&quot;:1}],&quot;DateCreated&quot;:&quot;2019-10-02T00:03:43Z&quot;,&quot;SiteUrl&quot;:null,&quot;Image&quot;:&quot;https://media.760kfmb.com/assets/KFMB/images/9879557d-51c5-4701-b3b5-15b4e27778bf/9879557d-51c5-4701-b3b5-15b4e27778bf.jpg&quot;,&quot;Title&quot;:&quot;Rare foxes part of new conservation center in Santa Ysabel&quot;,&quot;Description&quot;:null,&quot;Origin&quot;:null,&quot;Advertising&quot;:{&quot;BrightcoveId&quot;:null,&quot;Section&quot;:&quot;news&quot;,&quot;Subsection&quot;:&quot;investigations&quot;,&quot;Topic&quot;:&quot;your-stories-8&quot;,&quot;Subtopic&quot;:&quot;&quot;,&quot;Enabled&quot;:true},&quot;VideoLength&quot;:&quot;158&quot;,&quot;Captions&quot;:&quot;&quot;}"
     data-model-autoplay="autoplay"
     data-model-dfpid="32805352"
     data-model-adsize="920x508"
     data-model-gptid="ca-sandiego-KFMBAM-BA381_DesktopTablet"
     data-model-omnituretag="0"
     data-model-videosplayedcount="1"
     data-model-endslate="jwplayer-related-plugin"
     data-model-embedsbaseurl="https://media.760kfmb.com/"
     data-model-related-playlist-id="m9OFmzLc"
     data-model-related-media-id="zSBtgumU"
     data-model-use-trending="false"
     data-model-mute="False">
            <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__ratio-enforcer">
                        <div class="video__ratio-enforced" data-aspect-ratio>
                            <div class="video__player-container">
                                <div class="video__player"></div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
                <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "VideoObject",
            "name": "Rare foxes part of new conservation center in Santa Ysabel",
            "description": "Three Russian domesticated foxes named Mikhail, Maksa and Viktor are part of the new Judith A. Bassett Canid Education and Conservation Center in eastern San Diego.",
            "thumbnailUrl": "https://media.760kfmb.com/assets/KFMB/images/9879557d-51c5-4701-b3b5-15b4e27778bf/9879557d-51c5-4701-b3b5-15b4e27778bf_750x422.jpg",
            "uploadDate": "10/2/2019 12:03:43 AM",
            "duration": "158",
            "contentUrl": "https://www.760kfmb.com/video/news/investigations/your-stories-8/rare-foxes-part-of-new-conservation-center-in-santa-ysabel/509-8ffdcbd0-8ea4-4063-834a-a6f1cdb409e1",
            "embedUrl": "https://media.760kfmb.com/embeds/video/8ffdcbd0-8ea4-4063-834a-a6f1cdb409e1/iframe"
            }
        </script>

</div>

                            </div>
        </div>




        <h2 class="article-story__category article-story__category_section_investigations"><a data-tracking="article-story/categoryLinkClicked/your-stories-8" class="article-story__category-link" href="/section/news/investigations/your-stories-8">YOUR-STORIES-8</a></h2>


            <div class="article-story__lead-asset-caption">
            </div>

        <h1 class="article-story__headline grid__scroll-hook" data-scroll-hook-name="article-story__headline">Rare foxes part of new conservation center in Santa Ysabel</h1>
        <div class="article-story__abstract">
            Three Russian domesticated foxes named Mikhail, Maksa and Viktor are part of the new Judith A. Bassett Canid Education and Conservation Center in eastern San Diego.
        </div>
        
    </div>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.760kfmb.com/article/news/investigations/your-stories-8/rare-foxes-at-conservation-center-east-of-san-diego/509-30e9875b-bf6d-4243-b653-2529962cd496"
        },
        "headline": "Rare foxes part of new conservation center in Santa Ysabel",

            
                "image" : [],
            

        "datePublished": "10/2/2019 12:07:58 AM",
        "dateModified": "10/2/2019 12:07:58 AM",
        "author": {
        "@type": "Person",
        "name": ""
        },
        "publisher": {
        "@type": "Organization",
        "name": "KFMBAM",
        "logo": {
        "@type": "ImageObject",
        "url": "https://www.760kfmb.com/content/logos/amp/kfmbam.png",
        "width": 340,
        "height": 60
        }
        },
        "description": "Three Russian domesticated foxes named Mikhail, Maksa and Viktor are part of the new Judith A. Bassett Canid Education and Conservation Center in eastern San Diego."
        }
    </script>

    </div>
    <div class="article__story-highlights">

<div class="story-highlights">
</div>
    </div>
    <div class="article__author" data-grid-gutter-top="right">

    <div class="author">
        <div class="author__container">
            <div class="author__data">
                <div class="author__item">
                    <span class="author__tag">Author: </span>
                    <span class="author__name">
Kelly Hessedal, Reporter
                    </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Published: </span>
                            <span class="author__date">
                                5:07 PM PDT October 1, 2019
                            </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Updated: </span>
                        <span class="author__date">
                            5:07 PM PDT October 1, 2019
                        </span>
                </div>
            </div>
        </div>
    </div>

    </div>
    <div class="article__article-body">


    <div class="article-body">
        <div class="text">

                        <p>SANTA YSABEL, Calif. — News 8's Kelly Hessedal recently got a rare up-close encounter with some pretty adorable creatures: Russian domesticated foxes. Only about a dozen exist in the United States. There are three in eastern San Diego and a new conservation center there is about to open to educate the public about them.</p><p>The foxes names are Mikhail, Maksa and Viktor. They were produced as part of a long-term breeding program in Russia. They are now part of the <a href="https://www.siberiancupcakes.com" rel="noopener noreferrer" target="_blank">Judith A. Bassett Canid Education and Conservation Center in Santa Ysabel</a>. It also houses other rare animals like the <a href="https://www.siberiancupcakes.com/growing-up-singer-alaska" rel="noopener noreferrer" target="_blank">New Guinea singing dogs</a>.</p>      <div class="ad ad_border_true ad_position_article_mid1" id="article_mid1_0" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid1&quot;,&quot;div&quot;:&quot;article_mid1_0&quot;,&quot;sizes&quot;:[[300,250],[1,1],[750,570],[1,2]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;30e9875b-bf6d-4243-b653-2529962cd496&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;zxjUeqZ5kJkSCmC38iMce4Np&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;8ffdcbd0-8ea4-4063-834a-a6f1cdb409e1&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
<p>Founder Amy Bassett says domesticated foxes make great ambassadors.</p><p>"They can easily be interacted with," said Bassett. "They are domesticated, which means it’s a genetic occurrence, it's not like they're just tamed."</p><p>As for their temperament, Bassett says they are similar to a mix between a dog and a cat.&nbsp;</p><p>"Viktor will come and say 'scratch me, love me,' and he's gonna do it on his terms and he's gonna go away when he's done with you, kind of like a cat," she said.</p><div class="video"
     data-standalone="false"
     data-model-origin="upload"
     data-video-url="https://www.760kfmb.com/video/life/animals/russian-domesticated-foxes-bonus-video/509-ff3e4833-2c3a-4bb0-8f11-a980d4bb1485"
     data-grid-track="video"
     data-model-captions=""
     data-model-apiresponse="{&quot;Id&quot;:&quot;ff3e4833-2c3a-4bb0-8f11-a980d4bb1485&quot;,&quot;Sources&quot;:[{&quot;Format&quot;:&quot;HLS&quot;,&quot;Path&quot;:&quot;https://video.cbs8.com/assets/KFMB/videos/ff3e4833-2c3a-4bb0-8f11-a980d4bb1485/ff3e4833-2c3a-4bb0-8f11-a980d4bb1485.m3u8&quot;,&quot;EncodingRate&quot;:1}],&quot;DateCreated&quot;:&quot;2019-10-01T23:59:27Z&quot;,&quot;SiteUrl&quot;:null,&quot;Image&quot;:&quot;https://media.760kfmb.com/assets/KFMB/images/2c623b02-7721-4039-9b4f-43e00223cd87/2c623b02-7721-4039-9b4f-43e00223cd87.jpg&quot;,&quot;Title&quot;:&quot;Russian domesticated foxes bonus video&quot;,&quot;Description&quot;:null,&quot;Origin&quot;:null,&quot;Advertising&quot;:{&quot;BrightcoveId&quot;:null,&quot;Section&quot;:&quot;life&quot;,&quot;Subsection&quot;:&quot;animals&quot;,&quot;Topic&quot;:&quot;&quot;,&quot;Subtopic&quot;:&quot;&quot;,&quot;Enabled&quot;:true},&quot;VideoLength&quot;:&quot;53&quot;,&quot;Captions&quot;:&quot;&quot;}"
     data-model-autoplay="false"
     data-model-dfpid="32805352"
     data-model-adsize="920x508"
     data-model-gptid="ca-sandiego-KFMBAM-BA381_DesktopTablet"
     data-model-omnituretag="0"
     data-model-videosplayedcount="1"
     data-model-endslate="jwplayer-related-plugin"
     data-model-embedsbaseurl="https://media.760kfmb.com/"
     data-model-related-playlist-id="m9OFmzLc"
     data-model-related-media-id="zSBtgumU"
     data-model-use-trending="false"
     data-model-mute="False">
            <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__ratio-enforcer">
                        <div class="video__ratio-enforced" data-aspect-ratio>
                            <div class="video__player-container">
                                <div class="video__player"></div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
                <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "VideoObject",
            "name": "Russian domesticated foxes bonus video",
            "description": "Three Russian domesticated foxes named Mikhail, Maksa and Viktor are part of the new Judith A. Bassett Canid Education and Conservation Center in eastern San Diego.",
            "thumbnailUrl": "https://media.760kfmb.com/assets/KFMB/images/2c623b02-7721-4039-9b4f-43e00223cd87/2c623b02-7721-4039-9b4f-43e00223cd87_750x422.jpg",
            "uploadDate": "10/1/2019 11:59:27 PM",
            "duration": "53",
            "contentUrl": "https://www.760kfmb.com/video/life/animals/russian-domesticated-foxes-bonus-video/509-ff3e4833-2c3a-4bb0-8f11-a980d4bb1485",
            "embedUrl": "https://media.760kfmb.com/embeds/video/ff3e4833-2c3a-4bb0-8f11-a980d4bb1485/iframe"
            }
        </script>

</div>
<p>There are some people in Russia who keep foxes as pets in their homes. Here in the United States, you can legally own one in several states. However, California is not one of them. Bassett has to have a restricted species permit to own the foxes. And though she loves them, she says they can be difficult companions.</p><p>"You can never housebreak them, they like to poop in their crates," she said. "They actually will mark their food and anything around them with their feces."</p><p>They also like to chew.</p><p>"Viktor will try to eat a cord in every single house he's in," said Bassett.</p><p>Most people who own foxes as pets purchase red foxes from breeders or, sadly, from fur farms for around $500. They are not domesticated and can become aggressive when they're older. Russian domesticated foxes are not aggressive. They cost about $9,000. They come to the United States sterilized so they cannot be bred.&nbsp;</p><div class="video"
     data-standalone="false"
     data-model-origin="upload"
     data-video-url="https://www.760kfmb.com/video/life/animals/outtakes-of-russian-domesticated-foxes-with-kelly-hessedal/509-13f12b64-143f-45ed-9a5b-67f8e52b163f"
     data-grid-track="video"
     data-model-captions=""
     data-model-apiresponse="{&quot;Id&quot;:&quot;13f12b64-143f-45ed-9a5b-67f8e52b163f&quot;,&quot;Sources&quot;:[{&quot;Format&quot;:&quot;HLS&quot;,&quot;Path&quot;:&quot;https://video.cbs8.com/assets/KFMB/videos/13f12b64-143f-45ed-9a5b-67f8e52b163f/13f12b64-143f-45ed-9a5b-67f8e52b163f.m3u8&quot;,&quot;EncodingRate&quot;:1}],&quot;DateCreated&quot;:&quot;2019-10-01T23:57:14Z&quot;,&quot;SiteUrl&quot;:null,&quot;Image&quot;:&quot;https://media.760kfmb.com/assets/KFMB/images/9879557d-51c5-4701-b3b5-15b4e27778bf/9879557d-51c5-4701-b3b5-15b4e27778bf.jpg&quot;,&quot;Title&quot;:&quot;Outtakes of Russian domesticated foxes with Kelly Hessedal&quot;,&quot;Description&quot;:null,&quot;Origin&quot;:null,&quot;Advertising&quot;:{&quot;BrightcoveId&quot;:null,&quot;Section&quot;:&quot;life&quot;,&quot;Subsection&quot;:&quot;animals&quot;,&quot;Topic&quot;:&quot;&quot;,&quot;Subtopic&quot;:&quot;&quot;,&quot;Enabled&quot;:true},&quot;VideoLength&quot;:&quot;37&quot;,&quot;Captions&quot;:&quot;&quot;}"
     data-model-autoplay="false"
     data-model-dfpid="32805352"
     data-model-adsize="920x508"
     data-model-gptid="ca-sandiego-KFMBAM-BA381_DesktopTablet"
     data-model-omnituretag="0"
     data-model-videosplayedcount="1"
     data-model-endslate="jwplayer-related-plugin"
     data-model-embedsbaseurl="https://media.760kfmb.com/"
     data-model-related-playlist-id="m9OFmzLc"
     data-model-related-media-id="zSBtgumU"
     data-model-use-trending="false"
     data-model-mute="False">
            <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__ratio-enforcer">
                        <div class="video__ratio-enforced" data-aspect-ratio>
                            <div class="video__player-container">
                                <div class="video__player"></div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
                <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "VideoObject",
            "name": "Outtakes of Russian domesticated foxes with Kelly Hessedal",
            "description": "Three Russian domesticated foxes named Mikhail, Maksa and Viktor are part of the new Judith A. Bassett Canid Education and Conservation Center in eastern San Diego.",
            "thumbnailUrl": "https://media.760kfmb.com/assets/KFMB/images/9879557d-51c5-4701-b3b5-15b4e27778bf/9879557d-51c5-4701-b3b5-15b4e27778bf_750x422.jpg",
            "uploadDate": "10/1/2019 11:57:14 PM",
            "duration": "37",
            "contentUrl": "https://www.760kfmb.com/video/life/animals/outtakes-of-russian-domesticated-foxes-with-kelly-hessedal/509-13f12b64-143f-45ed-9a5b-67f8e52b163f",
            "embedUrl": "https://media.760kfmb.com/embeds/video/13f12b64-143f-45ed-9a5b-67f8e52b163f/iframe"
            }
        </script>

</div>
<p>Bassett says the goal of the center is to let people get to know these incredible creatures, and hopefully they'll become inspired to protect their wild and captive bred counterparts.</p>      <div class="ad ad_border_true ad_position_article_mid2" id="article_mid2_0" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid2&quot;,&quot;div&quot;:&quot;article_mid2_0&quot;,&quot;sizes&quot;:[[300,250],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;30e9875b-bf6d-4243-b653-2529962cd496&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;zxjUeqZ5kJkSCmC38iMce4Np&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;8ffdcbd0-8ea4-4063-834a-a6f1cdb409e1&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
<p>The center is holding a fundraiser Oct. 5 and 6 to help fund their education programs. <a href="https://www.siberiancupcakes.com" rel="noopener noreferrer" target="_blank">Click here</a> for more information.</p><div class="article__embed">
    <iframe class="instagram-media instagram-media-rendered" id="instagram-embed-0" src="https://www.instagram.com/p/B2ag9xCFXhs/embed/?cr=1&rd=https%3A%2F%2Fwww.instagram.com" height="735" width="548" frameborder="0" allowfullscreen="true" allowtransparency="true" data-instgrm-payload-id="instagram-media-payload-0" scrolling="no" style="background: white; max-width: 658px; width: calc(100% - 2px); border-radius: 3px; border: 1px solid rgb(219, 219, 219); box-shadow: none; display: block; margin: 0px 0px 12px; min-width: 326px; padding: 0px;"></iframe>
</div>            
        </div>
    </div>

        <div id="taboola-below-article-thumbnails-2nd-0" data-model-page-type="article" data-model-ad="below_taboola" data-model-mode="thumbnails-h2" data-model-targetType="mix" data-model-placement="Below Article Thumbnails 2nd" data-model-url="http://www.760kfmb.com/article/news/investigations/your-stories-8/rare-foxes-at-conservation-center-east-of-san-diego/509-30e9875b-bf6d-4243-b653-2529962cd496" class="taboola"></div>

    </div>
</div>
                                                    </div>
                                                </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                                        <div class="grid__gutter-module" data-module="sticky-sharing">
<div class="sticky-sharing">
    <a data-tracking="sharing/twitterLink" class="sticky-sharing__icon sticky-sharing__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>
    <a class="sticky-sharing__icon sticky-sharing__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank">
    </a>

</div>                                        </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="grid__section-group grid__section-group_theme_default">



                <div class="grid__section grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                        <div class="grid__main grid__main_sticky_none">
                                        <div class="grid__cell grid__cell_columns_3" data-starting-column="1" data-columns="12">

                                                <div class="grid__module grid__module_ready_true" data-track-movement="false" data-count="0" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
                                                    
                                                    <div class="grid__module-inner grid__module-inner_ready_true">
      <div class="ad ad_border_true ad_position_article_flex_btf" id="article_flex_btf" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_flex_btf&quot;,&quot;div&quot;:&quot;article_flex_btf&quot;,&quot;sizes&quot;:[[970,250],[728,90],[1140,286],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;30e9875b-bf6d-4243-b653-2529962cd496&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>

                                                    </div>
                                                </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                </div>
            </div>
</div>
            </div>
        </div>
        <div class="page__footer">


<div class="footer">
    <div class="footer__inner">
        <div class="footer__social">

<div class="social">
    <ul class="social__list social__list_align_center">
        <li class="social__item">
            <a class="social__link" target="_blank" href="https://www.facebook.com/760kfmb">
                <span class="social__icon social__icon_type_facebook"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="17" height="16" viewBox="0 0 17 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="17" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABEAAAAQCAQAAABaOFzUAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENOQMc/E5OAAAAlklEQVQoz73PMQtBARTF8d+ToiyGV4oSWQ0+gEL5GL6Ewax8G5OdwWozyOYVC4MimwmTAe+xOdu9/e895wSzjZpvioLZ3Q+lY7cHY3s5PbV4ZKnjAhpJyNBFoKuknGS0Rsv0OaZikBvySXHPRjhhpY+BIq+ldyovJ0fh+5esNhauQnUZ4adRwRxVW02Tb3Hf9Eck+kFED4KVHWZAZTHbAAAAAElFTkSuQmCC" />
</svg></span>
            </a>
        </li>

        <li class="social__item">
            <a class="social__link" target="_blank" href="https://twitter.com/intent/user?screen_name=760kfmb">
                <span class="social__icon social__icon_type_twitter"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="19" height="16" viewBox="0 0 19 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="19" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABMAAAAQCAQAAABezYzpAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENNjO9vWItAAABFUlEQVQoz33QPUhbARAA4O89k4qDXRrMIrgFwSkuLlJSea3oVoRu4i4IHerk5Jyhi44uDg4KHS3tg9JBLLQFaSQVERGh0EBpJHFQNJYOJs0PTW66n2+4uyDmkd/aIy1vTr/Pln2Scx3Egw49ddKCHvoiU89vlVVNhDJG7JtsYYv/EElpJa9CVaR89FqqPsp1rHBuNYg5MgquvLGrYN3jNjYU/QritCkbBnSPZFRLGLLlrgcqRTVCRd/19WB7EPpjQaUHe3vP+GrJjy6oYqfByBruwvLRZZOtePdf9E3+PgnrH5sxq9iBfnruppU9EHlprA2deuKsUYReOHDhvWct5M6arONmI2HbB/OmjUsJlBXENjsv/wvGUENgDcdadwAAAABJRU5ErkJggg==" />
</svg></span>
            </a>
        </li>


    </ul>
</div>
        </div>
        <div class="footer__menu">
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KFMB" target="_blank">Jobs</a></li>
                <li class="footer__item"><a class="footer__link" href="/terms" target="_self">Terms of Service</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self">Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self">Your California Privacy Notice</a></li>
            </ul>
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self">Ad Choices</a></li>
                <li class="footer__item"><a class="footer__link" href="https://interactive.cbs8.com/pdf/EEO_Public_File_Report_2019.pdf" target="_blank">EEO Public File Report</a></li>
                <li class="footer__item"><a class="footer__link" href="https://publicfiles.fcc.gov/am-profile/kfmb" target="_blank">FCC Online Public Inspection File</a></li>
            </ul>
        </div>
        <div class="footer__copyright">
            &copy; 2019 KFMB-TV, LLC. All Rights Reserved.
        </div>
    </div>
</div>

      <div class="ad ad_border_true ad_position_exit_interstitial" id="exit_interstitial" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;exit_interstitial&quot;,&quot;div&quot;:&quot;exit_interstitial&quot;,&quot;sizes&quot;:[[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;30e9875b-bf6d-4243-b653-2529962cd496&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;HiAw89t9DKW9jdHTuUzPVnVm&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;8ffdcbd0-8ea4-4063-834a-a6f1cdb409e1&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
            </div>
        </div>
    <script>
        tegna.performance['pageBody/end'] = {
            'time': window.performance.now()
        }
        tegna.performance.loadingModules = {
            'time': window.performance.now()
        }
    </script>
    <script src="/scripts/require-2.3.3.min.js"></script>
    <script id="tegna_loadmodulesscript" data-suppress-modules="false">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</script>

        <script>
            tegna.performance['recaptcha/start'] = {
                'time': window.performance.now()
            }
        </script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                tegna.performance['recaptcha/end'] = {
                    'time': window.performance.now()
                }
            }
        </script>
        <script type="text/javascript" src="//cloudfront.loggly.com/js/loggly.tracker-latest.min.js" async></script>
        <noscript>
            <style>
                .grid__module {
                    height: auto;
                    opacity: 1;
                }
            </style>
        </noscript>
    <script>

        if (false === true) {
            require([
                '@firebase/app',
                '@firebase/messaging'
            ], function (firebase) {
                firebase.initializeApp({
                    apiKey: "0",
                    authDomain: "0.firebaseapp.com",
                    databaseURL: "https://0.firebaseio.com",
                    projectId: "0",
                    storageBucket: "0.appspot.com",
                    messagingSenderId: "0",
                    appId: "0"
                });
                window.firebase = firebase;
            });
        }
    </script>
    <script>
        tegna.performance.syncronousTasksComplete = {
            'time': window.performance.now()
        }
    </script>
</body>
</html>
