
<!DOCTYPE html>
<html class="root root_js_disabled">
    <head>
        <meta charset="utf-8" />
        <meta name="viewport" content="width=1170" />
        <meta name="site" content="760kfmb.com" />
        <script>
            document.documentElement.classList.remove('root_js_disabled');
        </script>
        <noscript>
            <style>
                * {
                    transition: none !important;
                    animation: none !important;
                }
                .page__desktop-header {
                    position: static;
                    top: auto;
                    left: auto;
                    right: auto;
                    bottom: auto;
                }
                .desktop-header__nav-wrapper {
                    z-index: 3;
                    opacity: 0;
                    width: 70px !important;
                    height: 50px !important;
                    transform: translateX(-655px) translateY(23px);
                    transition: none;
                }
                .desktop-header__navigation_visible_false {
                    transition: none !important;
                    overflow: visible !important;
                }
                .desktop-header__nav-wrapper:hover {
                    height: auto !important;
                    transform: none;
                    opacity: 1;
                    transition: none;
                }
                .desktop-header__nav-wrapper:hover .desktop-header__navigation_visible_false {
                    opacity: 1;
                    transform: translateX(-670px) translateY(-98px) !important;
                    padding-top: 100px;
                }
                .grid__cell[data-columns="12"] .ad,
                .page__footer .ad__nojs-placeholder {
                    display: none !important;
                }
                .grid__cell[data-columns="12"] [data-module="ad"] {
                    display: none !important;
                }
                .grid__module[data-module="headline-list-with-abstract"] .ad__nojs-placeholder {
                    display: none !important;
                }
            </style>
        </noscript>
        <script>
            function appendStyle(url) {
                var sheet = document.createElement("link");
                sheet.setAttribute("href", url);
                sheet.setAttribute("rel", "stylesheet");
                sheet.setAttribute("type", "text/css");
                document.head.appendChild(sheet);
            }
        </script>
        <link rel="stylesheet" href="/Views/dist/styles/modules.min.css?version=3.6.0" />
        <script>
            appendStyle('/Views/lib/jquery-ui/jquery-ui.min.css');
            appendStyle('/Views/lib/jquery-ui/jquery-ui.structure.min.css');
            appendStyle('/Views/lib/jquery-ui/jquery-ui.theme.min.css');
        </script>
        <!--[if IE]><link rel="shortcut icon" href="/content/favicon/KFMBAM.png?version=3.6.0"><![endif]-->
        <link rel="icon" href="/content/favicon/KFMBAM.png?version=3.6.0">
        <meta property="fb:app_id" content="305873456770588" />
        <meta property="og:site_name" content="760kfmb.com" />
        <meta property="og:locale" content="en_US" />
        <meta itemprop="pageType" content="article" />
        <meta name="description" content="Allies say the allegations are not slowing down plans for a presidential campaign which could launch after Easter." />
                    <script>
                var tealiumUrl = 'https://tags.tiqcdn.com/utag/tegna/kfmbam-redesign-desktop/prod/utag.js';
                var utag_data = {
                    //Original Set
                    template_type: "", // ux name for page layout
                    page_type: "article",
                    division: "Broadcast",
                    site_type: "desktop",
                    page_url: window.location.href,
                    simplerreach_tags: "",
                    pathname: "https://www.760kfmb.com/article/news/nation-world/biden-jokes-about-giving-hugs-in-first-appearance-since-complaints-from-women/510-9aeb8273-3788-411e-a9c6-f0041bcacf57",
                    ad_slots: [],
                    gpt_network_code: "32805352/ca-sandiego-KFMBAM-BA381_DesktopTablet",
                    //Occurring in Both Sets
                    section: "news",
                    subsection: "nation-world",
                    topic: "",
                    subtopic: "",
                    content_type: "article",
                    category: "news",
                    market: "San Diego" + ", " + "CA",
                    //New Set
                    subcategory: "nation-world",
                    keywords: "AM 760, KFMB, Talk Radio Station, Breaking News, San Diego, Armstrong and Getty, Mike Slater, Brett Winterble, Mark Larson",
                    document_title: "AM 760 KFMB - Talk Radio Station - San Diego, CA - HOME | 760kfmb.com",
                    canonical_url: "https://www.760kfmb.com/article/news/joe-biden-to-make-first-appearance-since-complaints-from-women/507-9aeb8273-3788-411e-a9c6-f0041bcacf57"
                };
            </script>
        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "Organization",
            "url": "https://www.760kfmb.com",
            "logo": "https://www.760kfmb.com/content/logos/mobile/kfmbam.png",
            "sameAs": [
            "https://www.facebook.com/760kfmb",
            "https://twitter.com/760kfmb"
            ]
            }
        </script>
        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "WebSite",
            "url": "https://www.760kfmb.com",
            "potentialAction": {
            "@type": "SearchAction",
            "target": "https://www.760kfmb.com/search?q={search_term_string}",
            "query-input": "required name=search_term_string"
            }
            }
        </script>
            <meta itemprop="datePublished" content="4/5/2019 10:02:56 AM" />
            <meta itemprop="dateModified" content="4/5/2019 6:16:30 PM" />
            <meta itemprop="url" content="https://www.760kfmb.com/article/news/nation-world/biden-jokes-about-giving-hugs-in-first-appearance-since-complaints-from-women/507-9aeb8273-3788-411e-a9c6-f0041bcacf57" />
            <meta itemprop="magnet:custom" name="category" content="news" />
            <meta property="og:url" content="https://www.760kfmb.com/article/news/nation-world/biden-jokes-about-giving-hugs-in-first-appearance-since-complaints-from-women/507-9aeb8273-3788-411e-a9c6-f0041bcacf57">
            <meta property="og:title" content="Biden jokes about giving hugs in first appearance since complaints from women">
            <meta property="og:description" content="Allies say the allegations are not slowing down plans for a presidential campaign which could launch after Easter.">
            <meta property="og:type" content="article" />
            <meta property="og:image" content="https://media.760kfmb.com/assets/CCT/images/46ab2788-5211-45fd-bb52-3a4c9651bb6d/46ab2788-5211-45fd-bb52-3a4c9651bb6d_1140x641.jpg">
            <meta property="og:image:width" content="1140" />
            <meta property="og:image:height" content="641" />
            <meta property="og:article:published_time" content="4/5/2019 10:02:56 AM" />
            <meta name="twitter:title" content="Biden jokes about giving hugs in first appearance since complaints from women">
            <meta name="twitter:image:src" content="https://media.760kfmb.com/assets/CCT/images/46ab2788-5211-45fd-bb52-3a4c9651bb6d/46ab2788-5211-45fd-bb52-3a4c9651bb6d_360x203.jpg">
            <meta name="twitter:card" content="summary">
            <meta name="twitter:site" content="760kfmb">
            <meta name="twitter:description" content="Allies say the allegations are not slowing down plans for a presidential campaign which could launch after Easter.">
            <meta name="twitter:domain" content="www.760kfmb.com">
            <link rel="canonical" href="https://www.760kfmb.com/article/news/joe-biden-to-make-first-appearance-since-complaints-from-women/507-9aeb8273-3788-411e-a9c6-f0041bcacf57" />
            <link rel="alternate" href="https://www.760kfmb.com/mobile/article/news/nation-world/biden-jokes-about-giving-hugs-in-first-appearance-since-complaints-from-women/507-9aeb8273-3788-411e-a9c6-f0041bcacf57" />
                <link rel="amphtml" href="https://www.760kfmb.com/amp/article?section=news&amp;subsection=nation-world&amp;headline=biden-jokes-about-giving-hugs-in-first-appearance-since-complaints-from-women&amp;contentId=507-9aeb8273-3788-411e-a9c6-f0041bcacf57" />
            <script>
                if (window.utag_data) {
                    //Original Set
                    utag_data.video_included = "true";
                    utag_data.article_date = "4/5/2019 10:02:56 AM";
                    
                    utag_data.msj_tag = "";
                    if ("text" === "text")
                    {
                        utag_data.item_number = 1;
                    }
                    //Occurring in Both Sets
                    utag_data.asset_id = "9aeb8273-3788-411e-a9c6-f0041bcacf57";
                    utag_data.article_keywords = "nation-world,cct-tracking,news,politics";
                    utag_data.content_title = "Biden jokes about giving hugs in first appearance since complaints from women";
                    utag_data.content_categories = "nation-world,cct-tracking,news,politics";
                    //New Set
                    utag_data.article_byline = "THOMAS  BEAUMONT Associated Press";
                    utag_data.topics_included = "false"; //whether related topics are present, may be able to remove since not using Klangoo

                    if ("" === "video")
                    {
                        utag_data.video_included = "true";  //if lead asset is video
                        utag_data.video_autoplay = "true";  //if lead asset is autoplay
                    }
                }
            </script>
            <title>Biden jokes about giving hugs in first appearance since complaints from women | 760kfmb.com</title>
                <style>
        .fc-pinned-header:after {
            background: #000000 url('/content/logos/dark/KFMBAM.png') calc(100% - 45px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
        .fc-dialog-header:after {
            background: #000000 url('/content/logos/dark/KFMBAM.png') calc(100% - 20px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
        </style>
                <script src="//js-sec.indexww.com/ht/p/184603-162081718941194.js"></script>
        <script>
                if (!window.tgnaA9ApstagLoaded) {
                    try {
                        !function (a9, a, p, s, t, A, g) {
                            if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = {
                                init: function () { q("i", arguments) }, fetchBids: function () { q("f", arguments) }, setDisplayBids: function () { }, _Q: []
                            }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(
                                A, g)
                        }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
                    } catch (e) {
                        console.log('Error loading apstag.js');
                    }
                }
        </script>
    </head>
    <body id="page"
          class="page"
          data-model-siteid="510"
          data-model-gptid="ca-sandiego-KFMBAM-BA381_DesktopTablet"
          data-model-callletters="KFMBAM"
          data-model-primarydomain="760kfmb.com"
          data-model-imageresizeurl="https://www.760kfmb.com/img/resize/"
          data-model-imageresizeurl-wx="https://www.760kfmb.com/img/wx/resize/"
          data-model-city="San Diego"
          data-model-state="CA"
          data-model-fban="305873456770588"
          data-model-refresh="420"
          data-model-metadata="{
  &quot;title&quot;: &quot;AM 760 KFMB - Talk Radio Station - San Diego, CA - HOME | 760kfmb.com&quot;,
  &quot;description&quot;: &quot;AM 760 KFMB is San Diego, California&#39;s talk radio and breaking news leader. Featuring Armstrong and Getty, Mike Slater, Brett Winterble, and Mark Larson - KFMB AM, San Diego, Calif.&quot;,
  &quot;keywords&quot;: &quot;AM 760, KFMB, Talk Radio Station, Breaking News, San Diego, Armstrong and Getty, Mike Slater, Brett Winterble, Mark Larson&quot;,
  &quot;contentType&quot;: &quot;article&quot;,
  &quot;pageType&quot;: &quot;article&quot;,
  &quot;continiousScrollSettings&quot;: {
    &quot;providers&quot;: [
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;
    ],
    &quot;default&quot;: &quot;database&quot;
  },
  &quot;platform&quot;: &quot;desktop&quot;
}"
          data-model-timezone="Pacific"
          data-model-twitterid="760kfmb"
          data-model-omnitureid="0"
          data-model-googleanalytics="539"
          data-model-tealiumgpt="541"
          data-model-version="3.6.0"
          data-model-closings="true"
          data-model-gptnetworkcode="32805352"
          data-model-comscoreid="19962895"
          data-model-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
            data-model-cscrollsectionpriority="false"             data-model-ispreview="false">
        <div id="fb-root"></div>
            <div class="page__desktop-header">
<div class="desktop-header desktop-header_collapsed_false">
    <div class="desktop-header__wrap">
        <div class="desktop-header__inner">
            <div class="desktop-header__toolbar">
<div class="toolbar">
    <div class="toolbar__live-indicator">
<div class="live-indicator live-indicator_collapsed_false">

</div>
    </div>
    <div class="toolbar__weather-summary">
<div class="weather-summary">
    <a class="weather-summary__link" data-tracking="weather-summary/weatherClicked" href="/weather">
        <div class="weather-summary__icon weather-icons weather-icons_icon_76"></div>
        <span class="weather-summary__current-temperature">60</span>
        <div class="weather-summary__location">San Diego, CA</div>
        <div class="weather-summary__weather-conditions-container">
            <p class="weather-summary__weather-conditions">San Diego Weather Summary: 60 degrees</p>
        </div>
        <!-- span class="weather-summary__details">
        <span class="weather-summary__high-low weather-summary__high-low_visible_true">
            <span class="weather-summary__high-low-icon"></span>
            <span class="weather-summary__high-low-label" title="high">H</span>
            <span class="weather-summary__high-low-temperature weather-summary__high">66</span>
            <span class="weather-summary__high-low-separator">/</span>
            <span class="weather-summary__high-low-label" title="low">L</span>
            <span class="weather-summary__high-low-temperature weather-summary__low">58</span>
        </span>
    </span -->
    </a>
</div>

    </div>
</div>
            </div>
            <div class="desktop-header__nav-button"><div class="desktop-header__nav-label">Menu</div></div>
            <div class="desktop-header__badges"></div>
            <a class="desktop-header__home-link desktop-header__home-link_visible_true" href="/" data-tracking="desktop-header/homeLinkClicked">
                <img class="desktop-header__logo" src="/content/logos/mobile/kfmbam.png" />
            </a>
            <div class="desktop-header__article-title"></div>
        </div>
        <div class="desktop-header__progress desktop-header__progress_visible_false">
<progress class="progress" value="0"></progress>
        </div>
    </div>
    <div class="desktop-header__nav-wrapper">
        <div class="desktop-header__navigation desktop-header__navigation_visible_false desktop-header__navigation_collapsed_false">

<div class="navigation navigation_visible_false">
    <div class="navigation__main">
    <div class="navigation__main-inner">
        <div class="navigation__searchbox">
<div class="searchbox">
    <form class="searchbox__form" action="/search">
        <div class="searchbox__main">
            <input class="searchbox__textbox searchbox__textbox_name_q" name="q" placeholder="Search"/>
            <button class="searchbox__submit" type="submit"></button>
        </div>
        <label class="searchbox__labeled-field">
            <input class="searchbox__checkbox searchbox__checkbox_name_phrase" type="checkbox" name="phrase" />
            <span class="searchbox__label">Exact phrase</span>
        </label>
    </form>
</div>
        </div>
        <div class="navigation__notification-container">
            <div class="navigation__notification">
                <div class="navigation__notification-title">KFMBAM Alert Center</div>
                <div class="navigation__notification-list">
                        <a class="navigation__notification-label navigation__notification-label_name_live-videos navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/live-video">Live Video</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_breaking-news navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/breaking-news">Breaking<br />News</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_weather navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/severe-weather">Weather</a>
                                                <a class="navigation__notification-label navigation__notification-label_name_closings navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/closings">Delays/<br />Closings</a>
                </div>
            </div>
        </div>
        <ul class="navigation__sponsored-list">
            <li class="navigation__sponsored-by">Sponsored by</li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/article/news/listen-to-am-760/510-62dc3df1-09d4-4bf7-a7fe-39a1e138f3f7">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/wbir/assets/AM-listen-live-352x52.png" alt="Listen Live" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
        </ul>
        <noscript>
            <div class="navigation__item navigation__item_children_false" style="border-top:1px solid #e6e6e6">
                <a class="navigation__sublist-activator" href="/">
                    <span class="navigation__label">Home</span>
                </a>
            </div>
        </noscript>
        <ul class="navigation__list">
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_news" href="/news" >News</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                            <ul class="navigation__sublist navigation__sublist_special_true navigation__sublist_visible_false">
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_local navigation__sublink_special_true" href="/local" >Local</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money navigation__sublink_special_true" href="/money" >Money</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-nationworld navigation__sublink_special_true" href="/nation-world" >Nation World</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-politics navigation__sublink_special_true" href="/politics" >Politics</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_community navigation__sublink_special_true" href="/community" >Community</a></li>
                            </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_weathertraffic" href="/weather" >Weather &amp; Traffic</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/weather" >Current Weather</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~7-day" href="/10-day" >Hourly &amp; 10-Day</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic" href="/traffic" >Traffic</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_shows" href="/evening" >Shows</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/article/about-us/am-760-program-schedule/510-5bde0893-c3ea-4e5c-8740-8d6d8a50ac56" >Program Schedule</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/armstrong-getty" >Armstrong &amp; Getty</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/larson" >Mark Larson</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/slater" >Mike Slater</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/winterble" >The Brett Winterble Show</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/article/entertainment/radio/shows/roger-hedgecock-report/510-0c2175a7-06fe-4841-b0d7-9406766dee2e" >Roger Hedgecock</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/article/news/listen-to-am-760/510-62dc3df1-09d4-4bf7-a7fe-39a1e138f3f7" >Listen Live</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_features" href="/features" >Features</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~contests" href="/contests" >Contests</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~consumer~dealboss" href="/dealboss" >DEALBOSS</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/events" >Events</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/podcasts" >Podcasts</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_connect" href="/connect" >Connect</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/contact-us" >Contact Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/about-us" >About Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/advertise" >Advertise With Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~newsletter" href="/email" >Newsletter</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="https://www.jobs.net/jobs/tegna/en-us/search/?keyword=kfmb"  target=&quot;_blank&quot;>Jobs</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/rss" >RSS Feeds</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
        </ul>
    </div>
    </div>
    <div class="navigation__footer">
        <div class="navigation__live-indicator">
        </div>
        <div class="navigation__social">
                <a href="https://www.facebook.com/760kfmb" target="_blank"><div class="navigation__icon navigation__icon_facebook"></div></a>

                <a href="https://twitter.com/intent/user?screen_name=760kfmb" target="_blank"><div class="navigation__icon navigation__icon_twitter"></div></a>

        </div>
        <div class="navigation__copyright">&copy; 2019 Midwest Television, Inc.. All Rights Reserved.</div>
    </div>

</div>
        </div>
    </div>
</div>
            </div>
        

        <div class="page__main page__main_stand-alone_false">
            <div class="page__modal-overlay"></div>
            <div class="page__grid">
                
<div class="grid">
            <div class="grid__section-group grid__section-group_theme_default">
                    <div class="grid__section grid__section_top_true grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false" data-theme="default">
                        <div class="grid__gutter">
                        </div>
                        <div class="grid__content grid__content_top_true grid__content_theme_default grid__content_theme-changed_false">
                            <div class="grid__main grid__main_sticky_none">
                                <div class="grid__cell grid__cell_columns_3" data-columns="12">
                                    <div class="grid__module grid__module_top_true grid__module_ready_true" data-count="0" data-module="notification" data-module-id="">
                                        
                                        <div class="grid__module-inner grid__module-inner_ready_true">
<div class="alert-bar alert-bar_visible_false">
    <div class="alert-bar__list">
    </div>
    <div class="alert-bar__controls">
        <div class="alert-bar__close-button"></div>
        <div class="alert-bar__arrows alert-bar__arrows_visible_false">
            <div class="alert-bar__arrow alert-bar__arrow_side_left"></div>
            <div class="alert-bar__arrow alert-bar__arrow_side_right"></div>
        </div>
    </div>
</div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="grid__gutter">
                        </div>
                    </div>



                <div class="grid__section grid__section_sticky_left grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                                <div class="grid__sticky-column grid__sticky-column_side_left">
                                    <div class="grid__sticky-content" data-columns="4">
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
      <div class="ad ad_border_true ad_position_article_atf" id="article_atf" data-model-refresh="none" data-model-refresh-limit="3" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_atf&quot;,&quot;div&quot;:&quot;article_atf&quot;,&quot;sizes&quot;:[300,250]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;9aeb8273-3788-411e-a9c6-f0041bcacf57&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>

                                            </div>
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="docked-video-slot" data-module-id="d7dfc4a5-4f84-4c70-afda-726d3fc4168f">
<div class="docked-video-slot">
    <div class="docked-video-slot__inner"></div>
</div>
                                            </div>
                                    </div>
                                </div>
                        <div class="grid__main grid__main_sticky_left">
                                        <div class="grid__cell grid__cell_columns_2" data-starting-column="5" data-columns="8">

                                            <div class="grid__module grid__module_ready_true" data-track-movement="true" data-count="0" data-module="articles" data-module-id="f3f37245-83dd-402c-b229-87b7f61c4033">
                                                
                                                <div class="grid__module-inner grid__module-inner_ready_true">
<div class="article"
        data-dock-context-for="sharing title"
        data-model-title="Biden jokes about giving hugs in first appearance since complaints from women"
        data-model-article="9aeb8273-3788-411e-a9c6-f0041bcacf57"
        data-model-section="news"
        data-model-subsection="nation-world"
        data-model-topic=""
        data-model-subtopic=""
        data-model-gptId="541" 
        data-model-omnitureId="0" 
        data-model-comscoreId="1" 
        data-model-url="www.760kfmb.com/article/news/nation-world/biden-jokes-about-giving-hugs-in-first-appearance-since-complaints-from-women/507-9aeb8273-3788-411e-a9c6-f0041bcacf57" data-model-id="9aeb8273-3788-411e-a9c6-f0041bcacf57" 
        data-model-gpt="32805352/ca-sandiego-KFMBAM-BA381_DesktopTablet"
        data-model-hasvideo="true"
        data-model-iscontinuousscroll="false"
        data-model-categories="nation-world, cct-tracking, news, politics"
        data-sharing-target="true"
        data-sharing-title="Biden jokes about giving hugs in first appearance since complaints from women"
        data-sharing-url="www.760kfmb.com/article/news/nation-world/biden-jokes-about-giving-hugs-in-first-appearance-since-complaints-from-women/507-9aeb8273-3788-411e-a9c6-f0041bcacf57"
        
        data-model-author="THOMAS  BEAUMONT Associated Press"
        data-model-keywords="[
  &quot;nation-world&quot;,
  &quot;cct-tracking&quot;,
  &quot;news&quot;,
  &quot;politics&quot;
]"
>
    <div class="article__article-story">
    <div class="article-story">
        <div class="article-story__lead-asset">
                            <div data-module="video" data-track-off-screen="true" data-track-movement="true">
        <div class="video"
             data-standalone="false"
             data-model-origin="upload"
             data-video-url="https://www.760kfmb.com/video/news/nation-world/biden-jokes-about-giving-hugs-in-pro-union-speech/507-be913173-e1e4-417f-8765-503940baff4e"
             data-grid-track="video"
             data-model-captions="https://wusa-download.akamaized.net/tegnanc/video/be913173-e1e4-417f-8765-503940baff4e/be913173-e1e4-417f-8765-503940baff4e_vtt.vtt"
             data-model-apiresponse="{&quot;Id&quot;:&quot;be913173-e1e4-417f-8765-503940baff4e&quot;,&quot;Sources&quot;:[{&quot;Format&quot;:&quot;HLS&quot;,&quot;Path&quot;:&quot;https://wusa-vh.akamaihd.net/i/tegnanc/video/be913173-e1e4-417f-8765-503940baff4e/be913173-e1e4-417f-8765-503940baff4e_,350,640,1000,2000,.mp4.csmil/master.m3u8&quot;,&quot;EncodingRate&quot;:1}],&quot;DateCreated&quot;:&quot;2019-04-05T18:16:31.5687067Z&quot;,&quot;SiteUrl&quot;:null,&quot;Image&quot;:&quot;https://media.760kfmb.com/assets/CCT/images/98b11d02-8648-4d5d-9c6c-2e69d507ccf2/98b11d02-8648-4d5d-9c6c-2e69d507ccf2.jpg&quot;,&quot;Title&quot;:&quot;Biden Jokes About Giving Hugs In Pro-Union Speech&quot;,&quot;Description&quot;:null,&quot;Origin&quot;:null,&quot;Advertising&quot;:{&quot;BrightcoveId&quot;:null,&quot;Section&quot;:&quot;news&quot;,&quot;Subsection&quot;:&quot;nation-world&quot;,&quot;Topic&quot;:&quot;&quot;,&quot;Subtopic&quot;:&quot;&quot;,&quot;Enabled&quot;:true},&quot;VideoLength&quot;:&quot;242&quot;,&quot;Captions&quot;:&quot;https://wusa-download.akamaized.net/tegnanc/video/be913173-e1e4-417f-8765-503940baff4e/be913173-e1e4-417f-8765-503940baff4e_vtt.vtt&quot;}"
             data-autoplay="true"
             data-model-dfpid="32805352"
             data-model-adsize="920x508"
             data-model-gptid="ca-sandiego-KFMBAM-BA381_DesktopTablet"
             data-model-omnituretag="0"
             data-model-videosplayedcount="1"
             data-model-endslate="jwplayer-related-plugin"
             data-model-embedsbaseurl="https://media.760kfmb.com"
             data-model-related-playlist-id="m9OFmzLc"
             data-model-related-media-id="zSBtgumU">
                        <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__ratio-enforcer">
                            <div class="video__ratio-enforced" data-aspect-ratio>
                                <div class="video__teaser">
                                    <img class="video__thumbnail" data-asset-fallback="default" data-lazy-loader="https://media.760kfmb.com/assets/CCT/images/98b11d02-8648-4d5d-9c6c-2e69d507ccf2/98b11d02-8648-4d5d-9c6c-2e69d507ccf2_750x422.jpg" />
                                    <div class="video__button video__button_play"></div>
                                </div>
                                <div class="video__player-container">
                                    <div class="video__player"></div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                        <script type="application/ld+json">
                {
                "@context": "http://schema.org",
                "@type": "VideoObject",
                "name": "Biden Jokes About Giving Hugs In Pro-Union Speech",
                "description": "Joe Biden has opened his first public speech since facing criticism from several women for unwanted touching with jokes about the controversy. (AP)",
                "thumbnailUrl": "http://wusa-download.edgesuite.net/tegnanc/video/be913173-e1e4-417f-8765-503940baff4e/be913173-e1e4-417f-8765-503940baff4e_Thumb.jpg",
                "uploadDate": "4/5/2019 6:16:31 PM",
                "duration": "242",
                "contentUrl": "https://www.760kfmb.com/video/news/nation-world/biden-jokes-about-giving-hugs-in-pro-union-speech/507-be913173-e1e4-417f-8765-503940baff4e",
                "embedUrl": "https://media.760kfmb.comembeds/video/be913173-e1e4-417f-8765-503940baff4e/iframe"
                }
            </script>
        </div>


                            </div>
        </div>




        <h2 class="article-story__category article-story__category_section_nation-world"><a data-tracking="article-story/categoryLinkClicked/nation-world" class="article-story__category-link" href="/section/news/nation-world">NATION-WORLD</a></h2>


            <div class="article-story__lead-asset-caption">
            </div>

        <h1 class="article-story__headline grid__scroll-hook" data-scroll-hook-name="article-story__headline">Biden jokes about giving hugs in first appearance since complaints from women</h1>
        <div class="article-story__abstract">
            Allies say the allegations are not slowing down plans for a presidential campaign which could launch after Easter.
        </div>
        
    </div>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.760kfmb.com/article/news/nation-world/biden-jokes-about-giving-hugs-in-first-appearance-since-complaints-from-women/507-9aeb8273-3788-411e-a9c6-f0041bcacf57"
        },
        "headline": "Biden jokes about giving hugs in first appearance since complaints from women",

            
                "image" : [],
            

        "datePublished": "4/5/2019 10:02:56 AM",
        "dateModified": "4/5/2019 6:16:30 PM",
        "author": {
        "@type": "Person",
        "name": "THOMAS  BEAUMONT Associated Press"
        },
        "publisher": {
        "@type": "Organization",
        "name": "KFMBAM",
        "logo": {
        "@type": "ImageObject",
        "url": "https://www.760kfmb.com/content/logos/amp/kfmbam.png",
        "width": 340,
        "height": 60
        }
        },
        "description": "Allies say the allegations are not slowing down plans for a presidential campaign which could launch after Easter."
        }
    </script>

    </div>
    <div class="article__story-highlights">

<div class="story-highlights">
</div>
    </div>
    <div class="article__author" data-grid-gutter-top="right">
    <div class="author">
        <div class="author__container">
            <div class="author__data">
                <div class="author__item">
                    <span class="author__tag">Author: </span>
                    <span class="author__name">
THOMAS  BEAUMONT Associated Press, NICHOLAS  RICCARDI Associated Press
                    </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Published: </span>
                            <span class="author__date">
                                3:02 AM PDT April 5, 2019
                            </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Updated: </span>
                        <span class="author__date">
                            11:16 AM PDT April 5, 2019
                        </span>
                </div>
            </div>
        </div>
    </div>

    </div>
    <div class="article__article-body">

    <div class="article-body">
        <div class="text">

                        <p>WASHINGTON — In his first public appearance since several women said he had behaved physically inappropriately, former Vice President Joe Biden on Friday made light of his tendency to be affectionate while delivering a nostalgia-drenched speech aimed at winning back the white, blue collar workers who backed Trump in 2016.</p>      <div class="ad ad_border_true ad_position_article_mid1" id="article_mid1_0" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid1&quot;,&quot;div&quot;:&quot;article_mid1_0&quot;,&quot;sizes&quot;:[[300,250],[1,1],[750,570]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;9aeb8273-3788-411e-a9c6-f0041bcacf57&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;zxjUeqZ5kJkSCmC38iMce4Np&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;be913173-e1e4-417f-8765-503940baff4e&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
<p>He criticized the president as "locked in the past." But Biden, 76, evoked his own youth and even the life of his father in his speech to members of the International Brotherhood of Electrical Workers.</p><p>Biden recounted a time when he said the dignity of teachers, sanitation and electrical line workers was treasured and the nation felt it had a common purpose. Saying his father, a salesman, told him to respect everyone, Biden alluded to various "sophisticated friends" who don't get the significance of treating blue-collar laborers as equals."</p><p>"All you're looking for is to be treated fairly, with respect, with some dignity," Biden said. "Because you matter."</p><p>Biden also seemed to take on his own party by noting he'd gotten criticism from the left for saying Democrats had to work with Republicans to get things done, and in defending President Obama's signature law, the Affordable Care Act, which some Democratic presidential aspirants want to replace with a single-payer system.</p><p>"We need to build on it," Biden said of the law. "What we can't do is blow it up."</p><p>In a humorous yet pointed reference to his own current controversy, at the beginning of the 40-minute speech the former vice president embraced Lonnie Stephenson, the male president of the International Brotherhood of Electrical Workers. He told his audience: "I just want you to know, I had permission to hug Lonnie."</p><p>The quip on was met with cheers from the largely male audience that represented the sort of blue-collar white workers Biden's supporters hope he can win back from Trump.</p><p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="https://www.wusa9.com/article/news/nation-world/trump-tweets-spoof-video-making-fun-of-biden/507-6434ce19-2091-425b-a48e-11a35ab7a8f8">Trump tweets spoof video making fun of Biden</a></strong></p><p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="https://www.wusa9.com/article/news/nation-world/who-is-running-for-president-in-2020-so-far/507-3d0408c4-75a9-4921-ac61-92c720519701">Who is running for president in 2020 so far?</a></strong></p><p>Biden was alluding to a controversy that began last week as he gears up for a presidential run. <a href="https://apnews.com/f8a4eaf92d1a4b7bbb0930acb906ca5f">Nevada politician Lucy Flores</a> said she was uncomfortable when Biden kissed her on the back of the head backstage at a 2014 campaign event. Her account was countered by scores of women — from prominent lawmakers to former Biden staffers — who <a href="https://apnews.com/a7f42e9fdfe745b9a247ca563831819b">praised him as a warm, affectionate person</a> and a supportive boss. But several other women have also come forward to recount their own awkward interactions with Biden.</p>      <div class="ad ad_border_true ad_position_article_mid2" id="article_mid2_0" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid2&quot;,&quot;div&quot;:&quot;article_mid2_0&quot;,&quot;sizes&quot;:[[300,250],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;9aeb8273-3788-411e-a9c6-f0041bcacf57&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;zxjUeqZ5kJkSCmC38iMce4Np&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;be913173-e1e4-417f-8765-503940baff4e&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
<p>He said in a <a href="https://apnews.com/eaffff899cfa4081a330930786dba7c9">cellphone video released Wednesday</a> that he understood "social norms have begun to change" and "the boundaries of protecting personal space have been reset."</p><p>Biden allies insist the eruption has done little to slow down planning for a 2020 campaign. Barring the unforeseen, he is expected to announce his candidacy, perhaps online, after Easter and immediately embark on a trip to early voting caucus and primary states. Those stops would be followed by a ceremonial kickoff.</p><p>Advisers say they are working to build out a robust campaign staff, including operatives in Iowa and South Carolina, states that are seen as key to his path to the nomination. Women are being considered for key roles, including senior strategist and deputy campaign manager, according to advisers, who insisted on anonymity because they were not authorized to discuss the planning publicly.</p><p>Biden's sister, Valerie Biden Owens, has long been one of his most trusted political confidantes. His daughter, 37-year-old Ashley Biden, who has largely kept a low profile during his political career, may also take on a more prominent role. She has quit her job as a social worker, fueling speculation.</p><p>But the past few weeks have laid bare the challenges Biden would face. Some women's groups have balked at <a href="https://apnews.com/b83d5ec808ca4d3ca7f5e1e04f0d7fe0">his attempts to apologize</a> for his role overseeing the Senate hearings in which Anita Hill accused Supreme Court nominee Clarence Thomas of sexual harassment.</p><p>Trump has joined the criticism, despite his own history with more than a dozen women who have accused him of improper sexual acts. Trump has denied those allegations, and on Thursday he posted a doctored version of Biden's video. In Trump's version, a Biden avatar approaches Biden from behind and appears to grab his shoulders.</p><p>"Yeah, I think I'm a very good messenger and people got a kick out of it," Trump told reporters Friday.</p><p>Reacting in a glimpse of what may lie ahead in the 2020 campaign, Biden tweeted back at Trump, "I see that you are on the job and presidential, as always."</p>      <div class="ad ad_border_true ad_position_article_mid3" id="article_mid3_0" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid3&quot;,&quot;div&quot;:&quot;article_mid3_0&quot;,&quot;sizes&quot;:[[300,250]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;9aeb8273-3788-411e-a9c6-f0041bcacf57&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;HiAw89t9DKW9jdHTuUzPVnVm&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;be913173-e1e4-417f-8765-503940baff4e&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
<p>As the scrutiny has intensified, Biden has kept the counsel of a small group of advisers who have been with him for years. The team appeared to respond slowly to Flores' assertions, first releasing a brief statement from a spokesman, then a longer statement from Biden himself about 36 hours later. Four more days passed before the former vice president's video response was released.</p><p>"It is a really difficult period before you announce when you are nonetheless a target," said David Axelrod, a longtime political adviser to President Barack Obama. "You're not wholly in a position to respond and yet you have to, and so that may account for the halting way in which this unfolded."</p><p>___</p><p><em>AP writer Alexandra Jaffe in Waterloo, Iowa, contributed to this report.</em></p>            
        </div>
    </div>
        <div id="taboola-below-article-thumbnails-2nd-0" data-model-page-type="article" data-model-ad="below_taboola" data-model-mode="thumbnails-h2" data-model-targetType="mix" data-model-placement="Below Article Thumbnails 2nd" data-model-url="http://www.760kfmb.com/article/news/nation-world/biden-jokes-about-giving-hugs-in-first-appearance-since-complaints-from-women/507-9aeb8273-3788-411e-a9c6-f0041bcacf57" class="taboola"></div>

    </div>
</div>
                                                </div>
                                            </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                                        <div class="grid__gutter-module" data-module="sticky-sharing">
<div class="sticky-sharing">
    <a data-tracking="sharing/twitterLink" class="sticky-sharing__icon sticky-sharing__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>
    <div class="sticky-sharing__icon sticky-sharing__icon_type-facebook"></div>

</div>                                        </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="grid__section-group grid__section-group_theme_default">



                <div class="grid__section grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                        <div class="grid__main grid__main_sticky_none">
                                        <div class="grid__cell grid__cell_columns_3" data-starting-column="1" data-columns="12">

                                            <div class="grid__module grid__module_ready_true" data-track-movement="false" data-count="0" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
                                                
                                                <div class="grid__module-inner grid__module-inner_ready_true">
      <div class="ad ad_border_true ad_position_article_flex_btf" id="article_flex_btf" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_flex_btf&quot;,&quot;div&quot;:&quot;article_flex_btf&quot;,&quot;sizes&quot;:[[970,250],[728,90],[1140,286],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;9aeb8273-3788-411e-a9c6-f0041bcacf57&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>

                                                </div>
                                            </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                </div>
            </div>
</div>

            </div>
        </div>
            <div class="page__footer">
<div class="footer">
    <div class="footer__inner">
        <div class="footer__social">

<div class="social">
    <ul class="social__list social__list_align_center">
        <li class="social__item">
            <a class="social__link" target="_blank" href="https://www.facebook.com/760kfmb">
                <span class="social__icon social__icon_type_facebook"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="17" height="16" viewBox="0 0 17 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="17" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABEAAAAQCAQAAABaOFzUAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENOQMc/E5OAAAAlklEQVQoz73PMQtBARTF8d+ToiyGV4oSWQ0+gEL5GL6Ewax8G5OdwWozyOYVC4MimwmTAe+xOdu9/e895wSzjZpvioLZ3Q+lY7cHY3s5PbV4ZKnjAhpJyNBFoKuknGS0Rsv0OaZikBvySXHPRjhhpY+BIq+ldyovJ0fh+5esNhauQnUZ4adRwRxVW02Tb3Hf9Eck+kFED4KVHWZAZTHbAAAAAElFTkSuQmCC" />
</svg></span>
            </a>
        </li>

        <li class="social__item">
            <a class="social__link" target="_blank" href="https://twitter.com/intent/user?screen_name=760kfmb">
                <span class="social__icon social__icon_type_twitter"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="19" height="16" viewBox="0 0 19 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="19" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABMAAAAQCAQAAABezYzpAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENNjO9vWItAAABFUlEQVQoz33QPUhbARAA4O89k4qDXRrMIrgFwSkuLlJSea3oVoRu4i4IHerk5Jyhi44uDg4KHS3tg9JBLLQFaSQVERGh0EBpJHFQNJYOJs0PTW66n2+4uyDmkd/aIy1vTr/Pln2Scx3Egw49ddKCHvoiU89vlVVNhDJG7JtsYYv/EElpJa9CVaR89FqqPsp1rHBuNYg5MgquvLGrYN3jNjYU/QritCkbBnSPZFRLGLLlrgcqRTVCRd/19WB7EPpjQaUHe3vP+GrJjy6oYqfByBruwvLRZZOtePdf9E3+PgnrH5sxq9iBfnruppU9EHlprA2deuKsUYReOHDhvWct5M6arONmI2HbB/OmjUsJlBXENjsv/wvGUENgDcdadwAAAABJRU5ErkJggg==" />
</svg></span>
            </a>
        </li>


    </ul>
</div>
        </div>
        <div class="footer__menu">
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="/terms">Terms of Service</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy">Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy">Your California Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/adchoices">Ad Choices</a></li>
                        <li class="footer__item"><a class="footer__link" href="https://interactive.cbs8.com/pdf/EEO_Public_File_Report_2018.pdf">EEO Public File Report</a></li>
                        <li class="footer__item"><a class="footer__link" href="https://www.cbs8.com/mobile/fcc-public-inspection-file">FCC Online Public Inspection File </a></li>
                        <li class="footer__item"><a class="footer__link" href="https://www.cbs8.com/mobile/closed-captioning">Closed Captioning Procedures</a></li>
            </ul>
        </div>
        <div class="footer__copyright">
            &copy; 2019 Midwest Television, Inc.. All Rights Reserved.
        </div>
    </div>
</div>
            </div>
        <script src="/scripts/require-2.3.3.min.js"></script>
        <script>

        (function() {
            var modules = [
                'error',
                'page',
                'grid',
                'desktop-header',
                'toolbar',
                'weather-summary',
                'navigation',
                'video',
                'throbber',
                'utils',
                'fitted-headline',
                'forecast',
                'article',
                'continuous-scroll',
                'sharing',
                'gallery',
                'radar-gallery',
                'forecast',
                'article-crosspromo',
                'featured-videos',
                'chapter-slider',
                'pollen',
                'olympics-live-stream',
                'three-day-outlook',
                'current-weather',
                'search-results',
                'tracking',
                'chapter-progress',
                'progress',
                'countdown-clock',
                'longform-explore',
                'media-gallery',
                'social-sharing',
                'weather-alerts',
                'weather-interactive-radar',
                'closings',
                'tealium',
                'alert-bar',
                'cookie',
                'sticky-sharing',
                'live-indicator',
                'sharethrough',
                'taboola',
                'elections',
                'just-for-you',
                'just-for-you-li',
                'olympics-tv-listings',
                'headline-list-with-abstract',
                'text-only-headline-list',
                'story-snapshot-with-abstract',
                'snapshot',
                'story-snapshot',
                'special-content-headline-list',
                'notfound',
                'linked-image',
                'article-recirculation',
                'linked-image-with-title',
                'newsletter-signup',
                'linked-image-with-title',
                'newsletter-signup-multiple',
                'live-videos',
                'breaking-news',
                'weather-alerts',
                'closings',
                'media-gallery-alt',
                'alert-center-menu',
                'trending-list',
                'toc',
                'featured-radars',
                'searchbox',
                'hot-races',
                'recirculation',
                'photo',
                'video-youtube',
                'tegna-utils'
            ];
            require.config({
                'baseUrl': '/',
                'deps': modules,
                'waitSeconds': 30,
                'bundles': {
                    'modules': modules
                },
                'paths': {
                    'jquery': 'scripts/jquery-3.1.1.min',
                    'jwplayer': 'content/player/jwplayer.js?version=3.6.0',
                    'modules': 'Views/dist/scripts/modules.min.js?version=3.6.0',
                    'facebook': 'https://connect.facebook.net/en_US/all',
                    'twitter': 'https://platform.twitter.com/widgets',
                    'slick': 'content/libs/slick/slick.min',
                    'dotdotdot': 'content/libs/dotdotdot/jquery.dotdotdot.min',
                    'jqueryui': 'Views/lib/jquery-ui/jquery-ui.min',
                    'comscore': 'content/libs/comscore/comscore.min',
                    'stickyfill': 'content/libs/stickyfill/stickyfill.min',
                    'youtube': 'https://www.youtube.com/iframe_api?noext'
                },
                'shim': {
                    'facebook': {
                        'exports': 'FB'
                    },
                    'twitter': {
                        'exports': 'twttr'
                    },
                    'youtube': {
                        'exports': 'YT'
                    },
                    'jwplayer': ['jquery'],
                    'jqueryui': {
                        'deps': ['jquery']
                    },
                    'slick': ['jquery'],
                    'dotdotdot': ['jquery']
                }
            });
        })();
        </script>
                    <script type="text/javascript">
                        console.log('ttaboola-in-script');
                        window._taboola = window._taboola || [];
                        _taboola.push({ home: 'auto' });
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)) {
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'),
                            document.getElementsByTagName('script')[0],
                            '//cdn.taboola.com/libtrc/tegna-network1/loader.js',
                            'tb_loader_script');
                        if (window.performance && typeof window.performance.mark == 'function') { window.performance.mark('tbl_ic'); }
                    </script>

        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
        <script type="text/javascript" src="//cloudfront.loggly.com/js/loggly.tracker-latest.min.js" async></script>
        <noscript>
            <style>
                .grid__module {
                    height: auto;
                    opacity: 1;
                }
            </style>
        </noscript>
    </body>
</html>